   


























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://qctimes.com/content/tncms/live/" />
<meta name="keywords" content=", block, highway, criminal law, transports, car industry, motor vehicle, crime, road, theft, chevrolet malibu, glen road, corolla" />
<meta name="news_keywords" content=", block, highway, criminal law, transports, car industry, motor vehicle, crime, road, theft, chevrolet malibu, glen road, corolla" />
<meta name="description" content="Feb. 1" />
<meta name="author" content="" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=356499313" />
<meta name="google-play-app" content="app-id=com.qctimes.news" />
<meta name="google-site-verification" content="7EGNhlxpYT6SgXxRQWeuBzceaW31uzW2H93k4mgihpo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html" />
<meta property="og:image" content="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/fa/6fae2f2c-81f9-5676-9cc1-60bab19582bc/58bf980c439d9.preview.jpg?crop=1638%2C921%2C0%2C171&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Crime watch" />
<meta property="og:description" content="Feb. 1" />
<meta property="og:site_name" content="The Quad-City Times" />
<meta property="og:section" content="Bettendorf News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@qctimes" />
<link rel="stylesheet" href="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/bootstrap/resources/styles/bootstrap.min.css?_dc=1479897288" />
<link rel="stylesheet" href="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/themes/resources/styles/font-awesome.min.css?_dc=1489574514" />
<link rel="stylesheet" href="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/template/resources/styles/layout.css?_dc=1489574513" />
<link rel="stylesheet" href="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/themes/resources/styles/theme-basic.css?_dc=1489574514" />
<!--[if lt IE 9]><link rel="stylesheet" href="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/bootstrap/resources/styles/ie.css?_dc=1479897288" /><![endif]-->
<link rel="stylesheet" href="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/lee_flex/resources/styles/lee.css?_dc=1489484664" />
<link rel="stylesheet" href="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/themes/resources/styles/weather-icons.min.css?_dc=1489574514" />
<link rel="stylesheet" href="//vjs.zencdn.net/4.11/video-js.css" />
<link rel="stylesheet" href="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/lee_flex/resources/styles/videojs.ads.css?_dc=1489484664" />
<link rel="stylesheet" href="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/lee_flex/resources/styles/videojs.ima.css?_dc=1489484664" />
<script type="text/javascript" src="/shared-content/art/tncms/user/user.js"></script>
<script type="text/javascript" src="/shared-content/art/tncms/tracking.js"></script>
<script type="text/javascript" src="/shared-content/art/tncms/subscription.js"></script>
<script type="text/javascript">TNCMS.Subscription.setServiceIds("5005,4589,4578,4579,4580,4595"); TNCMS.Subscription.trackAam();</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/jquery/resources/scripts/jquery.min.js?_dc=1446197918"></script>
<script>// <![CDATA[
TNCMS.User.restorePersistentSession();
// ]]></script>
<!--[if lt IE 9]><script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/jquery/resources/scripts/jquery.legacy.min.js?_dc=1446197918"></script><![endif]-->
<script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/bootstrap/resources/scripts/bootstrap.min.js?_dc=1479897288"></script>
<script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/plugins/resources/scripts/common.js?_dc=1484912213"></script>
<script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/template/resources/scripts/tnt.js?_dc=1489574513"></script>
<script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/template/resources/scripts/application.js?_dc=1489574513"></script>
<!--[if lt IE 9]><script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/plugins/resources/scripts/html5shiv.js?_dc=1484912213"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/plugins/resources/scripts/respond.min.js?_dc=1484912213"></script><![endif]-->
<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>// <![CDATA[

    try {
        amznads.getAds('3266');
    } catch(e) {}
// ]]></script>
<script>// <![CDATA[
var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.prebid = __tnt.ads.prebid || {};
    __tnt.ads.prebid.pageType = 'qctimes.com-article';
    __tnt.ads.dfp.targeting.k = ["","block","highway","criminal law","transports","car industry","motor vehicle","crime","road","theft"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    (function() {
        var pbh = document.createElement('script');
        pbh.async = true;
        pbh.type = 'text/javascript';
        pbh.src = '//acdn.adnxs.com/prebid/c/7154/pb.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(pbh, node);
    })();

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
// ]]></script>
<script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/plugins/resources/scripts/jquery.validate.min.js?_dc=1484912213"></script>
<script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1489574516"></script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"site"},"client":{"is_bot":"no"},"system":{"render_time":896}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id "]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>


            
            <title>Crime watch | Bettendorf News | qctimes.com</title>
            
    
    <style> body { background-color: #ffffff; color: #333333; } a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #006cb7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } #site-navbar-container, #main-navigation{ background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff!important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000!important; } .navbar-toggle .sr-only-show{ color: #000000!important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; } /* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px!important; padding-right: 0px!important; } /* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px!important; padding-right: 0px!important; } @media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus{ color: #000000; } } #site-copyright a, #site-footer a { color: #4175aa; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://qctimes.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="Crime watch | Bettendorf News | qctimes.com" href="http://qctimes.com/search/?f=rss&amp;t=article&amp;c=news/local/bettendorf&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html" />
            
            
        </head>
        <body class=" blox-asset app-editorial uuid-5ad56b19-3d87-52a7-8f98-077c40d58dd5  section-news section-local section-bettendorf type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('qctimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
        
        
        <!-- Google Tag Manager -->
<script>
    var dataLayer = window.dataLayer || [];
    dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-34782198-1","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"bettendorf","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"qctimes.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,bettendorf","weather_temp":"42","weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"5ad56b19-3d87-52a7-8f98-077c40d58dd5","asset_headline":"Crime watch","asset_byline":"Liz Boardman","asset_pub_date":"03\/16\/2017","asset_pub_time":"9:30 am","asset_canonical":"http:\/\/qctimes.com\/news\/local\/bettendorf\/crime-watch\/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html","asset_tag_1":"block","asset_tag_2":"highway","asset_tag_3":"criminal law","asset_tag_4":"transports","asset_tag_5":"car industry","asset_tag_6":"motor vehicle","asset_tag_7":"crime","asset_tag_8":"road","asset_tag_9":"theft","asset_tag_10":"chevrolet malibu"});
    dataLayer.push(
        {'user_id': __tnt.user.screenName},
        {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
        {'utm_label': __tnt.urlHash('utm_label')}
    );
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TDWDC2');
</script><script>    
    __tnt.googleEvent = function(obj) {
        dataLayer.push({
            'event': 'gaTriggerEvent',
            'gaEventCategory': obj.category,
            'gaEventAction': obj.action,
            'gaEventLabel': obj.label,
            'gaEventValue': obj.value
        });
    }
    __tnt.googleSocial = function(obj) {
        dataLayer.push({
            'event': 'socialEvent',
            'socialNetwork': obj.network,
            'socialAction': obj.socialAction,
            'socialTarget': obj.url
        });
    }
    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': sURL,
            'virtualPageTitle': obj.title
        });
    }
</script><!-- End Google Tag Manager -->
          
<!-- code here -->
<script>
userWhiteList = ['63.232.6.194','63.232.6.195','63.232.6.196','63.232.6.197','63.232.6.198','63.232.6.199','63.232.6.200','63.232.6.201','63.232.6.202','63.232.6.203','63.232.6.204','63.232.6.205','63.232.6.206','63.232.6.207','63.232.6.208','63.232.6.209','63.232.6.210','63.232.6.211','63.232.6.212','63.232.6.213','63.232.6.214','63.232.6.215','63.232.6.216','63.232.6.217','63.232.6.218','63.232.6.219','63.232.6.220','63.232.6.221','63.232.6.222','63.232.6.223','63.232.6.224','63.232.6.225','63.232.6.226','63.232.6.227','63.232.6.228','63.232.6.229','63.232.6.230','63.232.6.231','63.232.6.232','63.232.6.233','63.232.6.234','63.232.6.235','63.232.6.236','63.232.6.237','63.232.6.238','63.232.6.239','63.232.6.240','63.232.6.241','63.232.6.242','63.232.6.243','63.232.6.244','63.232.6.245','63.232.6.246','63.232.6.247','63.232.6.248','63.232.6.249'
];
</script>
<script type="text/javascript">
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_ayyn333tik4ucqh5t6js446xwy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '" type="text/javascript">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script type="text/javascript">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</script>
    
    <div id="template-metering" data-message-mode="full">
    <!-- paywall modal with in page notice -->
    <div class="template meter subscription" style="display:none">
    <!--
        <div class="meter message" data-modal="true">

        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
            
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <h4 class="meter-heading media-heading">
                                <span class="not-logged-in"><strong>We hope you have enjoyed your complimentary access for the month.</strong></span>
                            </h4>
                            <p>Now it&#39;s time to activate or sign up for unlimited access!</p>
                        </div>
                        <div class="logged-in">
                            <h4 class="meter-heading media-heading">
                                <strong>Thank you for signing up!</strong>
                            </h4>
                            <p>We have not been able to find your subscription.</p>
                        </div>
                    </div>
                    <div class="col-xs-12">
                        <div class="row">
                            
                            <div class="col-sm-7 col-md-12 col-lg-7 not-logged-in">
                                <div class="row">
                                    <div class="col-xs-12">
                                        <p class=""><strong>Current Subscriber?</strong>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-6">
                                        <p><a class="btn btn-default btn-block" href="https://qctimes.com/users/login?source=activate">Set up your account</a></p>
                                    </div>
                                    <div class="col-sm-6">
                                        <p>
    <a class="btn btn-primary btn-block" href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html">Log In</a></p>
                                    </div>
                                </div>
                            </div>
                            
                            <div class="col-sm-7 col-md-12 col-lg-7 logged-in">
                                <div class="row">
                                    <div class="col-xs-12">
                                        <p class=""><strong>Current Subscriber?</strong></p>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-xs-12">
                                        <p class="text-center"><a class="btn btn-default btn-block" href="https://qctimes.com/users/login?source=activate">Set up Account</a></p>
                                    </div>
                                </div>
                            </div>
                            
                            <div class="col-sm-1 col-md-12 col-lg-1">
                                <p class="text-center"><strong>Or</strong></p>
                            </div>
                            
                            <div class="col-sm-4 col-md-12 col-lg-4">
                                <div class="row">
                                    <div class="col-xs-12">
                                       <p class=""><strong>Don't have a subscription?</strong></p>
                                    </div>
                                    <div class="col-xs-12 text-center">  
                                        <p><a class="btn btn-default btn-block" href="https://qctimes.com/users/admin/service/purchase?source=purchase">Purchase a Subscription</a></p>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
            </div>
        </div>
    </div>
-->   
    </div>

    <!-- last view before wall -->
    <div class="template meter access" data-count="20" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html?source=purchase&referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
-->
    </div>
    
    <!-- last views prompt -->
    <div class="template meter access" data-count="19" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            You have <span class="remaining"></span> article(s) left to view this month
            
        </h4>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html?source=purchase&referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    -->
    </div>
    
    <!-- last views prompt -->
    <div class="template meter access" data-count="18" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            You have <span class="remaining"></span> article(s) left to view this month
            
        </h4>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html?source=purchase&referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    -->
    </div>
    
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">We hope you have enjoyed your complimentary access for the month.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <h4 class="text-center">Already a subscriber?</h4>
                        <p>Click on the button below to set up your account or log in if you already have one.</p>
                    </div>

                    <div class="col-xs-12">
                        <div class="row">   
                            <div class="col-xs-12">
                                <div class="row">
                                    <div class="col-xs-12">
                                        <h4 class="text-center">Want to become a subscriber?</h4>
                                        <p>Purchase a digital-only subscription now for unlimited online access to local news and information.</p>
                                    </div>
                                
                                    <div class="col-xs-12" id="lee-service-type-tabs">
                                        <div class="panel panel-default">
                                            <div class="panel-heading" role="tab" id="lee-digital-tab">
                                                <h4 class="panel-title">Digital-only Access</h4>
                                            </div>
                                            <div id="lee-digital-tab-body">
                                                <div class="lee-digital-description panel-body">
                                                    <div class="row">
                                                        <div class="col-sm-6">
                                                            <a class="image" href="https://qctimes.com/users/admin/service/purchase/?services=digital"></a>
                                                        </div>
                                                        <div class="col-sm-6">
                                                            <ul>
        <li>Unlimited Access to:
            <ul>
                <li>qctimes.com</li>
                <li>mobile web and mobile apps</li>
                <li>e-replica edition of printed newspaper</li>
            </ul>
        </li>
    </ul><p class="text-center">
                                                                <a class="btn btn-default btn-block" href="https://qctimes.com/users/admin/service/purchase/?source=purchase&services=digital&referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html">Digital-only access only $10.00/mo</a>
                                                            </p>
                                                        </div>
                                                    </div>  
                                                </div>    
                                            </div>
                                        </div>
                                    </div> 
                                </div>
                            </div>
                        </div>
                    </div>
                </div> 
            </div>
            <div class="modal-footer">
                <div class="col-xs-12 not-logged-in">
                    <div class="row">
                        <div class="col-xs-12">
                            <p class="text-left"><strong>Current Subscriber?</strong></p>
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6">
                            <p><a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?source=activate&referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html">Set up your account</a></p>
                        </div>
                        <div class="col-sm-6">
                            <p>
    <a class="btn btn-primary btn-block" href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html">Log In</a></p>
                        </div>
                    </div>
                </div>
                <div class="col-xs-12 logged-in">
                    <div class="row">
                        <div class="col-xs-12">
                            <p class="text-left"><strong>Current Subscriber?</strong></p>
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-xs-12">
                            <p class="text-center"><a class="btn btn-default btn-block" href="https://qctimes.com/users/admin/falcon/activate/?referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html">Set up Account</a></p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
        
<script type="text/javascript">
    jQuery(document).ready(function($){
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.modal').modal();
        });
    });
</script></div>

        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container">
            <style>
            .asset-owner-content { display: none; }
            .asset-edit-container { height: auto; border-radius: 0; margin:0;box-shadow: 0px 5px 5px 0px rgba(0,0,0,0.2);}
            .asset-edit-icon {background-color: rgba(0,0,0,.5); padding-top: 10px; height: 54px; width: 54px; margin: -10px 15px -10px -15px; font-size: 30px;}
            .asset-edit-container .progress-bar { width: 100%; height: auto; padding: 10px 15px; background-color: #02437C; }
            .asset-edit-container .progress-bar .asset-edit-message { text-shadow: 0 1px 0 rgba(0, 0, 0, 0.5); font-weight: bold; font-size: 16px; line-height: 30px; }
        </style>
        <div id="asset-edit-container-5ad56b19-3d87-52a7-8f98-077c40d58dd5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fa fa-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://qctimes.com/users/admin/contribute/article/?assetid=5ad56b19-3d87-52a7-8f98-077c40d58dd5&assettype=article"><i class="fa fa-pencil-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://qctimes.com/users/admin/contribute/article/?from_section=/news/local/bettendorf"><i class="fa fa-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1156467" class="tncms-block site-brand-mark">
    
    <section id="block-1156467" class="block emphasis-h3  ">
        
<div class="block">
    <a href="/" >
        <img src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/8a4d0866-de7f-11e6-8ab2-a7b914623f01.png?_dc=1484855004" class="img-responsive" alt="">
    </a>
</div></section>
    </div><div id="tncms-block-1156465" class="tncms-block site-follow-us"><div class="follow-links-1156465 default">
    
    <section id="block-1156465" class="block emphasis-h3  ">
        <ul class="list-inline">
        
            <li><a href="http://facebook.com/qctimes" title="Facebook" target="_blank" class="btn btn-xs btn-link fb"><span class="fa fa-facebook"></span></a></li>
        
        
            <li><a href="http://twitter.com/qctimes" title="Twitter" target="_blank" class="btn btn-xs btn-link tw"><span class="fa fa-twitter"></span></a></li>
        
        
        
        
            <li><a href="http://youtube.com/qctdesk" title="Youtube" target="_blank" class="btn btn-xs btn-link yt"><span class="fa fa-youtube"></span></a></li>
        
        
        
            <li><a href="http://www.pinterest.com/qctimes/" title="Pinterest" target="_blank" class="btn btn-xs btn-link pt"><span class="fa fa-pinterest"></span></a></li>
        
        
            <li><a href="http://instagram.com/qctimes" title="Instagram" target="_blank" class="btn btn-xs btn-link is"><span class="fa fa-instagram"></span></a></li>
        
        
        
    </ul>
    </section>
    
</div>
<div class="clearfix"></div>

<style>
    .follow-links-1156465 li { margin-right:1px; padding:0; }
    .follow-links-1156465 li a,
    .follow-links-1156465 li a:focus,
    .follow-links-1156465 li a:active {color: #fff!important;font-size: 18px;
            margin-right: 10px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-1156465 li a:hover { text-decoration: none; opacity: 1; }.follow-links-1156465 li a.fb:hover {color: #3A59A5;}.follow-links-1156465 li a.tw:hover {color: #46C8F9;}.follow-links-1156465 li a.yt:hover {color: #CE2B29;}.follow-links-1156465 li a.pt:hover {color: #D22D2B;}.follow-links-1156465 li a.is:hover {color: #D4C4A2;}</style>
</div><div id="tncms-block-1156464" class="tncms-block">
<style>
    #user-controls-1156464 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-1156464 .tn-user-screenname,
    #user-controls-1156464 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-1156464 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-1156464 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-1156464 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-1156464 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-1156464 .large-user-controls {
        font-size: 12px;
    }#user-controls-1156464 .login-btn {
            background-color: #555;
            border-color: #555;
        }
        #user-controls-1156464 .login-btn:hover {
            text-decoration: underline;
        }
    #user-controls-1156464 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-1156464" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://qctimes.com/users/signup/?referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Fcrime-watch%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://qctimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1156464').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://qctimes.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://qctimes.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://qctimes.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1156464').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://qctimes.com/users/logout/" id="user-logout-form-1156464"><input type="hidden" name="referer_url" value="http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-1156466" class="tncms-block site-nav-sections-header"><section id="block-1156466" class="block emphasis-h3  ">
        
        <div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/customer-service" class="">Customer Service</a></li>
            
                <li><a href="/subscribenow" class="">Subscribe</a></li>
            
        </ul>
    
    
    <div class="block-title title-1156466 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div>
        </div>
        </section>
    </div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/" >
                                        Local News
                                    </a>
                                </li><li>
                                    <a href="/business/" >
                                        Economy
                                    </a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts/" >
                                        Local Crime & Courts
                                    </a>
                                </li><li>
                                    <a href="/news/local/government-and-politics/" >
                                        Politics
                                    </a>
                                </li><li>
                                    <a href="/news/state-and-regional/iowa/" >
                                        Iowa
                                    </a>
                                </li><li>
                                    <a href="/news/state-and-regional/illinois/" >
                                        Illinois
                                    </a>
                                </li><li>
                                    <a href="/news/local/ask-the-times/" >
                                        Ask the Times
                                    </a>
                                </li><li>
                                    <a href="/news/national/" >
                                        Nation
                                    </a>
                                </li><li>
                                    <a href="/news/world/" >
                                        World
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/" >
                                        High School
                                    </a>
                                </li><li>
                                    <a href="/sports/college/big-10/iowa/" >
                                        Iowa Hawkeyes
                                    </a>
                                </li><li>
                                    <a href="/sports/baseball/professional/minor/midwest-league/" >
                                        Bandits
                                    </a>
                                </li><li>
                                    <a href="/sports/hockey/professional/minor/" >
                                        Mallards
                                    </a>
                                </li><li>
                                    <a href="/livesports/" >
                                        Live scores & updates
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/opinion/editorial/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/news/opinion/mailbag/" >
                                        Letters to the Editor
                                    </a>
                                </li><li>
                                    <a href="/news/opinion/editorial/columnists/" >
                                        Columnists
                                    </a>
                                </li><li>
                                    <a href="/news/opinion/editorial/columnists/jon-alexander/" >
                                        Jon Alexander
                                    </a>
                                </li><li>
                                    <a href="/ickes/" >
                                        Barb Ickes
                                    </a>
                                </li><li>
                                    <a href="/news/opinion/editorial/columnists/leo-kelly/" >
                                        Leo Kelly
                                    </a>
                                </li><li>
                                    <a href="/news/opinion/editorial/columnists/autumn-phillips/" >
                                        Autumn Phillips
                                    </a>
                                </li><li>
                                    <a href="/news/opinion/editorial/columnists/bill-wundram/" >
                                        Bill Wundram
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/local/obituaries/" >
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mugshots/" >
                                Mug shots
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/entertainment/" >
                                Entertainment
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/" >
                                        Quad-Cities Calendar
                                    </a>
                                </li><li>
                                    <a href="/entertainment/music/" >
                                        Music
                                    </a>
                                </li><li>
                                    <a href="/entertainment/movies/" >
                                        Movies
                                    </a>
                                </li><li>
                                    <a href="/entertainment/dining/" >
                                        Dining
                                    </a>
                                </li><li>
                                    <a href="/entertainment/tv/" >
                                        TV
                                    </a>
                                </li><li>
                                    <a href="/entertainment/arts-and-theatre/" >
                                        Arts
                                    </a>
                                </li><li>
                                    <a href="/games/" >
                                        Games & Puzzles
                                    </a>
                                </li><li>
                                    <a href="/people/" >
                                        People
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/lifestyles/" >
                                Lifestyles
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/health-med-fit/" >
                                        Health and Fitness
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/" >
                                        Home and Garden
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking/" >
                                        Food and Cooking
                                    </a>
                                </li><li>
                                    <a href="/outdoors/" >
                                        Outdoors
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/celebrate/" >
                                Celebrate
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/announcements/anniversaries/" >
                                        Anniversaries
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/announcements/birthdays/" >
                                        Birthdays
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/announcements/engagements/" >
                                        Engagements
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/announcements/milestones/" >
                                        Milestones
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/announcements/salute/" >
                                        Salute
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/announcements/weddings" >
                                        Weddings
                                    </a>
                                </li><li>
                                    <a href="/news/local/publicrecords/" >
                                        Births and daily record
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/" >
                                Photos
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/twitter/" >
                                Live from the newsroom
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/" >
                                Traffic
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/" >
                                Weather
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/ads/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/homes/" >
                                        Real Estate
                                    </a>
                                </li><li>
                                    <a href="/autos/" >
                                        Cars
                                    </a>
                                </li><li>
                                    <a href="/jobs/" >
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/ads/" >
                                        Classifieds
                                    </a>
                                </li><li>
                                    <a href="/places/" >
                                        Business Directory
                                    </a>
                                </li><li>
                                    <a href="/ads/print_ads/" >
                                        Newspaper Ads
                                    </a>
                                </li><li>
                                    <a href="http://qctimes.com/special-section/"  target="_blank">
                                        Special sections
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://circulars.qctimes.com/?utm_source=flipp&utm_medium=ham_menu"  target="_blank">
                                Weekly Ads
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/deals/" >
                                Deals
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/deals/" >
                                        QC Deals: Get it! Today
                                    </a>
                                </li><li>
                                    <a href="/places/" >
                                        Local Business Search
                                    </a>
                                </li><li>
                                    <a href="/circulars/" >
                                        Weekly Ads
                                    </a>
                                </li><li>
                                    <a href="/places/offers/" >
                                        Latest Offers
                                    </a>
                                </li><li>
                                    <a href="/contests/" >
                                        Contests
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/" >
                                Jobs
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/email/" >
                                Email Newsletters
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/" >
                                E-Edition
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bix/" >
                                Quad-City Times Bix 7
                            </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    <div id="site-navbar-container" class="hidden-print affix-top">
        
        <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
            
            <div class="navbar-header">
                
                
                    <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="visible-lg visible-md sr-only-show">Menu</span>
                    </button>
                
                                
                <div class="navbar-brand pos_left_menu_right_search"><div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1186148" class="tncms-block">
    
    <section id="block-1186148" class="block emphasis-h3  ">
        
<div class="block">
    <a href="/" >
        <img src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/cbc22da0-c9d9-11e5-b702-db0ae6768975.png?_dc=1454437296" class="img-responsive" alt="">
    </a>
</div></section>
    </div></div></div>
                
                    <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                        <li class="search-form-dropdown dropdown yamm-fw">
                            <a class="dropdown-toggle" data-toggle="dropdown"><span class="fa fa-search"></span></a>
                            <ul class="dropdown-menu">
                                <li>
                                    <form action="/search/" method="GET" class="yamm-content">
                                        <input type="hidden" name="l" value="25">
                                        <input type="hidden" name="sd" value="desc">
                                        <input type="hidden" name="s" value="start_time">
                                        <input type="hidden" name="f" value="html">
                                        <input type="hidden" name="t" value="article,video,youtube,collection">
                                        <div class="input-group">
                                            <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                            <input type="submit" class="hide" value="Search">
                                            <span class="input-group-btn">
                                                <button class="btn btn-default site-search-btn" type="submit">
                                                    Search
                                                </button>
                                            </span>
                                        </div>
                                        <div class="clearfix"></div>
                                    </form>
                                </li>
                            </ul>
                        </li>
                    </ul>
                    <script>
                        $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                            $('.site-search-full-mobile form').submit();
                            return false;
                        });                    
                    </script>                    
                                
            </div>
            <div id="navbar-collapse" class="navbar-collapse collapse">
                <div class="pull-right">
                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1156441" class="tncms-block"><ul id="site-search-1156441-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fa fa-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1156441" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1156441-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1156441-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-1156441 .search-spinner { position: absolute; }
    #site-search-1156441 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-1156441-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-1156441-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-1156441-dropdown .pull-right { float: none!important; }
            #site-search-1156441-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style> 

<script>
    $('#site-search-1156441-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1156441').submit();
        return false;
    });

    $('#site-search-1156441').on('submit', function(){
        if( $('#site-search-1156441-term').val() ){
            $('#site-search-1156441-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1156442" class="tncms-block">
<style>
    #user-controls-1156442 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-1156442 .tn-user-screenname,
    #user-controls-1156442 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-1156442 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-1156442 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-1156442 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-1156442 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-1156442 .large-user-controls {
        font-size: 12px;
    }#user-controls-1156442 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-1156442 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-1156442" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fa fa-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://qctimes.com/users/signup/?referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Fcrime-watch%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://qctimes.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://qctimes.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://qctimes.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1156442').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://qctimes.com/users/logout/" id="user-logout-form-1156442"><input type="hidden" name="referer_url" value="http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-1156443" class="tncms-block"><div id="weather-1156443" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=52801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">42&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="52801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-1156443 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Davenport, IA
                                
                                 <small>(52801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. High 44F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with drizzle. Low near 35F. Winds SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: March 16, 2017 @ 1:52 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=52801"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>


<style>
    #weather-1156443 .list-unstyled { margin:0; }
    #weather-1156443 span { display: block; }
    #weather-1156443 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1156443 .icon {
        position: relative;
        
            font-size: 24px;
            margin-right: 10px;
        
    }
    #weather-1156443 .temp {
        
            font-size: 18px;
            
        
        font-weight: bold;
    }
    #weather-1156443 .cond { opacity: 0.7; }
    #weather-1156443 .current-conditions {
        float: left;
        
            height: 24px;

        
    }
    
    #weather-1156443 .dropdown-toggle { color: #000000; display:block; }
    
    
        #weather-1156443 .city-title { padding-top: 5px; }
        #weather-1156443 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; }
        #weather-1156443 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; }
        #weather-1156443 .weather-expanded small { opacity: 0.5; }
        #weather-1156443 .zip-update-form {
            width: 140px;
            margin-top: -54px;
            
                background-color: #eee;
            
            padding: 5px;
            position: absolute;
            display: none;
            right:0;
        }
        #weather-1156443 .zip-update { width: 75px; }
        #weather-1156443 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; }
        #weather-1156443 .zip-update-link:hover { color: #777; }
    
</style></div></div>
                    
                </div>
                <div class="navbar-left">
                    
                </div>
            </div>
            
        </nav>
        
    </div>
    
        
            <script>
                jQuery(document).ready(function($){
                    var sNavContainer = '#site-navbar-container';
                    var sBodyContainer = '#main-body-container';
                    var sNavHeight = $(sNavContainer).height();
                    var iUnfixPoint = 0;
                    if( __tnt.client.platform.ios ){
                        $(sNavContainer).addClass('affix-sticky');
                    } else {
                        $sNavScroll = false;
                        $(window).on('scroll mousewheel', function(){
                            if( !$sNavScroll ){
                                $sNavScroll = true;
                                setTimeout(function(){
                                    var iFixPoint = $(sNavContainer).offset().top;
                                    var iCurrPoint = $(this).scrollTop();
                                    if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                        if( !$(sNavContainer).hasClass('affix') ){ 
                                            iUnfixPoint = iFixPoint;
                                            $(sNavContainer).addClass('affix').removeClass('affix-top');
                                            $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                        }
                                    } else {
                                        if( !$(sNavContainer).hasClass('affix-top') ){ 
                                            $(sNavContainer).removeClass('affix').addClass('affix-top');
                                            $(sBodyContainer).css('margin-top', 0);
                                        }
                                    }
                                    $sNavScroll = false;
                                }, 25);
                            }
                        });
                    }
                });
            </script>
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1156439" class="tncms-block"></div><div id="tncms-block-1249132" class="tncms-block"></div><div id="tncms-block-1249331" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-leaderboard-top, atf" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-leaderboard-top, atf" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-leaderboard-top, atf" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="http://schema.org/Article" id="asset-5ad56b19-3d87-52a7-8f98-077c40d58dd5" class="asset article-default" data-url="http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html">
    <link itemprop="mainEntityOfPage" href="http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html" />
    
    <div class="asset-masthead" >
        <div class="asset-paging-container hidden-print">
            <div id="asset-paging-5ad56b19-3d87-52a7-8f98-077c40d58dd5" class="asset-paging">
                <div id="paging-prev-5ad56b19-3d87-52a7-8f98-077c40d58dd5" class="paging-link prev offset"></div>
                <div id="paging-next-5ad56b19-3d87-52a7-8f98-077c40d58dd5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><header class="asset-header">
    
    <h1 itemprop="headline">
        
        Crime watch
    </h1>
    
    <div class="meta">
        <ul class="list-inline">
        
        
            <li><span id="author-popup-36987e2a-8f11-11e6-96fb-bf37a9032486-asset-5ad56b19-3d87-52a7-8f98-077c40d58dd5" class="asset-byline" rel="popover" itemprop="author"><a href="https://qctimes.com/users/profile/Liz Boardman">Liz Boardman</a></span>
                
                    <div id="author-popup-36987e2a-8f11-11e6-96fb-bf37a9032486-asset-5ad56b19-3d87-52a7-8f98-077c40d58dd5-content" class="hide">
                        
            <article id="card-author-36987e2a-8f11-11e6-96fb-bf37a9032486" class="clearfix card author popup-content">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://qctimes.com/users/profile/Liz Boardman" rel="author">Liz Boardman</a>
                                </h4>
    
    <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lboardman@qctimes.com" title="Email">
                    <span class="fa-stack">
                        
                        <i class="fa fa-envelope fa-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul>
    </div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-36987e2a-8f11-11e6-96fb-bf37a9032486-asset-5ad56b19-3d87-52a7-8f98-077c40d58dd5').popover({
                            content: $('#author-popup-36987e2a-8f11-11e6-96fb-bf37a9032486-asset-5ad56b19-3d87-52a7-8f98-077c40d58dd5-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2017-03-16T09:30:00-05:00" class="asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
    </ul>
    </div>
    <meta itemprop="dateCreated" content="Thu, 16 Mar 2017 09:30:00 -0500">
    <meta itemprop="datePublished" content="Thu, 16 Mar 2017 09:30:00 -0500">
</header>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Fcrime-watch%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5ad56b19-3d87-52a7-8f98-077c40d58dd5}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Fcrime-watch%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Crime%20watch&via=qctimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5ad56b19-3d87-52a7-8f98-077c40d58dd5}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Crime%20watch&body=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Fcrime-watch%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":5ad56b19-3d87-52a7-8f98-077c40d58dd5}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li></ul>
            </div>
        
    </div>
    

    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            

            

            <div id="asset-content" data-asset-uuid="5ad56b19-3d87-52a7-8f98-077c40d58dd5">
                

                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                            	<div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Fcrime-watch%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5ad56b19-3d87-52a7-8f98-077c40d58dd5}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Fcrime-watch%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Crime%20watch&via=qctimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5ad56b19-3d87-52a7-8f98-077c40d58dd5}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Crime%20watch&body=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Fcrime-watch%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":5ad56b19-3d87-52a7-8f98-077c40d58dd5}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5ad56b19-3d87-52a7-8f98-077c40d58dd5}' data-tncms-track-dmp='Social Media Share'>
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-5ad56b19-3d87-52a7-8f98-077c40d58dd5-btn save-asset " onclick="jQuery('.save-list-5ad56b19-3d87-52a7-8f98-077c40d58dd5-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-heart-o fa-stack-1x"></i>
            </span>
            
        </a>
        </li>
        <form method="post" data-uuid="5ad56b19-3d87-52a7-8f98-077c40d58dd5" class="save-list-5ad56b19-3d87-52a7-8f98-077c40d58dd5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ad56b19-3d87-52a7-8f98-077c40d58dd5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        
    </ul></div>
                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                
                                <div class="subscriber-preview"><p><strong>Feb. 1</strong></p></div><div class="subscriber-preview"><p>1 Medical supplies, keys, credit cards, a wedding band, an iPhone, a wallet and a purse, valued at $1,430, were reported stolen on the 3600 block of Ridge Point.</p></div><div class="subscriber-only"><p><strong>Feb. 14</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-big-ad-top, atf" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>2 Susan Joan Lehmann, 55, 1618 Brown St., was arrested at Hy-Vee, 2900 Devils Glen Road on suspicion of fifth degree theft.</p></div><div class="subscriber-only"><p><strong>Feb. 15</strong></p></div><div class="subscriber-only"><p>3 A 2013 Hyundai Santa Fe and a 1999 GMC Truck collided on the 2200 block of Kimberly Road, resulting in $2,000 in damage.</p></div><div class="subscriber-only"><p>4 A hit and run crash, no damage total listed, was reported on the 700 block of Brown Street.</p></div><div class="subscriber-only"><p>5 A hit and run crash, no damage total listed, was reported on the 2200 block of Kimberly Road.</p></div><div class="subscriber-only"><p>6 Garrett E. Audas II, 26, 2409 48th St. Place, Moline, was arrested on the 2200 block of Kimberly Road on suspicion of leaving the scene of a vehicle accident.</p></div><div class="subscriber-only"><p><strong>Feb. 16</strong></p></div><div class="subscriber-only"><p>7 A 2003 Chevrolet Impala and a 2002 Volkswagen Passat collided on the 2500 block of 18th Street, resulting in $1,300 in damage.</p></div><div class="subscriber-only"><p>8 Treye A. Coleman, 23, 731 21st St. A, Moline, Illinois, was arrested on the 1800 block of Isle Parkway on suspicion of first offense public consumption/intoxication.</p></div><div class="subscriber-only"><p>9 Harassment was reported on the 3100 block of Lundy Lane.</p></div><div class="subscriber-only"><p><strong>Feb. 17</strong></p></div><div class="subscriber-only"><p>10 A 2015 Kia Soul and a 2014 Toyota Camry collided at the intersection of Crow Creek and Devils Glen roads, resulting in $11,000 in damage.</p></div><div class="subscriber-only"><p>11 Dustin Wayne Davis, 32, 3235 W. Garfield St., Davenport, was arrested on the 1800 block of Grant Street on suspicion of third degree theft, interference with official acts, and an interstate warrant.</p></div><div class="subscriber-only"><p>12 A 2011 Toyota Corolla and a 2013 Honda Accord collided at the intersection of Devils Glen Road and State Street, resulting in $12,500 in damage.</p></div><div class="subscriber-only"><p>13 A hit and run crash, no damage total listed, was reported at Interstate 74 at Middle Road.</p></div><div class="subscriber-only"><p>14 A 2004 Ford Ranger and a 1994 Ford Tempo collided at the intersection of Interstate 74 and Middle Road, resulting in $600 in damage.</p></div><div class="subscriber-only"><p><strong>Feb. 19</strong></p></div><div class="subscriber-only"><p>15 Shawn Michael Baldwin, 27, 408 E. 3rd St., Davenport, was arrested on the 1700 block of Isle Parkway on suspicion of first offense public consumption/intoxication.</p></div><style>
            #video-ad-asset-container, 
            #video-ad-asset-container-played { max-height: 0px; overflow: hidden; -webkit-transition: max-height 1.5s; -moz-transition: max-height 1.5s; transition: max-height 1.5s;}
            #video-ad-asset-container.expand { max-height: 1500px; }
            #video-ad-asset-container .video-responsive-ad { position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; margin-bottom: 20px; }
        </style>
        <div id="video-ad-asset-container" class="p402_hide">
            <video id="video-ad-asset" class="video-responsive-ad video-js vjs-default-skin"></video>
        </div><div class="subscriber-only"><p>16 Ryan Jerry Lee Foster, 30, 1700 14th St., was arrested at the intersection of 14th Street and Middle Road on suspicion of habitual offender driving while barred and driving while license denied, suspended, cancelled, or revoked.</p></div><div class="subscriber-only"><p>17 Kelsey Libansky, 24, 570 W. 7th St., No. 2, Davenport, was arrested on the 1100 block of Devils Glen Road on suspicion of possession of a controlled substance.</p></div><div class="subscriber-only"><p><strong>Feb. 20</strong></p></div><div class="subscriber-only"><p>18 A bicycle, valued at $115, was reported stolen on the 3300 block of 18th Street.</p></div><div class="subscriber-only"><p>19 Vandalism, totaling $20, was reported on the 900 block of State Street.</p></div><div class="subscriber-only"><p>20 Gary James Chamberlin, 24, 4422 State St. No. 22, was arrested on the 4400 block of State Street on suspicion of simple assault domestic abuse and child endangerment.</p></div><div class="subscriber-only"><p><strong>Feb. 21</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1336198" class="tncms-block">
    <section id="block-1336198" class="block emphasis-h3  ">
        
        <div class="clearfix">
    
    <div class="block-title title-1336198 ">
        <div class="block-title-inner">
            <h3>
                
                Get news headlines sent daily to your inbox
                
            </h3>
        </div>
    </div>
        </div>
        
    
    <div class="whatcounts-form-container well clearfix"><form id="whatcounts-1336198" action="http://broadcaster.townnews-mail.com/bin/listctrl" method="post" target="_blank" class="whatcounts-min">
            <input type="hidden" name="multiadd" value="1" />
            
            <input type="hidden" name="format" value="html" />
            
            <input type="hidden" name="cmd" value="subscribe" />
            <input type="hidden" name="custom_site_name" value="The Quad City Times" />
            <input type="hidden" name="custom_site_domain" value="" />
            <input type="hidden" name="custom_timezone" value="CDT" />
            <input type="hidden" name="custom_reply_email" value="email@newsletter.qctimes.com"/>
            
            <div class="left-col">
        
                <div class="form-group">
                    <div class="input-group input-group-sm">
                        <span class="input-group-addon" id="wc-addon-email"><i class="fa fa-envelope fa-fw"></i></span>
                        <input name="email" type="text" class="form-control" placeholder="Email" aria-describedby="wc-addon-email" required>
                        <span class="input-group-btn">
                            <button class="btn btn-primary" type="submit">Sign Up!</button>
                        </span>
                    </div>
                </div>
                
            </div>
            
            
            <div class="right-col">
                <div class="whatcounts-lists" style="display:none;">
                
                    <div class="checkbox">
                        <label>
                            <input type="checkbox" checked name="slid_1" value="3DC725E303A24F8DCBFD6DB335FED426">
                            <div><strong>QCTimes.com Daily Headlines</strong></div>
                            
                        </label>
                    </div>
                
                    <div class="checkbox">
                        <label>
                            <input type="checkbox" checked name="slid_2" value="3DC725E303A24F8DE0EC6E27F1E77AA8">
                            <div><strong>Obituaries</strong></div>
                            
                        </label>
                    </div>
                
                </div>
            </div>
            
            <div class="disclaimer" style="display:none;"><small>
                I understand and agree that registration on or use of this site consitutes agreement to its user agreement and privacy policy.
            </small></div>
            <div style="display: none;"><label></label> <input id="email_1336198" name="email_1336198" type="text" /></div>
        </form>
    </div>
    </section>
    
    <script>
        jQuery(document).ready(function($) {
            
            $('#whatcounts-1336198 input[name="email"]').focus(function(){
                $('#whatcounts-1336198').removeClass('whatcounts-min');
                $('#whatcounts-1336198 .whatcounts-details').show("slow");
                $('#whatcounts-1336198 .whatcounts-lists').show("slow");
                $('#whatcounts-1336198 .disclaimer').show("slow");
            });
            
            var submit1336198 = setTimeout(function(){ return true; }, 500);
            $('#whatcounts-1336198').validate({
                errorClass: 'text-danger',
                submitHandler: function(form) {
                    var submitThis = true;
                    if( $('#email_1336198',form).val() !== "" ) submitThis = false;
                    if( !submit1336198 ) submitThis = false;
                    if( submitThis ){
                        $('#email_1336198',form).attr('disabled','disabled'); 
                        form.submit();
                    }
                }
            });
        });
    </script>
    <style>
    .whatcounts-form-container.well { padding-bottom: 5px; }
    .whatcounts-form-container .left-col,
    .whatcounts-form-container .right-col{ float: left; width: 100%; max-width: 345px; }
    .whatcounts-form-container .left-col{ margin-right: 20px; }
    .whatcounts-form-container .whatcounts-min .left-col{ max-width: none; margin: 0; }
    .whatcounts-form-container .disclaimer { font-size: 13px; line-height: 14px; margin-bottom:10px; clear:both; }
    .whatcounts-form-container .input-group-addon.wc-addon-captcha{ padding: 4px 10px; border-left: 0; }
    </style>
</div></div><div class="subscriber-only"><p>21 Brandon Robert Kuehl, 24, 2331 Southview Drive, was arrested on the 2300 block of Southview Drive on suspicion of assault with intent to commit sexual abuse.</p></div><div class="subscriber-only"><p>22 A walker, valued at $100, was reported stolen at Bettendorf Public Library, 2950 Learning Campus Drive.</p></div><div class="subscriber-only"><p>23 A 1994 Toyota Camry and a 2004 Lexus 330 collided on the 4400 block of Devils Glen Road, resulting in $1,450 in damage.</p></div><div class="subscriber-only"><p>24 A 2004 Pontiac Grand Prix and a 2010 Toyota Tacoma collided on Interstate 74 mile marker 5, resulting in $6,000 in damage.</p></div><div class="subscriber-only"><p>25 Fraud, totaling $20, was reported on the 1600 block of Grant Street.</p></div><div class="subscriber-only"><p>26 A 2008 Chevrolet Malibu and a 2010 Chevrolet Malibu collided on the 2900 block of Middle Road, resulting in $2,000 in damage.</p></div><div class="subscriber-only"><p>27 A 2016 Toyota Corolla, a 2003 Chrysler PT Cruiser, and a 2003 Pontiac MTA collided on Interstate 74 mile marker 4, resulting in $5,700 in damage.</p></div><div class="subscriber-only"><p>28 Assault causing bodily injury was reported on the 300 block of 15th Street.</p></div><div class="subscriber-only"><p><strong>Feb. 22</strong></p></div><div class="subscriber-only"><p>29 Car rims, no value listed, were reported stolen on the 1300 block of 14th Street.</p></div><div class="subscriber-only"><p>30 A 2004 Honda CRV and a 2005 Lexus RX330 collided at the intersection of Spruce Hills Drive and Middle Road, resulting in $1,400 in damage.</p></div><div class="subscriber-only"><p>31 A 2010 Nissan Altima and a 2014 Ford Fusion collided on the 4200 block of 53rd Avenue, resulting in $4,000 in damage.</p></div><div class="subscriber-only"><p>32 Theft of services, valued at $825, was reported on the 1800 block of Elmwood Avenue.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                                
                            </div>

                            
                            
                            <div class="ftb-widget" data-width="600" data-height="459" data-widget-id="kCaakTV6VMx" data-href="http://places.findthehome.com/l/29398/Davenport-IA" data-partner-data='{"partner_id":"Lee","placement":"article","location_city":"Davenport","location_state":"IA","location_zip":"52801","custom_search":"Crime Rates in Davenport, IA","tag_list":["block","highway","criminal law","transports","car industry","motor vehicle","crime","road","theft","chevrolet malibu","glen road","corolla"]}'></div>
        <script async src="https://s.graphiq.com/rx/widgets.js"></script>
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Fcrime-watch%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5ad56b19-3d87-52a7-8f98-077c40d58dd5}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Fcrime-watch%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Crime%20watch&via=qctimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5ad56b19-3d87-52a7-8f98-077c40d58dd5}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Crime%20watch&body=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Fcrime-watch%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":5ad56b19-3d87-52a7-8f98-077c40d58dd5}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5ad56b19-3d87-52a7-8f98-077c40d58dd5}' data-tncms-track-dmp='Social Media Share'>
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-5ad56b19-3d87-52a7-8f98-077c40d58dd5-btn save-asset " onclick="jQuery('.save-list-5ad56b19-3d87-52a7-8f98-077c40d58dd5-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-heart-o fa-stack-1x"></i>
            </span>
            
        </a>
        </li>
        <form method="post" data-uuid="5ad56b19-3d87-52a7-8f98-077c40d58dd5" class="save-list-5ad56b19-3d87-52a7-8f98-077c40d58dd5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ad56b19-3d87-52a7-8f98-077c40d58dd5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        
    </ul></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                
                                
                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div> 

                                
                                

                                

                                

                                

                                
                                            <div class="asset-related-pdf inline-asset">
                                                <article id="card-summary-6fae2f2c-81f9-5676-9cc1-60bab19582bc" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-6fae2f2c-81f9-5676-9cc1-60bab19582bc media-preview pdf-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image">
                
                <a href="/crime-watch/pdf_6fae2f2c-81f9-5676-9cc1-60bab19582bc.html" >
                
                    
                        <div class="asset-icon"><i class="fa fa-file-pdf-o fa-fw" title="PDF document"></i></div>
                    
                    
                    
                    <img
                        alt="Crime Watch"
                        class="img-responsive lazyload full"
                        width="1638"
                        height="1264"
                        data-sizes="auto"
                        data-srcset="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/fa/6fae2f2c-81f9-5676-9cc1-60bab19582bc/58bf980c439d9.preview.jpg?resize=540%2C417 540w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/fa/6fae2f2c-81f9-5676-9cc1-60bab19582bc/58bf980c439d9.preview.jpg?resize=200%2C154 200w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/fa/6fae2f2c-81f9-5676-9cc1-60bab19582bc/58bf980c439d9.preview.jpg?resize=300%2C232 300w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/fa/6fae2f2c-81f9-5676-9cc1-60bab19582bc/58bf980c439d9.preview.jpg?resize=400%2C309 400w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/fa/6fae2f2c-81f9-5676-9cc1-60bab19582bc/58bf980c439d9.preview.jpg?resize=750%2C579 750w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/fa/6fae2f2c-81f9-5676-9cc1-60bab19582bc/58bf980c439d9.preview.jpg?resize=1200%2C926 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/crime-watch/pdf_6fae2f2c-81f9-5676-9cc1-60bab19582bc.html" >
        
        
        

        Crime Watch
        
            </a>
        
    </h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                        <li class="text-muted"><span id="author-36987e2a-8f11-11e6-96fb-bf37a9032486-asset-6fae2f2c-81f9-5676-9cc1-60bab19582bc" class="asset-byline"  >Liz Boardman</span>
                </li>
                                    
                                
                                <li>
        <time datetime="2017-03-07T23:34:00-06:00" class="asset-date text-muted">Mar 7, 2017</time></li>
                                
                                    <li></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                        
                        
                    
                    
                    <style>
        #block- .additional-content {
            
            text-shadow:none;
        }
        #block- .additional-content a {
            
            text-shadow:none;
        } 
        #block- .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block- .additional-content.h4 {
            line-height:22px;
        }
        #block- .additional-content.h5 {
            line-height:18px;
        }
        #block- .additional-content.h6 {
            line-height:16px;
        }
        #block- .additional-content ul {
            padding-left:20px;
        }
        #block- .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                                            </div>
                                        

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1351030" class="tncms-block block-section-row"></div></div>

                                

                            </aside>
                        </div></div><!-- /asset-content -->

                

                

                

                

                

                

                
                    <div class="asset-tags hidden-print">
                        <h4>Tags</h4>
                        <ul class="list-inline">
    
        <li>
            <a 
            href="/search/?k=%22block%22" 
            class="tag-block label label-default">Block</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22highway%22" 
            class="tag-highway label label-default">Highway</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22criminal%20law%22" 
            class="tag-criminal-law label label-default">Criminal Law</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22transports%22" 
            class="tag-transports label label-default">Transports</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22car%20industry%22" 
            class="tag-car-industry label label-default">Car Industry</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22motor%20vehicle%22" 
            class="tag-motor-vehicle label label-default">Motor Vehicle</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22crime%22" 
            class="tag-crime label label-default">Crime</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22road%22" 
            class="tag-road label label-default">Road</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22theft%22" 
            class="tag-theft label label-default">Theft</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22chevrolet%20malibu%22" 
            class="tag-chevrolet-malibu label label-default">Chevrolet Malibu</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22glen%20road%22" 
            class="tag-glen-road label label-default">Glen Road</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22corolla%22" 
            class="tag-corolla label label-default">Corolla</a>
        </li>
    
    </ul>
                    </div>
                

                

                

                

                
                    
                        <div class="asset-author">
                            
            <article id="card-author-36987e2a-8f11-11e6-96fb-bf37a9032486" class="clearfix card author ">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://qctimes.com/users/profile/Liz Boardman" rel="author">Liz Boardman</a>
                                </h4>
    
    <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lboardman@qctimes.com" title="Email">
                    <span class="fa-stack">
                        
                        <i class="fa fa-envelope fa-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul>
    <div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-36987e2a-8f11-11e6-96fb-bf37a9032486-user">
                <i class="fa fa-star"></i> Follow Liz Boardman
            </button>
            <div id="followed-notification-modal-36987e2a-8f11-11e6-96fb-bf37a9032486-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fa fa-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Liz Boardman daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Liz Boardman posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=36987e2a-8f11-11e6-96fb-bf37a9032486&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Liz Boardman notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn">
                                            <i class="fa fa-spinner fa-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>

                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://qctimes.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        $followBtn.find('i').show();
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                $followBtn.find('i').hide();
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://qctimes.com/users/profile/36987e2a-8f11-11e6-96fb-bf37a9032486'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-36987e2a-8f11-11e6-96fb-bf37a9032486-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-36987e2a-8f11-11e6-96fb-bf37a9032486-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-36987e2a-8f11-11e6-96fb-bf37a9032486">
                <i class="fa fa-star"></i> Follow Liz Boardman
            </button>
            <div id="followed-notification-modal-36987e2a-8f11-11e6-96fb-bf37a9032486" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fa fa-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html%3Fmodalid%3Dfollowed-notification-modal-36987e2a-8f11-11e6-96fb-bf37a9032486" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://qctimes.com/users/signup/?referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Flocal%2Fbettendorf%2Fcrime-watch%2Farticle_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                        </div>
                    
                

                

                <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]"></div></div>
    <div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="article_links_1, btf" id="article_links_1-mobile" data-dfp-size="[300,250]"></div></div>
    
           
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                
                    <div class="asset-recommend outbrain hidden-print">
                        
    
                    </div>
                

                

                <div class="asset-comments hidden-print"></div>
            </div>

            

        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div> 
                <div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-big-ad-top, atf" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1156375" class="tncms-block">
    <section id="block-1156375" class="block emphasis-h3  ">
        
        <div class="clearfix">
    
    <div class="block-title title-1156375 ">
        <div class="block-title-inner">
            <h3>
                
                The latest
                
            </h3>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1156375-b5bce02a-4ce7-569c-960a-c178372d78af" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-b5bce02a-4ce7-569c-960a-c178372d78af media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image">
                
                <a href="/news/local/bettendorf/sorensen-helps-businesses-look-to-the-future/article_b5bce02a-4ce7-569c-960a-c178372d78af.html" >
                
                    
                    
                    
                    <img
                        alt="Sorensen helps businesses look to the future"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="935"
                        data-sizes="auto"
                        data-srcset="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/f3/af3327a3-48d3-563b-af84-69884770c20e/5873eb6e8ee92.image.jpg?crop=1662%2C935%2C0%2C155&resize=540%2C304&order=crop%2Cresize 540w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/f3/af3327a3-48d3-563b-af84-69884770c20e/5873eb6e8ee92.image.jpg?crop=1662%2C935%2C0%2C155&resize=200%2C113&order=crop%2Cresize 200w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/f3/af3327a3-48d3-563b-af84-69884770c20e/5873eb6e8ee92.image.jpg?crop=1662%2C935%2C0%2C155&resize=300%2C169&order=crop%2Cresize 300w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/f3/af3327a3-48d3-563b-af84-69884770c20e/5873eb6e8ee92.image.jpg?crop=1662%2C935%2C0%2C155&resize=400%2C225&order=crop%2Cresize 400w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/f3/af3327a3-48d3-563b-af84-69884770c20e/5873eb6e8ee92.image.jpg?crop=1662%2C935%2C0%2C155&resize=750%2C422&order=crop%2Cresize 750w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/f3/af3327a3-48d3-563b-af84-69884770c20e/5873eb6e8ee92.image.jpg?crop=1662%2C935%2C0%2C155&resize=1200%2C675&order=crop%2Cresize 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h4 class="">
        
             <a href="/news/local/bettendorf/sorensen-helps-businesses-look-to-the-future/article_b5bce02a-4ce7-569c-960a-c178372d78af.html" >
        
        
        

        Sorensen helps businesses look to the future
        
            </a>
        
    </h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1156375-f0c407db-d54d-54f1-8cbc-62796fb6afb4" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-f0c407db-d54d-54f1-8cbc-62796fb6afb4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image">
                
                <a href="/news/local/bettendorf/bcsd-students-perform-in-young-musician-honor-band/article_f0c407db-d54d-54f1-8cbc-62796fb6afb4.html" >
                
                    
                    
                    
                    <img
                        alt="BCSD students perform in Young Musician Honor Band"
                        class="img-responsive lazyload full"
                        width="1009"
                        height="567"
                        data-sizes="auto"
                        data-srcset="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/4/6e/46ec8c2c-5c40-5c91-a228-9d722fda4265/58c9882ce8ebb.image.jpg?crop=1009%2C567%2C140%2C38&resize=540%2C304&order=crop%2Cresize 540w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/4/6e/46ec8c2c-5c40-5c91-a228-9d722fda4265/58c9882ce8ebb.image.jpg?crop=1009%2C567%2C140%2C38&resize=200%2C112&order=crop%2Cresize 200w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/4/6e/46ec8c2c-5c40-5c91-a228-9d722fda4265/58c9882ce8ebb.image.jpg?crop=1009%2C567%2C140%2C38&resize=300%2C169&order=crop%2Cresize 300w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/4/6e/46ec8c2c-5c40-5c91-a228-9d722fda4265/58c9882ce8ebb.image.jpg?crop=1009%2C567%2C140%2C38&resize=400%2C225&order=crop%2Cresize 400w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/4/6e/46ec8c2c-5c40-5c91-a228-9d722fda4265/58c9882ce8ebb.image.jpg?crop=1009%2C567%2C140%2C38&resize=750%2C422&order=crop%2Cresize 750w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/4/6e/46ec8c2c-5c40-5c91-a228-9d722fda4265/58c9882ce8ebb.image.jpg?crop=1009%2C567%2C140%2C38 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h4 class="">
        
             <a href="/news/local/bettendorf/bcsd-students-perform-in-young-musician-honor-band/article_f0c407db-d54d-54f1-8cbc-62796fb6afb4.html" >
        
        
        

        BCSD students perform in Young Musician Honor Band
        
            </a>
        
    </h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1156375-5ad56b19-3d87-52a7-8f98-077c40d58dd5" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-5ad56b19-3d87-52a7-8f98-077c40d58dd5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image">
                
                <a href="/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html" >
                
                    
                    
                    
                    <img
                        alt="Crime watch"
                        class="img-responsive lazyload full"
                        width="1638"
                        height="921"
                        data-sizes="auto"
                        data-srcset="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/fa/6fae2f2c-81f9-5676-9cc1-60bab19582bc/58bf980c439d9.preview.jpg?crop=1638%2C921%2C0%2C171&resize=540%2C304&order=crop%2Cresize 540w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/fa/6fae2f2c-81f9-5676-9cc1-60bab19582bc/58bf980c439d9.preview.jpg?crop=1638%2C921%2C0%2C171&resize=200%2C113&order=crop%2Cresize 200w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/fa/6fae2f2c-81f9-5676-9cc1-60bab19582bc/58bf980c439d9.preview.jpg?crop=1638%2C921%2C0%2C171&resize=300%2C169&order=crop%2Cresize 300w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/fa/6fae2f2c-81f9-5676-9cc1-60bab19582bc/58bf980c439d9.preview.jpg?crop=1638%2C921%2C0%2C171&resize=400%2C225&order=crop%2Cresize 400w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/fa/6fae2f2c-81f9-5676-9cc1-60bab19582bc/58bf980c439d9.preview.jpg?crop=1638%2C921%2C0%2C171&resize=750%2C422&order=crop%2Cresize 750w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/fa/6fae2f2c-81f9-5676-9cc1-60bab19582bc/58bf980c439d9.preview.jpg?crop=1638%2C921%2C0%2C171&resize=1200%2C675&order=crop%2Cresize 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h4 class="">
        
             <a href="/news/local/bettendorf/crime-watch/article_5ad56b19-3d87-52a7-8f98-077c40d58dd5.html" >
        
        
        

        Crime watch
        
            </a>
        
    </h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1156375-4a06333f-e0fc-569b-a794-42911dcaf459" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-4a06333f-e0fc-569b-a794-42911dcaf459 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image">
                
                <a href="/news/local/bettendorf/gorgeous-cul-de-sac-home-is-a-golfer-s-dream/article_4a06333f-e0fc-569b-a794-42911dcaf459.html" >
                
                    
                    
                    
                    <img
                        alt="Gorgeous cul-de-sac home is a golfer's dream come true"
                        class="img-responsive lazyload full"
                        width="1020"
                        height="574"
                        data-sizes="auto"
                        data-srcset="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/f/65/f655920e-f528-5fa3-bde0-511831aa6afd/58c5fa678f1bd.image.jpg?crop=1020%2C574%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/f/65/f655920e-f528-5fa3-bde0-511831aa6afd/58c5fa678f1bd.image.jpg?crop=1020%2C574%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/f/65/f655920e-f528-5fa3-bde0-511831aa6afd/58c5fa678f1bd.image.jpg?crop=1020%2C574%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/f/65/f655920e-f528-5fa3-bde0-511831aa6afd/58c5fa678f1bd.image.jpg?crop=1020%2C574%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/f/65/f655920e-f528-5fa3-bde0-511831aa6afd/58c5fa678f1bd.image.jpg?crop=1020%2C574%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/f/65/f655920e-f528-5fa3-bde0-511831aa6afd/58c5fa678f1bd.image.jpg?crop=1020%2C574%2C0%2C53 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h4 class="">
        
             <a href="/news/local/bettendorf/gorgeous-cul-de-sac-home-is-a-golfer-s-dream/article_4a06333f-e0fc-569b-a794-42911dcaf459.html" >
        
        
        

        Gorgeous cul-de-sac home is a golfer's dream come true
        
            </a>
        
    </h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1156375-63d49c82-b840-5381-9f1c-7889c813fe9c" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h4 class="">
        
             <a href="/news/local/bettendorf/athlete-of-the-week-montana-malmen/article_63d49c82-b840-5381-9f1c-7889c813fe9c.html" >
        
        
        

        ATHLETE OF THE WEEK: Montana Malmen
        
            </a>
        
    </h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1351031" class="tncms-block block-section-row"></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1156407" class="tncms-block"><style>
    

</style>

<section id="block-1156407" class="block emphasis-h3  ">
        
        <div class="clearfix">
    
    <div class="block-title title-1156407 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div>
        </div>
        
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        
    <h4 class="">
        
             <a href="/news/local/bettendorf/heart-rate-monitors-are-transforming-physical-education-classes-in-pleasant/article_59786746-0347-522b-9ad3-6f2a7cf315c5.html" >
        
        
        

        Heart rate monitors are transforming physical education classes in Pleasant Valley
        
            </a>
        
    </h4>
                    
                </li><li>
                    
                        
    <h4 class="">
        
             <a href="/news/local/bettendorf/abdullah-named-distinguished-young-woman-of-iowa/article_c1c38ece-b47d-53b4-ad7b-cbf84d8ba007.html" >
        
        
        

        Abdullah named Distinguished Young Woman of Iowa
        
            </a>
        
    </h4>
                    
                </li><li>
                    
                        
    <h4 class="">
        
             <a href="/news/local/bettendorf/athlete-of-the-week-matthew-cavins/article_39ea8e5d-0c0b-5364-93f7-dc63a277ae37.html" >
        
        
        

        ATHLETE OF THE WEEK: Matthew Cavins
        
            </a>
        
    </h4>
                    
                </li><li>
                    
                        
    <h4 class="">
        
             <a href="/news/local/bettendorf/bettendorf-adds-salad-bars-in-schools/article_f88ce462-2940-549d-9e17-ea35c4950cdc.html" >
        
        
        

        Bettendorf adds salad bars in schools
        
            </a>
        
    </h4>
                    
                </li><li>
                    
                        
    <h4 class="">
        
             <a href="/news/local/bettendorf/haley-heights-home-is-one-you-can-make-your-own/article_3c89ac2d-7a73-5d56-beab-2f75fd926d4d.html" >
        
        
        

        Haley Heights home is one you can make your own
        
            </a>
        
    </h4>
                    
                </li></ul>
    </div>
    
</section>
    </div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div>
                <div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div> 
            </div></div>
</article>


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1213899" class="tncms-block block-section-segment"><section id="block-1213899" class="block emphasis-h3  ">
        
        <div class="clearfix">
    
    <div class="block-title title-1213899 ">
        <div class="block-title-inner">
            <h3>
                
                Currents
                
            </h3>
        </div>
    </div>
        </div>
        
	
    <div class="card-grid card-grid card-img-md card-compact">
        
        <div class=" row">
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213899-5019f203-7e8a-5cf4-8c6e-aeec5723d0af" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-5019f203-7e8a-5cf4-8c6e-aeec5723d0af media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image">
                
                <a href="/jobs/economy-update-charts-explaining-the-current-state-of-u-s/collection_5019f203-7e8a-5cf4-8c6e-aeec5723d0af.html" >
                
                    
                        <div class="asset-icon"><i class="fa fa-files-o fa-fw" title="Collection"></i></div>
                    
                    
                    
                    <img
                        alt="Economy update: 5 charts explaining the current state of U.S. unemployment"
                        class="img-responsive lazyload full"
                        width="512"
                        height="288"
                        data-sizes="auto"
                        data-srcset="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/01/5019f203-7e8a-5cf4-8c6e-aeec5723d0af/5751fa3e140b4.preview.jpg?crop=512%2C288%2C0%2C14 540w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/01/5019f203-7e8a-5cf4-8c6e-aeec5723d0af/5751fa3e140b4.preview.jpg?crop=512%2C288%2C0%2C14&resize=200%2C113&order=crop%2Cresize 200w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/01/5019f203-7e8a-5cf4-8c6e-aeec5723d0af/5751fa3e140b4.preview.jpg?crop=512%2C288%2C0%2C14&resize=300%2C169&order=crop%2Cresize 300w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/01/5019f203-7e8a-5cf4-8c6e-aeec5723d0af/5751fa3e140b4.preview.jpg?crop=512%2C288%2C0%2C14&resize=400%2C225&order=crop%2Cresize 400w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/01/5019f203-7e8a-5cf4-8c6e-aeec5723d0af/5751fa3e140b4.preview.jpg?crop=512%2C288%2C0%2C14 750w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/01/5019f203-7e8a-5cf4-8c6e-aeec5723d0af/5751fa3e140b4.preview.jpg?crop=512%2C288%2C0%2C14 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span><a href="/jobs/">Find Quad-Cities Jobs Online with QCTimes.com and Monster</a></span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/jobs/economy-update-charts-explaining-the-current-state-of-u-s/collection_5019f203-7e8a-5cf4-8c6e-aeec5723d0af.html" >
        
        
        

        Economy update: 5 charts explaining the current state of U.S. unemployment
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1213899 .additional-content {
            
            text-shadow:none;
        }
        #block-1213899 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213899 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213899 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213899 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213899 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213899 .additional-content ul {
            padding-left:20px;
        }
        #block-1213899 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
                <div class=" col-sm-3">
                    
                        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="native_ad_grid, btf" id="native_ad_grid_1213899" data-dfp-size="[3,1]"></div></div>
    
                    
                </div>
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213899-b17e4e7a-b474-5389-a91a-441554551afa" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-b17e4e7a-b474-5389-a91a-441554551afa media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image">
                
                <a href="/entertainment/movies/must-see-cult-classics/collection_b17e4e7a-b474-5389-a91a-441554551afa.html" >
                
                    
                        <div class="asset-icon"><i class="fa fa-files-o fa-fw" title="Collection"></i></div>
                    
                    
                    
                    <img
                        alt="24 must-see cult classics"
                        class="img-responsive lazyload full"
                        width="800"
                        height="450"
                        data-sizes="auto"
                        data-srcset="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/b/17/b17e4e7a-b474-5389-a91a-441554551afa/58af59018e773.preview.jpg?crop=800%2C450%2C0%2C64&resize=540%2C304&order=crop%2Cresize 540w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/b/17/b17e4e7a-b474-5389-a91a-441554551afa/58af59018e773.preview.jpg?crop=800%2C450%2C0%2C64&resize=200%2C113&order=crop%2Cresize 200w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/b/17/b17e4e7a-b474-5389-a91a-441554551afa/58af59018e773.preview.jpg?crop=800%2C450%2C0%2C64&resize=300%2C169&order=crop%2Cresize 300w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/b/17/b17e4e7a-b474-5389-a91a-441554551afa/58af59018e773.preview.jpg?crop=800%2C450%2C0%2C64&resize=400%2C225&order=crop%2Cresize 400w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/b/17/b17e4e7a-b474-5389-a91a-441554551afa/58af59018e773.preview.jpg?crop=800%2C450%2C0%2C64&resize=750%2C422&order=crop%2Cresize 750w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/b/17/b17e4e7a-b474-5389-a91a-441554551afa/58af59018e773.preview.jpg?crop=800%2C450%2C0%2C64 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span><a href="/entertainment/movies/">Movies</a></span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/entertainment/movies/must-see-cult-classics/collection_b17e4e7a-b474-5389-a91a-441554551afa.html" >
        
        
        

        24 must-see cult classics
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1213899 .additional-content {
            
            text-shadow:none;
        }
        #block-1213899 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213899 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213899 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213899 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213899 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213899 .additional-content ul {
            padding-left:20px;
        }
        #block-1213899 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213899-7ae6ff3d-4a27-5e10-a20f-c32b70e0ad87" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-7ae6ff3d-4a27-5e10-a20f-c32b70e0ad87 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image">
                
                <a href="/lifestyles/autos/what-are-the-best-cars-for-dog-owners/collection_7ae6ff3d-4a27-5e10-a20f-c32b70e0ad87.html" >
                
                    
                        <div class="asset-icon"><i class="fa fa-files-o fa-fw" title="Collection"></i></div>
                    
                    
                    
                    <img
                        alt="What are the best cars for dog owners?"
                        class="img-responsive lazyload full"
                        width="800"
                        height="450"
                        data-sizes="auto"
                        data-srcset="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/7/ae/7ae6ff3d-4a27-5e10-a20f-c32b70e0ad87/576d679bed114.preview.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/7/ae/7ae6ff3d-4a27-5e10-a20f-c32b70e0ad87/576d679bed114.preview.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/7/ae/7ae6ff3d-4a27-5e10-a20f-c32b70e0ad87/576d679bed114.preview.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/7/ae/7ae6ff3d-4a27-5e10-a20f-c32b70e0ad87/576d679bed114.preview.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/7/ae/7ae6ff3d-4a27-5e10-a20f-c32b70e0ad87/576d679bed114.preview.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/7/ae/7ae6ff3d-4a27-5e10-a20f-c32b70e0ad87/576d679bed114.preview.jpg?crop=800%2C450%2C0%2C41 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span><a href="/lifestyles/autos/">Automotive</a></span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/lifestyles/autos/what-are-the-best-cars-for-dog-owners/collection_7ae6ff3d-4a27-5e10-a20f-c32b70e0ad87.html" >
        
        
        

        What are the best cars for dog owners?
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1213899 .additional-content {
            
            text-shadow:none;
        }
        #block-1213899 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213899 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213899 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213899 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213899 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213899 .additional-content ul {
            padding-left:20px;
        }
        #block-1213899 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>
    

    </div><div id="tncms-block-1213900" class="tncms-block block-section-segment"><section id="block-1213900" class="block emphasis-h3  ">
        
	
    <div class="card-grid card-grid card-img-sm card-compact">
        
        <div class=" row">
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213900-3926460d-9557-5968-b3df-13dfcf7773cc" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/now/today/history/today-s-top-pics-dutch-reject-anti-islam-candidate-and/collection_3926460d-9557-5968-b3df-13dfcf7773cc.html" >
        
        
        

        Today’s top pics:   Dutch reject anti-Islam candidate and more
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1213900 .additional-content {
            
            text-shadow:none;
        }
        #block-1213900 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213900 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213900 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213900 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213900 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213900 .additional-content ul {
            padding-left:20px;
        }
        #block-1213900 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213900-3d6fe8e9-d03c-5ce7-9389-44566a755e53" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/now/today/mcdonald-s-worker-rescues-unconscious-cop-at-drive-thru/youtube_3d6fe8e9-d03c-5ce7-9389-44566a755e53.html" >
        
        
        

        McDonald's worker rescues unconscious cop at drive thru
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1213900 .additional-content {
            
            text-shadow:none;
        }
        #block-1213900 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213900 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213900 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213900 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213900 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213900 .additional-content ul {
            padding-left:20px;
        }
        #block-1213900 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213900-0e2fa98b-fdc7-50ed-a683-9e9c3210a573" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/now/today/your-daily-strike-for-travel-ban-just-say-no-and/collection_0e2fa98b-fdc7-50ed-a683-9e9c3210a573.html" >
        
        
        

        Your daily 6: Strike 2 for travel ban, 'just say no' and Goodwill gets weed - by accident
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1213900 .additional-content {
            
            text-shadow:none;
        }
        #block-1213900 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213900 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213900 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213900 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213900 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213900 .additional-content ul {
            padding-left:20px;
        }
        #block-1213900 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213900-73423a4f-5813-556c-a1c0-00bc04d71e50" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/now/today/history/today-s-birthdays-march-jerry-lewis/collection_73423a4f-5813-556c-a1c0-00bc04d71e50.html" >
        
        
        

        Today's Birthdays, March 16: Jerry Lewis
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1213900 .additional-content {
            
            text-shadow:none;
        }
        #block-1213900 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213900 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213900 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213900 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213900 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213900 .additional-content ul {
            padding-left:20px;
        }
        #block-1213900 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>
    

    </div><div id="tncms-block-1213898" class="tncms-block block-section-segment"><section id="block-1213898" class="block emphasis-h3  ">
        
	
    <div class="card-grid card-grid card-img-sm card-compact">
        
        <div class=" row">
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213898-3f0a0fd3-f806-5918-ae3e-bd5b596fdeb0" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/entertainment/saturday-night-live-to-air-live-to-all-not-taped/article_3f0a0fd3-f806-5918-ae3e-bd5b596fdeb0.html" >
        
        
        

        'Saturday Night Live' to air live to all, not taped for some
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1213898 .additional-content {
            
            text-shadow:none;
        }
        #block-1213898 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213898 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213898 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213898 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213898 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213898 .additional-content ul {
            padding-left:20px;
        }
        #block-1213898 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213898-7b4f6fa9-06bf-578b-8137-652cac684d4d" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/entertainment/music/ed-sheeran-confirms-glastonbury-slot/article_7b4f6fa9-06bf-578b-8137-652cac684d4d.html" >
        
        
        

        Ed Sheeran confirms Glastonbury slot
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1213898 .additional-content {
            
            text-shadow:none;
        }
        #block-1213898 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213898 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213898 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213898 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213898 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213898 .additional-content ul {
            padding-left:20px;
        }
        #block-1213898 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213898-3b6b5e9e-2605-5204-a685-be7c3cd35836" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/entertainment/jussie-smollett-of-empire-gets-political-in-new-video/article_3b6b5e9e-2605-5204-a685-be7c3cd35836.html" >
        
        
        

        Jussie Smollett of 'Empire' gets political in new video
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1213898 .additional-content {
            
            text-shadow:none;
        }
        #block-1213898 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213898 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213898 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213898 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213898 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213898 .additional-content ul {
            padding-left:20px;
        }
        #block-1213898 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213898-3b848715-0ed6-584d-a90e-5ae12379ba09" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/entertainment/angel-parra-chilean-diaspora-singer-is-buried-in-paris/article_3b848715-0ed6-584d-a90e-5ae12379ba09.html" >
        
        
        

        Angel Parra, Chilean diaspora singer, is buried in Paris
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1213898 .additional-content {
            
            text-shadow:none;
        }
        #block-1213898 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213898 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213898 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213898 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213898 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213898 .additional-content ul {
            padding-left:20px;
        }
        #block-1213898 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>
    

    </div><div id="tncms-block-1310877" class="tncms-block block-dark block-dark-grid"><section id="block-1310877" class="block emphasis-h4 light ">
        
        <div class="clearfix">
    
    <div class="block-title title-1310877 light">
        <div class="block-title-inner">
            <h4>
                
                TODAY'S TOP VIDEO
                
            </h4>
        </div>
    </div>
        </div>
        
	
    <div class="card-grid card-grid card-img-md">
        
        <div class=" row equal equal-wrap">
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1310877-8777a923-586c-5352-805f-5efc5e5341e1" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-8777a923-586c-5352-805f-5efc5e5341e1 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image">
                
                <a href="/news/us-army-heads-back-to-jungle-with-focus-on-asia/youtube_8777a923-586c-5352-805f-5efc5e5341e1.html" >
                
                    
                    
                    
                    <img
                        alt="US Army Heads Back to Jungle With Focus on Asia"
                        class="img-responsive lazyload ap-photo full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/77/8777a923-586c-5352-805f-5efc5e5341e1/58cadd382b135.preview.jpg 540w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/77/8777a923-586c-5352-805f-5efc5e5341e1/58cadd382b135.preview.jpg?resize=200%2C113 200w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/77/8777a923-586c-5352-805f-5efc5e5341e1/58cadd382b135.preview.jpg?resize=300%2C169 300w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/77/8777a923-586c-5352-805f-5efc5e5341e1/58cadd382b135.preview.jpg 400w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/77/8777a923-586c-5352-805f-5efc5e5341e1/58cadd382b135.preview.jpg 750w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/77/8777a923-586c-5352-805f-5efc5e5341e1/58cadd382b135.preview.jpg 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/news/us-army-heads-back-to-jungle-with-focus-on-asia/youtube_8777a923-586c-5352-805f-5efc5e5341e1.html" >
        
        
        

        US Army Heads Back to Jungle With Focus on Asia
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1310877 .additional-content {
            
            text-shadow:none;
        }
        #block-1310877 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1310877 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1310877 .additional-content.h4 {
            line-height:22px;
        }
        #block-1310877 .additional-content.h5 {
            line-height:18px;
        }
        #block-1310877 .additional-content.h6 {
            line-height:16px;
        }
        #block-1310877 .additional-content ul {
            padding-left:20px;
        }
        #block-1310877 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1310877-044c8dae-1b3d-5164-8e52-55ac007b9c08" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-044c8dae-1b3d-5164-8e52-55ac007b9c08 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image">
                
                <a href="/news/ireland-s-kenny-pushes-trump-on-immigration/youtube_044c8dae-1b3d-5164-8e52-55ac007b9c08.html" >
                
                    
                    
                    
                    <img
                        alt="Ireland's Kenny Pushes Trump on Immigration"
                        class="img-responsive lazyload ap-photo full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/0/44/044c8dae-1b3d-5164-8e52-55ac007b9c08/58cad707b17c6.preview.jpg 540w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/0/44/044c8dae-1b3d-5164-8e52-55ac007b9c08/58cad707b17c6.preview.jpg?resize=200%2C113 200w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/0/44/044c8dae-1b3d-5164-8e52-55ac007b9c08/58cad707b17c6.preview.jpg?resize=300%2C169 300w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/0/44/044c8dae-1b3d-5164-8e52-55ac007b9c08/58cad707b17c6.preview.jpg 400w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/0/44/044c8dae-1b3d-5164-8e52-55ac007b9c08/58cad707b17c6.preview.jpg 750w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/0/44/044c8dae-1b3d-5164-8e52-55ac007b9c08/58cad707b17c6.preview.jpg 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/news/ireland-s-kenny-pushes-trump-on-immigration/youtube_044c8dae-1b3d-5164-8e52-55ac007b9c08.html" >
        
        
        

        Ireland's Kenny Pushes Trump on Immigration
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1310877 .additional-content {
            
            text-shadow:none;
        }
        #block-1310877 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1310877 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1310877 .additional-content.h4 {
            line-height:22px;
        }
        #block-1310877 .additional-content.h5 {
            line-height:18px;
        }
        #block-1310877 .additional-content.h6 {
            line-height:16px;
        }
        #block-1310877 .additional-content ul {
            padding-left:20px;
        }
        #block-1310877 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1310877-a98f6aae-e47b-5e95-9efc-6c0ea3b58175" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-a98f6aae-e47b-5e95-9efc-6c0ea3b58175 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image">
                
                <a href="/news/irish-pm-constructive-meeting-with-trump/youtube_a98f6aae-e47b-5e95-9efc-6c0ea3b58175.html" >
                
                    
                    
                    
                    <img
                        alt="Irish PM: 'Constructive' Meeting with Trump"
                        class="img-responsive lazyload ap-photo full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/98/a98f6aae-e47b-5e95-9efc-6c0ea3b58175/58cad2f2b1dd6.preview.jpg 540w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/98/a98f6aae-e47b-5e95-9efc-6c0ea3b58175/58cad2f2b1dd6.preview.jpg?resize=200%2C113 200w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/98/a98f6aae-e47b-5e95-9efc-6c0ea3b58175/58cad2f2b1dd6.preview.jpg?resize=300%2C169 300w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/98/a98f6aae-e47b-5e95-9efc-6c0ea3b58175/58cad2f2b1dd6.preview.jpg 400w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/98/a98f6aae-e47b-5e95-9efc-6c0ea3b58175/58cad2f2b1dd6.preview.jpg 750w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/98/a98f6aae-e47b-5e95-9efc-6c0ea3b58175/58cad2f2b1dd6.preview.jpg 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/news/irish-pm-constructive-meeting-with-trump/youtube_a98f6aae-e47b-5e95-9efc-6c0ea3b58175.html" >
        
        
        

        Irish PM: 'Constructive' Meeting with Trump
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1310877 .additional-content {
            
            text-shadow:none;
        }
        #block-1310877 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1310877 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1310877 .additional-content.h4 {
            line-height:22px;
        }
        #block-1310877 .additional-content.h5 {
            line-height:18px;
        }
        #block-1310877 .additional-content.h6 {
            line-height:16px;
        }
        #block-1310877 .additional-content ul {
            padding-left:20px;
        }
        #block-1310877 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1310877-6178d449-f832-5d63-9cad-c809025e2e0e" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-6178d449-f832-5d63-9cad-c809025e2e0e media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image">
                
                <a href="/news/judge-gorsuch-tough-to-predict-in-criminal-cases/youtube_6178d449-f832-5d63-9cad-c809025e2e0e.html" >
                
                    
                    
                    
                    <img
                        alt="Judge Gorsuch Tough to Predict in Criminal Cases"
                        class="img-responsive lazyload ap-photo full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/17/6178d449-f832-5d63-9cad-c809025e2e0e/58cad2f2d37bc.preview.jpg 540w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/17/6178d449-f832-5d63-9cad-c809025e2e0e/58cad2f2d37bc.preview.jpg?resize=200%2C113 200w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/17/6178d449-f832-5d63-9cad-c809025e2e0e/58cad2f2d37bc.preview.jpg?resize=300%2C169 300w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/17/6178d449-f832-5d63-9cad-c809025e2e0e/58cad2f2d37bc.preview.jpg 400w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/17/6178d449-f832-5d63-9cad-c809025e2e0e/58cad2f2d37bc.preview.jpg 750w, http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/17/6178d449-f832-5d63-9cad-c809025e2e0e/58cad2f2d37bc.preview.jpg 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        
    <h3 class="">
        
             <a href="/news/judge-gorsuch-tough-to-predict-in-criminal-cases/youtube_6178d449-f832-5d63-9cad-c809025e2e0e.html" >
        
        
        

        Judge Gorsuch Tough to Predict in Criminal Cases
        
            </a>
        
    </h3>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1310877 .additional-content {
            
            text-shadow:none;
        }
        #block-1310877 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1310877 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1310877 .additional-content.h4 {
            line-height:22px;
        }
        #block-1310877 .additional-content.h5 {
            line-height:18px;
        }
        #block-1310877 .additional-content.h6 {
            line-height:16px;
        }
        #block-1310877 .additional-content ul {
            padding-left:20px;
        }
        #block-1310877 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>
    

    </div></div></div>
        </div><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]"></div></div>
    </section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        
        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1156444" class="tncms-block"><section id="block-1156444" class="block emphasis-h3  ">
        
        <div class="clearfix">
    
    <div class="block-title title-1156444 ">
        <div class="block-title-inner">
            <h3>
                
                Sites &amp; Partners
                
            </h3>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a href="http://qctimes.com"  target="_blank">
                    
                    qctimes.com
                </a></li><li>
                <a href="http://qctimes.com/news/local/bettendorf"  target="_blank">
                    
                    Bettendorf News
                </a></li><li>
                <a href="http://qcvarsity.com"  target="_blank">
                    
                    QCVarsity.com
                </a></li><li>
                <a href="http://hawkmania.com"  target="_blank">
                    
                    Hawkmania.com
                </a></li><li>
                <a href="http://qctmediagroup.com"  target="_blank">
                    
                    qctmediagroup.com
                </a></li><li>
                <a href="http://qctimes.info/nie"  target="_blank">
                    
                    NIE
                </a></li><li>
                <a href="http://davenportia.thriftynickel.com/?_ga=1.44050660.1566539110.1476385718"  target="_blank">
                    
                    Thrifty Nickel
                </a></li><li>
                <a href="http://qctimes.info/plus60"  target="_blank">
                    
                    Plus 60
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1156445" class="tncms-block"><section id="block-1156445" class="block emphasis-h3  ">
        
        <div class="clearfix">
    
    <div class="block-title title-1156445 ">
        <div class="block-title-inner">
            <h3>
                
                Topics &amp; Features
                
            </h3>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a href="/eedition/" >
                    
                    E-Edition
                </a></li><li>
                <a href="/email/" >
                    
                    Email Newsletters
                </a></li><li>
                <a href="/calendar/" >
                    
                    Quad-Cities Calendar
                </a></li><li>
                <a href="/news/local/obituaries/" >
                    
                    Obituaries
                </a></li><li>
                <a href="/traffic/" >
                    
                    Traffic
                </a></li><li>
                <a href="/weather/" >
                    
                    Weather
                </a></li><li>
                <a href="http://qctimes.com/app/special/river_levels/"  target="_blank">
                    
                    River Levels
                </a></li><li>
                <a href="http://qctimes.com/closings"  target="_blank">
                    
                    Closings
                </a></li><li>
                <a href="/online_features/" >
                    
                    Online Features
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1156446" class="tncms-block"><section id="block-1156446" class="block emphasis-h3  ">
        
        <div class="clearfix">
    
    <div class="block-title title-1156446 ">
        <div class="block-title-inner">
            <h3>
                
                Tools &amp; Services
                
            </h3>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a href="/activate/" >
                    
                    Activate Full Access
                </a></li><li>
                <a href="http://qctimes.com/app/pages/mediakit/"  target="_blank">
                    
                    Advertise with Us
                </a></li><li>
                <a href="/contact/" >
                    
                    Contact Us
                </a></li><li>
                <a href="/jobs/" >
                    
                    Job Search
                </a></li><li>
                <a href="/subscribenow/" >
                    
                    Start a Subscription
                </a></li><li>
                <a href="/privacy/" >
                    
                    Privacy Policy
                </a></li><li>
                <a href="/terms/" >
                    
                    Terms of Service
                </a></li><li>
                <a href="/services/" >
                    
                    Customer Service
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        
        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1156447" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1156447"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">The Quad City Times</a>, 500 E 3rd St. Davenport, IA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1303176" class="tncms-block"><script type="text/javascript" src="//s.skimresources.com/js/98744X1554114.skimlinks.js"></script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/local/bettendorf" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', + dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>// <![CDATA[
jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    });
// ]]></script>
<script>// <![CDATA[
var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        var impact_recorded=false;
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var slot=event.slot, ad_div_id = slot.getSlotElementId();
            if (ad_div_id.match(/^fixed-impact/) && event.creativeId && !impact_recorded) {
                __tnt.trackEvent({'category':'tnt-ads', 'action':'loaded', 'label':'high impact', 'value':1});
                impact_recorded=true;
            }
        });
    });
// ]]></script>
<script>// <![CDATA[
var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    }
// ]]></script>
<script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/metering/resources/scripts/tnt.metering.js?_dc=1487761602"></script>
<script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/ads_dfp/resources/scripts/dfp.init.js?_dc=1488534524"></script>
<script>// <![CDATA[
$(function() {
        var avatar_1156464 = $('#user-controls-1156464 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1156464.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1156464.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    });
// ]]></script>
<script>// <![CDATA[
__tnt.log("mobile-nav-left");
// ]]></script>
<script>// <![CDATA[
$(function() {
        var avatar_1156442 = $('#user-controls-1156442 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1156442.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1156442.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    });
// ]]></script>
<script>// <![CDATA[
var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                
                   amznads.getAdsCallback('3266', function (){
                       amznads.setTargetingForGPTAsync('amznslots');
                        googletag.cmd.push(function(){
                            googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                            googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        });
                       googletag.pubads().clearTargeting('amznslots');
                   });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        }
// ]]></script>
<script type="text/javascript" src="//vjs.zencdn.net/4.11/video.js"></script>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/lee_flex/resources/scripts/videojs.ads.js?_dc=1489484664"></script>
<script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/lee_flex/resources/scripts/videojs.ima.js?_dc=1489484664"></script>
<script type="text/javascript" src="http://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/lee_flex/resources/scripts/tnt.ads.video.ima.js?_dc=1489484664"></script>
<script>// <![CDATA[

        if(typeof __tnt.lee_video_ad_loaded === 'undefined'){
            var player_video_ad_asset = new imaVideoPlayer('video-ad-asset', 'http://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/8438/qctimes.com/news/local/bettendorf&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]' ,'video-ad-asset-container');
            __tnt.lee_video_ad_loaded = true;
        
        }
    
// ]]></script>
<script>// <![CDATA[
__tnt.log("footer-col-one-nav");
// ]]></script>
<script>// <![CDATA[
__tnt.log("footer-col-two-nav");
// ]]></script>
<script>// <![CDATA[
__tnt.log("footer-col-three-nav");
// ]]></script></body>
</html>