   


























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://qctimes.com/content/tncms/live/" />
<meta name="keywords" content=", wire, general news, crime, criminal investigations, law and order, shootings, violent crime, police, law enforcement agencies, government and politics" />
<meta name="news_keywords" content=", wire, general news, crime, criminal investigations, law and order, shootings, violent crime, police, law enforcement agencies, government and politics" />
<meta name="description" content="CINCINNATI (AP) &mdash; Federal authorities announced on Tuesday they have ended their investigation of the fatal police shooting of a black man in a Walmart store, concluding there wasn't enough" />
<meta name="author" content="DAN SEWELL Associated Press" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=356499313" />
<meta name="google-play-app" content="app-id=com.qctimes.news" />
<meta name="google-site-verification" content="7EGNhlxpYT6SgXxRQWeuBzceaW31uzW2H93k4mgihpo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://qctimes.com/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html" />
<meta property="og:title" content="Federal authorities end probe into Walmart police shooting" />
<meta property="og:description" content="CINCINNATI (AP) &mdash; Federal authorities announced on Tuesday they have ended their investigation of the fatal police shooting of a black man in a Walmart store, concluding there wasn't enough" />
<meta property="og:site_name" content="The Quad-City Times" />
<meta property="og:section" content="National News" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@qctimes" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/bootstrap/resources/styles/bootstrap.min.css?_dc=1479897288"></link>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/themes/resources/styles/font-awesome.min.css?_dc=1498128943"></link>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/template/resources/styles/layout.css?_dc=1498128940"></link>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/themes/resources/styles/theme-basic.css?_dc=1498128943"></link>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/bootstrap/resources/styles/ie.css?_dc=1479897288"></link><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/lee_flex/resources/styles/lee.css?_dc=1499417257"></link>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/themes/resources/styles/weather-icons.min.css?_dc=1498128943"></link>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":622}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id "]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("5005,4589,5326,4578,4579,4580,5393,4595"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/jquery/resources/scripts/jquery.min.js?_dc=1446197918"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/jquery/resources/scripts/jquery.legacy.min.js?_dc=1446197918"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/bootstrap/resources/scripts/bootstrap.min.js?_dc=1479897288"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/plugins/resources/scripts/common.js?_dc=1497434042"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/template/resources/scripts/tnt.js?_dc=1498128940"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/template/resources/scripts/application.js?_dc=1498128940"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/plugins/resources/scripts/html5shiv.js?_dc=1497434042"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/plugins/resources/scripts/respond.min.js?_dc=1497434042"></script><![endif]-->
<script src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>/*<![CDATA[*/ 
    try {
        amznads.getAds('3266');
    } catch(e) {} /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.prebid = __tnt.ads.prebid || {};
    __tnt.ads.prebid.pageType = 'qctimes.com-article';
    __tnt.ads.dfp.targeting.k = ["","wire","general news","crime","criminal investigations","law and order","shootings","violent crime","police","law enforcement agencies"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    (function() {
        var pbh = document.createElement('script');
        pbh.async = true;
        pbh.type = 'text/javascript';
        pbh.src = '//acdn.adnxs.com/prebid/c/7154/pb.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(pbh, node);
    })();

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/plugins/resources/scripts/jquery.validate.min.js?_dc=1497434042"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1498128945"></script>

            
            <title>Federal authorities end probe into Walmart police shooting | National News | qctimes.com</title>
            
    
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #006cb7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #ffffff;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #4175aa; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://qctimes.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="Federal authorities end probe into Walmart police shooting | National News | qctimes.com" href="http://qctimes.com/search/?f=rss&amp;t=article&amp;c=news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.apnewsarchive.com/2017/Federal-authorities-say-they-ve-ended-their-investigation-of-the-fatal-police-shooting-of-a-black-man-in-an-Ohio-Walmart-store-concluding-there-wasn-t-enough-evidence-to-charge-the-whit/id-5ae9ddf258bc4288b3d33d9411b7ec06" />
            
            
        </head>
        <body class=" blox-asset app-editorial uuid-5506dcf6-1311-5c21-9754-6f3f2b2583ce  section-news section-national type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('qctimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=622" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
<script>
    var dataLayer = window.dataLayer || [];
    dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-34782198-1","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"national","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"qctimes.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,national","weather_temp":"83","weather_conditions":"Scattered Clouds","asset_source":"associated press","blox_asset_type":"article","asset_section":null,"asset_id":"5506dcf6-1311-5c21-9754-6f3f2b2583ce","asset_headline":"Federal authorities end probe into Walmart police shooting","asset_byline":"By DAN SEWELL\nAssociated Press","asset_pub_date":"07\/11\/2017","asset_pub_time":"5:13 pm","asset_canonical":"http:\/\/www.apnewsarchive.com\/2017\/Federal-authorities-say-they-ve-ended-their-investigation-of-the-fatal-police-shooting-of-a-black-man-in-an-Ohio-Walmart-store-concluding-there-wasn-t-enough-evidence-to-charge-the-whit\/id-5ae9ddf258bc4288b3d33d9411b7ec06","asset_tag_1":"wire","asset_tag_2":"general news","asset_tag_3":"crime","asset_tag_4":"criminal investigations","asset_tag_5":"law and order","asset_tag_6":"shootings","asset_tag_7":"violent crime","asset_tag_8":"police","asset_tag_9":"law enforcement agencies","asset_tag_10":"government and politics","asset_flag_1":"ap","syndication_domain":"apnewsarchive.com","syndication_headline":"Federal authorities end probe into Walmart police shooting"});
    dataLayer.push(
        {'user_id': __tnt.user.screenName},
        {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
        {'utm_label': __tnt.urlHash('utm_label')}
    );
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TDWDC2');
</script><script>    
    __tnt.googleEvent = function(obj) {
        dataLayer.push({
            'event': 'gaTriggerEvent',
            'gaEventCategory': obj.category,
            'gaEventAction': obj.action,
            'gaEventLabel': obj.label,
            'gaEventValue': obj.value
        });
    }
    __tnt.googleSocial = function(obj) {
        dataLayer.push({
            'event': 'socialEvent',
            'socialNetwork': obj.network,
            'socialAction': obj.socialAction,
            'socialTarget': obj.url
        });
    }
    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': sURL,
            'virtualPageTitle': obj.title
        });
    }
</script><!-- End Google Tag Manager -->
          
<!-- code here -->
<script>
userWhiteList = ['63.232.6.194','63.232.6.195','63.232.6.196','63.232.6.197','63.232.6.198','63.232.6.199','63.232.6.200','63.232.6.201','63.232.6.202','63.232.6.203','63.232.6.204','63.232.6.205','63.232.6.206','63.232.6.207','63.232.6.208','63.232.6.209','63.232.6.210','63.232.6.211','63.232.6.212','63.232.6.213','63.232.6.214','63.232.6.215','63.232.6.216','63.232.6.217','63.232.6.218','63.232.6.219','63.232.6.220','63.232.6.221','63.232.6.222','63.232.6.223','63.232.6.224','63.232.6.225','63.232.6.226','63.232.6.227','63.232.6.228','63.232.6.229','63.232.6.230','63.232.6.231','63.232.6.232','63.232.6.233','63.232.6.234','63.232.6.235','63.232.6.236','63.232.6.237','63.232.6.238','63.232.6.239','63.232.6.240','63.232.6.241','63.232.6.242','63.232.6.243','63.232.6.244','63.232.6.245','63.232.6.246','63.232.6.247','63.232.6.248','63.232.6.249','216.159.166.230'
];
</script>
<script type="text/javascript">
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_ayyn333tik4ucqh5t6js446xwy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '" type="text/javascript">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script type="text/javascript">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</script>
    
    <div id="template-metering" data-message-mode="full">
    <!-- paywall modal with in page notice -->
    <div class="template meter subscription" style="display:none">
    <!--
        <div class="meter message" data-modal="true">

        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
            
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <h4 class="meter-heading media-heading">
                                <span class="not-logged-in"><strong>We hope you have enjoyed your complimentary access for the month.</strong></span>
                            </h4>
                            <p>Now it&#39;s time to activate or sign up for unlimited access!</p>
                        </div>
                        <div class="logged-in">
                            <h4 class="meter-heading media-heading">
                                <strong>Thank you for signing up!</strong>
                            </h4>
                            <p>We have not been able to find your subscription.</p>
                        </div>
                    </div>
                    <div class="col-xs-12">
                        <div class="row">
                            
                            <div class="col-sm-7 col-md-12 col-lg-7 not-logged-in">
                                <div class="row">
                                    <div class="col-xs-12">
                                        <p class=""><strong>Current Subscriber?</strong>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-6">
                                        <p><a class="btn btn-default btn-block" href="https://qctimes.com/users/login?source=activate">Set up your account</a></p>
                                    </div>
                                    <div class="col-sm-6">
                                        <p>
    <a class="btn btn-primary btn-block" href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html">Log In</a></p>
                                    </div>
                                </div>
                            </div>
                            
                            <div class="col-sm-7 col-md-12 col-lg-7 logged-in">
                                <div class="row">
                                    <div class="col-xs-12">
                                        <p class=""><strong>Current Subscriber?</strong></p>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-xs-12">
                                        <p class="text-center"><a class="btn btn-default btn-block" href="https://qctimes.com/users/login?source=activate">Set up Account</a></p>
                                    </div>
                                </div>
                            </div>
                            
                            <div class="col-sm-1 col-md-12 col-lg-1">
                                <p class="text-center"><strong>Or</strong></p>
                            </div>
                            
                            <div class="col-sm-4 col-md-12 col-lg-4">
                                <div class="row">
                                    <div class="col-xs-12">
                                       <p class=""><strong>Don't have a subscription?</strong></p>
                                    </div>
                                    <div class="col-xs-12 text-center">  
                                        <p><a class="btn btn-default btn-block" href="https://qctimes.com/users/admin/service/purchase?source=purchase">Purchase a Subscription</a></p>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
            </div>
        </div>
    </div>
-->   
    </div>

    <!-- last view before wall -->
    <div class="template meter access" data-count="20" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html?source=purchase&referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
-->
    </div>
    
    <!-- last views prompt -->
    <div class="template meter access" data-count="19" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            You have <span class="remaining"></span> article(s) left to view this month
            
        </h4>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html?source=purchase&referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    -->
    </div>
    
    <!-- last views prompt -->
    <div class="template meter access" data-count="18" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            You have <span class="remaining"></span> article(s) left to view this month
            
        </h4>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html?source=purchase&referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    -->
    </div>
    
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">We hope you have enjoyed your complimentary access for the month.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <h4 class="text-center">Already a subscriber?</h4>
                        <p>Click on the button below to set up your account or log in if you already have one.</p>
                    </div>

                    <div class="col-xs-12">
                        <div class="row">   
                            <div class="col-xs-12">
                                <div class="row">
                                    <div class="col-xs-12">
                                        <h4 class="text-center">Want to become a subscriber?</h4>
                                        <p>Purchase a digital-only subscription now for unlimited online access to local news and information.</p>
                                    </div>
                                
                                    <div class="col-xs-12" id="lee-service-type-tabs">
                                        <div class="panel panel-default">
                                            <div class="panel-heading" role="tab" id="lee-digital-tab">
                                                <h4 class="panel-title">Digital-only Access</h4>
                                            </div>
                                            <div id="lee-digital-tab-body">
                                                <div class="lee-digital-description panel-body">
                                                    <div class="row">
                                                        <div class="col-sm-6">
                                                            <a class="image" href="https://qctimes.com/users/admin/service/purchase/?services=digital"></a>
                                                        </div>
                                                        <div class="col-sm-6">
                                                            <ul>
        <li>Unlimited Access to:
            <ul>
                <li>qctimes.com</li>
                <li>mobile web and mobile apps</li>
                <li>e-replica edition of printed newspaper</li>
            </ul>
        </li>
    </ul><p class="text-center">
                                                                <a class="btn btn-default btn-block" href="https://qctimes.com/users/admin/service/purchase/?source=purchase&services=digital&referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html">Digital-only access only $10.00/mo</a>
                                                            </p>
                                                        </div>
                                                    </div>  
                                                </div>    
                                            </div>
                                        </div>
                                    </div> 
                                </div>
                            </div>
                        </div>
                    </div>
                </div> 
            </div>
            <div class="modal-footer">
                <div class="col-xs-12 not-logged-in">
                    <div class="row">
                        <div class="col-xs-12">
                            <p class="text-left"><strong>Current Subscriber?</strong></p>
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6">
                            <p><a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?source=activate&referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html">Set up your account</a></p>
                        </div>
                        <div class="col-sm-6">
                            <p>
    <a class="btn btn-primary btn-block" href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html">Log In</a></p>
                        </div>
                    </div>
                </div>
                <div class="col-xs-12 logged-in">
                    <div class="row">
                        <div class="col-xs-12">
                            <p class="text-left"><strong>Current Subscriber?</strong></p>
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-xs-12">
                            <p class="text-center"><a class="btn btn-default btn-block" href="https://qctimes.com/users/admin/falcon/activate/?referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html">Set up Account</a></p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
        
<script type="text/javascript">
    jQuery(document).ready(function($){
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.modal').modal();
        });
    });
</script></div>

        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container">
            <style>
            .asset-owner-content { display: none; }
            .asset-edit-container { height: auto; border-radius: 0; margin:0;box-shadow: 0px 5px 5px 0px rgba(0,0,0,0.2);}
            .asset-edit-icon {background-color: rgba(0,0,0,.5); padding-top: 10px; height: 54px; width: 54px; margin: -10px 15px -10px -15px; font-size: 30px;}
            .asset-edit-container .progress-bar { width: 100%; height: auto; padding: 10px 15px; background-color: #02437C; }
            .asset-edit-container .progress-bar .asset-edit-message { text-shadow: 0 1px 0 rgba(0, 0, 0, 0.5); font-weight: bold; font-size: 16px; line-height: 30px; }
        </style>
        <div id="asset-edit-container-5506dcf6-1311-5c21-9754-6f3f2b2583ce" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fa fa-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://qctimes.com/users/admin/contribute/article/?assetid=5506dcf6-1311-5c21-9754-6f3f2b2583ce&assettype=article"><i class="fa fa-pencil-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://qctimes.com/users/admin/contribute/article/?from_section=/news/national"><i class="fa fa-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1156467" class="tncms-block site-brand-mark">
    
    <section 
        id="block-1156467" 
        class="block emphasis-h3  " 
         
        >
        
<div class="block">
    <a href="/" >
        <img src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/8a4d0866-de7f-11e6-8ab2-a7b914623f01.png?_dc=1484855004" class="img-responsive" alt="">
    </a>
</div></section>
    </div><div id="tncms-block-1156465" class="tncms-block site-follow-us"><div class="follow-links-1156465 default">
    
    <section 
        id="block-1156465" 
        class="block emphasis-h3  " 
         
        >
        <ul class="list-inline">
        
            <li><a href="http://facebook.com/qctimes" title="Facebook" target="_blank" class="btn btn-xs btn-link fb"><span class="fa fa-facebook"></span></a></li>
        
        
            <li><a href="http://twitter.com/qctimes" title="Twitter" target="_blank" class="btn btn-xs btn-link tw"><span class="fa fa-twitter"></span></a></li>
        
        
        
        
            <li><a href="http://youtube.com/qctdesk" title="Youtube" target="_blank" class="btn btn-xs btn-link yt"><span class="fa fa-youtube"></span></a></li>
        
        
        
            <li><a href="http://www.pinterest.com/qctimes/" title="Pinterest" target="_blank" class="btn btn-xs btn-link pt"><span class="fa fa-pinterest"></span></a></li>
        
        
            <li><a href="http://instagram.com/qctimes" title="Instagram" target="_blank" class="btn btn-xs btn-link is"><span class="fa fa-instagram"></span></a></li>
        
        
        
    </ul>
    </section>
    
</div>
<div class="clearfix"></div>

<style>
    .follow-links-1156465 li { margin-right:1px; padding:0; }
    .follow-links-1156465 li a,
    .follow-links-1156465 li a:focus,
    .follow-links-1156465 li a:active {color: #fff!important;font-size: 18px;
            margin-right: 10px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-1156465 li a:hover { text-decoration: none; opacity: 1; }.follow-links-1156465 li a.fb:hover {color: #3A59A5;}.follow-links-1156465 li a.tw:hover {color: #46C8F9;}.follow-links-1156465 li a.yt:hover {color: #CE2B29;}.follow-links-1156465 li a.pt:hover {color: #D22D2B;}.follow-links-1156465 li a.is:hover {color: #D4C4A2;}</style>
</div><div id="tncms-block-1156464" class="tncms-block">
<style>
    #user-controls-1156464 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-1156464 .tn-user-screenname,
    #user-controls-1156464 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-1156464 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-1156464 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-1156464 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-1156464 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-1156464 .large-user-controls {
        font-size: 12px;
    }#user-controls-1156464 .login-btn {
            background-color: #555;
            border-color: #555;
        }
        #user-controls-1156464 .login-btn:hover {
            text-decoration: underline;
        }
    #user-controls-1156464 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-1156464" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://qctimes.com/users/signup/?referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Ffederal-authorities-end-probe-into-walmart-police-shooting%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://qctimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1156464').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://qctimes.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://qctimes.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://qctimes.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1156464').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://qctimes.com/users/logout/" id="user-logout-form-1156464"><input type="hidden" name="referer_url" value="http://qctimes.com/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-1156466" class="tncms-block site-nav-sections-header"><section 
        id="block-1156466" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/customer-service" class="">Customer Service</a></li>
            
                <li><a href="/subscribenow" class="">Subscribe</a></li>
            
        </ul>
    
    
    <div class="block-title title-1156466 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div>
        </div>
        </section>
    </div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/" >
                                        Local News
                                    </a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts/" >
                                        Local Crime & Courts
                                    </a>
                                </li><li>
                                    <a href="/news/local/government-and-politics/" >
                                        Politics
                                    </a>
                                </li><li>
                                    <a href="/news/state-and-regional/iowa/" >
                                        Iowa
                                    </a>
                                </li><li>
                                    <a href="/news/state-and-regional/illinois/" >
                                        Illinois
                                    </a>
                                </li><li>
                                    <a href="/news/local/ask-the-times/" >
                                        Ask the Times
                                    </a>
                                </li><li>
                                    <a href="/news/national/" >
                                        Nation
                                    </a>
                                </li><li>
                                    <a href="/news/world/" >
                                        World
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/" >
                                        High School
                                    </a>
                                </li><li>
                                    <a href="/sports/college/big-10/iowa/" >
                                        Iowa Hawkeyes
                                    </a>
                                </li><li>
                                    <a href="/sports/baseball/professional/minor/midwest-league/" >
                                        Bandits
                                    </a>
                                </li><li>
                                    <a href="/sports/hockey/professional/minor/" >
                                        Mallards
                                    </a>
                                </li><li>
                                    <a href="/livesports/" >
                                        Live scores & updates
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/" >
                                Economy
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/entertainment/" >
                                Entertainment
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts-and-theatre/" >
                                        Arts
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Quad-Cities Calendar
                                    </a>
                                </li><li>
                                    <a href="/entertainment/dining/" >
                                        Dining
                                    </a>
                                </li><li>
                                    <a href="/games/" >
                                        Games & Puzzles
                                    </a>
                                </li><li>
                                    <a href="/entertainment/music/" >
                                        Music
                                    </a>
                                </li><li>
                                    <a href="/entertainment/movies/" >
                                        Movies
                                    </a>
                                </li><li>
                                    <a href="/people/" >
                                        People
                                    </a>
                                </li><li>
                                    <a href="/entertainment/tv/" >
                                        TV
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/lifestyles/" >
                                Lifestyles
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/food-and-cooking/" >
                                        Food and Cooking
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/" >
                                        Health and Fitness
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/" >
                                        Home and Garden
                                    </a>
                                </li><li>
                                    <a href="/outdoors/" >
                                        Outdoors
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/pets/" >
                                        Pets
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mugshots/" >
                                Mug shots
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/news/opinion/editorial/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/news/opinion/mailbag/" >
                                        Letters to the Editor
                                    </a>
                                </li><li>
                                    <a href="/news/opinion/editorial/columnists/" >
                                        Columnists
                                    </a>
                                </li><li>
                                    <a href="/news/opinion/editorial/columnists/jon-alexander/" >
                                        Jon Alexander
                                    </a>
                                </li><li>
                                    <a href="/ickes/" >
                                        Barb Ickes
                                    </a>
                                </li><li>
                                    <a href="/news/opinion/editorial/columnists/leo-kelly/" >
                                        Leo Kelly
                                    </a>
                                </li><li>
                                    <a href="/news/opinion/editorial/columnists/autumn-phillips/" >
                                        Autumn Phillips
                                    </a>
                                </li><li>
                                    <a href="/news/opinion/editorial/columnists/bill-wundram/" >
                                        Bill Wundram
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/local/obituaries/" >
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/travel/" >
                                Travel
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/celebrate/" >
                                Celebrate
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://qctimes-dot-com.bloxcms.com/forms/celebrate/submit_your_annoucement/"  target="_blank">
                                        Anniversaries
                                    </a>
                                </li><li>
                                    <a href="https://qctimes-dot-com.bloxcms.com/forms/celebrate/submit_your_annoucement/"  target="_blank">
                                        Birthdays
                                    </a>
                                </li><li>
                                    <a href="https://qctimes-dot-com.bloxcms.com/forms/celebrate/submit_your_annoucement/"  target="_blank">
                                        Engagements
                                    </a>
                                </li><li>
                                    <a href="https://qctimes-dot-com.bloxcms.com/forms/celebrate/submit_your_annoucement/"  target="_blank">
                                        Milestones
                                    </a>
                                </li><li>
                                    <a href="https://qctimes-dot-com.bloxcms.com/forms/celebrate/submit_your_annoucement/"  target="_blank">
                                        Salute
                                    </a>
                                </li><li>
                                    <a href="https://qctimes-dot-com.bloxcms.com/forms/celebrate/submit_your_annoucement/"  target="_blank">
                                        Weddings
                                    </a>
                                </li><li>
                                    <a href="/news/local/publicrecords/" >
                                        Births and daily record
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/" >
                                Photos
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/twitter/" >
                                Live from the newsroom
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/" >
                                Traffic
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/" >
                                Weather
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/ads/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/homes/" >
                                        Real Estate
                                    </a>
                                </li><li>
                                    <a href="/autos/" >
                                        Cars
                                    </a>
                                </li><li>
                                    <a href="/jobs/" >
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/ads/" >
                                        Classifieds
                                    </a>
                                </li><li>
                                    <a href="/places/" >
                                        Business Directory
                                    </a>
                                </li><li>
                                    <a href="/ads/print_ads/" >
                                        Newspaper Ads
                                    </a>
                                </li><li>
                                    <a href="http://qctimes.com/special-section/"  target="_blank">
                                        Special sections
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://circulars.qctimes.com/?utm_source=flipp&utm_medium=ham_menu"  target="_blank">
                                Weekly Ads
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/deals/" >
                                Deals
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/deals/" >
                                        QC Deals: Get it! Today
                                    </a>
                                </li><li>
                                    <a href="/places/" >
                                        Local Business Search
                                    </a>
                                </li><li>
                                    <a href="/circulars/" >
                                        Weekly Ads
                                    </a>
                                </li><li>
                                    <a href="/places/offers/" >
                                        Latest Offers
                                    </a>
                                </li><li>
                                    <a href="/contests/" >
                                        Contests
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/" >
                                Jobs
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/email/" >
                                Email Newsletters
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/" >
                                E-Edition
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bix/" >
                                Quad-City Times Bix 7
                            </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1156440" class="tncms-block">
    
    <section 
        id="block-1156440" 
        class="block emphasis-h3  " 
         
        >
        
<div class="block">
    <a href="/" >
        <img src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/486ec38e-de7b-11e6-8628-9b2ec5b3f940.png?_dc=1484853176" class="img-responsive" alt="">
    </a>
</div></section>
    </div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fa fa-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1156441" class="tncms-block"><ul id="site-search-1156441-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fa fa-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1156441" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1156441-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1156441-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-1156441 .search-spinner { position: absolute; }
    #site-search-1156441 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-1156441-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-1156441-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-1156441-dropdown .pull-right { float: none!important; }
            #site-search-1156441-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style> 

<script>
    $('#site-search-1156441-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1156441').submit();
        return false;
    });

    $('#site-search-1156441').on('submit', function(){
        if( $('#site-search-1156441-term').val() ){
            $('#site-search-1156441-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1156442" class="tncms-block">
<style>
    #user-controls-1156442 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-1156442 .tn-user-screenname,
    #user-controls-1156442 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-1156442 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-1156442 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-1156442 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-1156442 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-1156442 .large-user-controls {
        font-size: 12px;
    }#user-controls-1156442 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-1156442 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-1156442" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fa fa-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://qctimes.com/users/login/?referer_url=http://qctimes.com/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://qctimes.com/users/signup/?referer_url=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Ffederal-authorities-end-probe-into-walmart-police-shooting%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://qctimes.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://qctimes.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://qctimes.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1156442').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://qctimes.com/users/logout/" id="user-logout-form-1156442"><input type="hidden" name="referer_url" value="http://qctimes.com/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-1156443" class="tncms-block"><div id="weather-1156443" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=52801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">83&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="52801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-1156443 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Davenport, IA
                                
                                 <small>(52801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Skies clearing overnight.</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early, followed by partial clearing. A stray shower or thunderstorm is possible. Low 76F. Winds S at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: July 11, 2017 @ 4:52 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=52801"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>


<style>
    #weather-1156443 .list-unstyled { margin:0; }
    #weather-1156443 span { display: block; }
    #weather-1156443 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1156443 .icon {
        position: relative;
        
            font-size: 24px;
            margin-right: 10px;
        
    }
    #weather-1156443 .temp {
        
            font-size: 18px;
            
        
        font-weight: bold;
    }
    #weather-1156443 .cond { opacity: 0.7; }
    #weather-1156443 .current-conditions {
        float: left;
        
            height: 24px;

        
    }
    
    #weather-1156443 .dropdown-toggle { color: #000000; display:block; }
    
    
        #weather-1156443 .city-title { padding-top: 5px; }
        #weather-1156443 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; }
        #weather-1156443 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; }
        #weather-1156443 .weather-expanded small { opacity: 0.5; }
        #weather-1156443 .zip-update-form {
            width: 140px;
            margin-top: -54px;
            
                background-color: #eee;
            
            padding: 5px;
            position: absolute;
            display: none;
            right:0;
        }
        #weather-1156443 .zip-update { width: 75px; }
        #weather-1156443 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; }
        #weather-1156443 .zip-update-link:hover { color: #777; }
    
</style></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link"  href="/business/" >
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link"  href="/news/local/crime-and-courts/" >
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link"  href="/news/local/govt-and-politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link"  href="/news/local/ask-the-times/" >
                    <span class="nav-label">Ask the Times</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1156439" class="tncms-block"></div><div id="tncms-block-1249132" class="tncms-block"></div><div id="tncms-block-1249331" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-leaderboard-top, atf" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-leaderboard-top, atf" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-leaderboard-top, atf" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="http://schema.org/Article" id="asset-5506dcf6-1311-5c21-9754-6f3f2b2583ce" class="asset article-default" data-url="http://www.apnewsarchive.com/2017/Federal-authorities-say-they-ve-ended-their-investigation-of-the-fatal-police-shooting-of-a-black-man-in-an-Ohio-Walmart-store-concluding-there-wasn-t-enough-evidence-to-charge-the-whit/id-5ae9ddf258bc4288b3d33d9411b7ec06">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
	        <meta itemprop="url" content="">
	        <meta itemprop="width" content="">
	        <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="qctimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://qctimes.com/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html" />
    
    <div class="asset-masthead">
        <div class="asset-paging-container hidden-print">
            <div id="asset-paging-5506dcf6-1311-5c21-9754-6f3f2b2583ce" class="asset-paging">
                <div id="paging-prev-5506dcf6-1311-5c21-9754-6f3f2b2583ce" class="paging-link prev offset"></div>
                <div id="paging-next-5506dcf6-1311-5c21-9754-6f3f2b2583ce" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="label label-flag label-flag-default label-flag-ap">AP</span> 
        </div>
    
    <h1 itemprop="headline">
        
        Federal authorities end probe into Walmart police shooting
    </h1>
    
    <div class="meta">
        <ul class="list-inline">
        
        
            <li><span itemprop="author">By DAN SEWELL
Associated Press</span></li>
        
        
            <li>
        <time datetime="2017-07-11T17:13:21-05:00" class="asset-date text-muted">34 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
    </ul>
    </div>
    <meta itemprop="dateCreated" content="Tue, 11 Jul 2017 17:13:21 -0500">
    <meta itemprop="datePublished" content="Tue, 11 Jul 2017 17:13:21 -0500">
</header>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Ffederal-authorities-end-probe-into-walmart-police-shooting%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5506dcf6-1311-5c21-9754-6f3f2b2583ce}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Ffederal-authorities-end-probe-into-walmart-police-shooting%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Federal%20authorities%20end%20probe%20into%20Walmart%20police%20shooting&via=qctimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5506dcf6-1311-5c21-9754-6f3f2b2583ce}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Federal%20authorities%20end%20probe%20into%20Walmart%20police%20shooting&body=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Ffederal-authorities-end-probe-into-walmart-police-shooting%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":5506dcf6-1311-5c21-9754-6f3f2b2583ce}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li></ul>
            </div>
        
    </div>
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            

            

            <div id="asset-content" data-asset-uuid="5506dcf6-1311-5c21-9754-6f3f2b2583ce">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                            	<div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Ffederal-authorities-end-probe-into-walmart-police-shooting%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5506dcf6-1311-5c21-9754-6f3f2b2583ce}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Ffederal-authorities-end-probe-into-walmart-police-shooting%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Federal%20authorities%20end%20probe%20into%20Walmart%20police%20shooting&via=qctimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5506dcf6-1311-5c21-9754-6f3f2b2583ce}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Federal%20authorities%20end%20probe%20into%20Walmart%20police%20shooting&body=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Ffederal-authorities-end-probe-into-walmart-police-shooting%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":5506dcf6-1311-5c21-9754-6f3f2b2583ce}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5506dcf6-1311-5c21-9754-6f3f2b2583ce}' data-tncms-track-dmp='Social Media Share'>
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-5506dcf6-1311-5c21-9754-6f3f2b2583ce-btn save-asset " onclick="jQuery('.save-list-5506dcf6-1311-5c21-9754-6f3f2b2583ce-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
        </a>
        </li>
        <form method="post" data-uuid="5506dcf6-1311-5c21-9754-6f3f2b2583ce" class="save-list-5506dcf6-1311-5c21-9754-6f3f2b2583ce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5506dcf6-1311-5c21-9754-6f3f2b2583ce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        
    </ul></div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                
                                <div class="subscriber-preview"><p>CINCINNATI (AP) — Federal authorities announced on Tuesday they have ended their investigation of the fatal police shooting of a black man in a Walmart store, concluding there wasn't enough evidence to charge the white officer who killed him.</p></div><div class="subscriber-preview"><p>The officer shot John Crawford III on Aug. 5, 2014, after police responded to an emergency call about someone waving a rifle in a store in Beavercreek, a Dayton suburb. Police said Crawford, who was 22, didn't obey commands to drop what they learned later was an air rifle he was carrying from a store shelf.</p></div><div class="subscriber-only"><p>A special grand jury declined to indict anyone, and the Department of Justice then said it would probe possible civil rights violations.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-big-ad-top, atf" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>U.S. Attorney Benjamin Glassman and the Department of Justice said Tuesday they found insufficient evidence to pursue charges against Beavercreek police Officer Sean Williams, who fired the fatal shot. They said investigators analyzed store surveillance video using resources at the FBI laboratory in Quantico, Virginia, interviewed witnesses and used an independent crime scene reconstruction expert in their review.</p></div><div class="subscriber-only"><p>"The government would be required both to disprove his (Williams') stated reason for the shooting — that he was in fear of death or serious bodily injury — and to affirmatively establish that Officer Williams instead acted with the specific intent to violate Mr. Crawford's rights," they said in a statement, adding that the evidence "simply cannot satisfy those burdens."</p></div><div class="subscriber-only"><p>The statement said Department of Justice officials had informed Crawford's family.</p></div><div class="subscriber-only"><p>The family's attorney, Michael Wright, said it has been a frustrating wait and now their only recourse is their civil lawsuit, which is pending in federal court for trial next year.</p></div><div class="subscriber-only"><p>"The family is very upset. They're still grieving," he said. "And now it appears there's no recourse and that nothing will be done through the criminal justice system. It's almost like these guys are getting away with murder."</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]"></div></div>
    <div class="subscriber-only"><p>The lawsuit by Crawford's relatives, who say he was "shot on sight," was filed against Beavercreek police and Bentonville, Arkansas-based Wal-Mart Stores Inc. and alleges negligence and civil rights violations. The city and Walmart denied the allegations.</p></div><div class="subscriber-only"><p>The Crawford shooting is among several fatal police shootings of black men across the United States that have raised attention over the last three years to how police deal with black people.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1336198" class="tncms-block">
    <section 
        id="block-1336198" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1336198 ">
        <div class="block-title-inner">
            <h3>
                
                Get news headlines sent daily to your inbox
                
            </h3>
        </div>
    </div>
        </div>
        
    
    <div class="whatcounts-form-container well clearfix"><form id="whatcounts-1336198" action="http://broadcaster.townnews-mail.com/bin/listctrl" method="post" target="_blank" class="whatcounts-min">
            <input type="hidden" name="multiadd" value="1" />
            
            <input type="hidden" name="format" value="html" />
            
            <input type="hidden" name="cmd" value="subscribe" />
            <input type="hidden" name="custom_site_name" value="The Quad City Times" />
            <input type="hidden" name="custom_site_domain" value="" />
            <input type="hidden" name="custom_timezone" value="CDT" />
            <input type="hidden" name="custom_reply_email" value="email@newsletter.qctimes.com"/>
            
            <div class="left-col">
        
                <div class="form-group">
                    <div class="input-group input-group-sm">
                        <span class="input-group-addon" id="wc-addon-email"><i class="fa fa-envelope fa-fw"></i></span>
                        <input name="email" type="text" class="form-control" placeholder="Email" aria-describedby="wc-addon-email" required>
                        <span class="input-group-btn">
                            <button class="btn btn-primary" type="submit">Sign Up!</button>
                        </span>
                    </div>
                </div>
                
            </div>
            
            
            <div class="right-col">
                <div class="whatcounts-lists" style="display:none;">
                
                    <div class="checkbox">
                        <label>
                            <input type="checkbox" checked name="slid_1" value="3DC725E303A24F8DCBFD6DB335FED426">
                            <div><strong>QCTimes.com Daily Headlines</strong></div>
                            
                        </label>
                    </div>
                
                    <div class="checkbox">
                        <label>
                            <input type="checkbox" checked name="slid_2" value="3DC725E303A24F8DE0EC6E27F1E77AA8">
                            <div><strong>Obituaries</strong></div>
                            
                        </label>
                    </div>
                
                </div>
            </div>
            
            <div class="disclaimer" style="display:none;"><small>
                I understand and agree that registration on or use of this site consitutes agreement to its user agreement and privacy policy.
            </small></div>
            <div style="display: none;"><label></label> <input id="email_1336198" name="email_1336198" type="text" /></div>
        </form>
    </div>
    </section>
    
    <script>
        jQuery(document).ready(function($) {
            
            $('#whatcounts-1336198 input[name="email"]').focus(function(){
                $('#whatcounts-1336198').removeClass('whatcounts-min');
                $('#whatcounts-1336198 .whatcounts-details').show("slow");
                $('#whatcounts-1336198 .whatcounts-lists').show("slow");
                $('#whatcounts-1336198 .disclaimer').show("slow");
            });
            
            var submit1336198 = setTimeout(function(){ return true; }, 500);
            $('#whatcounts-1336198').validate({
                errorClass: 'text-danger',
                submitHandler: function(form) {
                    var submitThis = true;
                    if( $('#email_1336198',form).val() !== "" ) submitThis = false;
                    if( !submit1336198 ) submitThis = false;
                    if( submitThis ){
                        $('#email_1336198',form).attr('disabled','disabled'); 
                        form.submit();
                    }
                }
            });
        });
    </script>
    <style>
    .whatcounts-form-container.well { padding-bottom: 5px; }
    .whatcounts-form-container .left-col,
    .whatcounts-form-container .right-col{ float: left; width: 100%; max-width: 345px; }
    .whatcounts-form-container .left-col{ margin-right: 20px; }
    .whatcounts-form-container .whatcounts-min .left-col{ max-width: none; margin: 0; }
    .whatcounts-form-container .disclaimer { font-size: 13px; line-height: 14px; margin-bottom:10px; clear:both; }
    .whatcounts-form-container .input-group-addon.wc-addon-captcha{ padding: 4px 10px; border-left: 0; }
    </style>
</div></div><div class="subscriber-only"><p>In Cincinnati, a prosecutor is considering whether to seek a third trial of a white former University of Cincinnati police officer in the fatal shooting of a black motorist after two hung juries.</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><p>Associated Press reporter John Seewer in Toledo contributed.</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><p>Follow Dan Sewell at <a target="&mdash;blank" href="http://www.twitter.com/dansewell">http://www.twitter.com/dansewell</a></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                                
                            </div>
                            
                           

                            
                                <div class="asset-tagline text-muted"><p>Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div>
                            
                            
                            
    
        
            
		    <div class="reaction-wrapper hidden-print">
		        
		        
		        <div id="reaction-form">
		            <form id="reaction-form" onsubmit="return" data-uuid="" method="post" action="/tncms/counter/editorial/5506dcf6-1311-5c21-9754-6f3f2b2583ce/?">
		                <input type="hidden" name="subkey" value="reaction" />
		                <input type="hidden" name="action" value="add" id="action"/> 
		                <input type="hidden" name="type" value="" id="hidden-type"/> 
                                <input type="hidden" name="id" value="5506dcf6-1311-5c21-9754-6f3f2b2583ce" id="asset-id" /> 
                                
                                           <span class="form-icons angry">
                                               <label for="angry" class="angry-icon reaction-name">Angry</label>
                                               <div class="angry-icon form-emoji"></div>
                                               <input type="radio" name="type" value="angry" id="angry"></input>
                                               <div id="reaction-angry-count" class="reaction-count">0</div>
                                           </span> 
                                    
                                           <span class="form-icons sad">
                                               <label for="sad" class="sad-icon reaction-name">Sad</label>
                                               <div class="sad-icon form-emoji"></div>
                                               <input type="radio" name="type" value="sad" id="sad"></input>
                                               <div id="reaction-sad-count" class="reaction-count">0</div>
                                           </span> 
                                    
                                           <span class="form-icons funny">
                                               <label for="funny" class="funny-icon reaction-name">Funny</label>
                                               <div class="funny-icon form-emoji"></div>
                                               <input type="radio" name="type" value="funny" id="funny"></input>
                                               <div id="reaction-funny-count" class="reaction-count">0</div>
                                           </span> 
                                    
                                           <span class="form-icons wow">
                                               <label for="wow" class="wow-icon reaction-name">Wow</label>
                                               <div class="wow-icon form-emoji"></div>
                                               <input type="radio" name="type" value="wow" id="wow"></input>
                                               <div id="reaction-wow-count" class="reaction-count">0</div>
                                           </span> 
                                    
                                           <span class="form-icons love">
                                               <label for="love" class="love-icon reaction-name">Love</label>
                                               <div class="love-icon form-emoji"></div>
                                               <input type="radio" name="type" value="love" id="love"></input>
                                               <div id="reaction-love-count" class="reaction-count">0</div>
                                           </span> 
                                    
                                
		                    <input type="submit" value="React"/ style="opacity:0;">
		                </form>
		        </div>
		        <div id="reaction-form-message">
		            <p></p>
                        </div> 
                    <script>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</script>
		    </div>  
	     
        
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Ffederal-authorities-end-probe-into-walmart-police-shooting%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5506dcf6-1311-5c21-9754-6f3f2b2583ce}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Ffederal-authorities-end-probe-into-walmart-police-shooting%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Federal%20authorities%20end%20probe%20into%20Walmart%20police%20shooting&via=qctimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5506dcf6-1311-5c21-9754-6f3f2b2583ce}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Federal%20authorities%20end%20probe%20into%20Walmart%20police%20shooting&body=http%3A%2F%2Fqctimes.com%2Fnews%2Fnational%2Ffederal-authorities-end-probe-into-walmart-police-shooting%2Farticle_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":5506dcf6-1311-5c21-9754-6f3f2b2583ce}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":5506dcf6-1311-5c21-9754-6f3f2b2583ce}' data-tncms-track-dmp='Social Media Share'>
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-5506dcf6-1311-5c21-9754-6f3f2b2583ce-btn save-asset " onclick="jQuery('.save-list-5506dcf6-1311-5c21-9754-6f3f2b2583ce-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
        </a>
        </li>
        <form method="post" data-uuid="5506dcf6-1311-5c21-9754-6f3f2b2583ce" class="save-list-5506dcf6-1311-5c21-9754-6f3f2b2583ce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5506dcf6-1311-5c21-9754-6f3f2b2583ce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        
    </ul></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                

                

                

                
                    <div class="asset-tags hidden-print">
                        <h4>Tags</h4>
                        <ul class="list-inline">
    
        <li>
            <a 
            href="/search/?k=%22wire%22" 
            class="tag-wire label label-default">Wire</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22general%20news%22" 
            class="tag-general-news label label-default">General News</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22crime%22" 
            class="tag-crime label label-default">Crime</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22criminal%20investigations%22" 
            class="tag-criminal-investigations label label-default">Criminal Investigations</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22law%20and%20order%22" 
            class="tag-law-and-order label label-default">Law And Order</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22shootings%22" 
            class="tag-shootings label label-default">Shootings</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22violent%20crime%22" 
            class="tag-violent-crime label label-default">Violent Crime</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22police%22" 
            class="tag-police label label-default">Police</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22law%20enforcement%20agencies%22" 
            class="tag-law-enforcement-agencies label label-default">Law Enforcement Agencies</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22government%20and%20politics%22" 
            class="tag-government-and-politics label label-default">Government And Politics</a>
        </li>
    
    </ul>
                    </div>
                

                

                

                

                

                

                <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]"></div></div>
    <div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="article_links_1, btf" id="article_links_1-mobile" data-dfp-size="[300,250]"></div></div>
    <style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel-body {
                padding:0;
            }
            .okanjo-block2,
            .okanjo-product-block2,
            .okanjo-article-block2 {
                font-family: inherit;
            }
            .okanjo-block2 .okanjo-resource,
            .okanjo-product-block2 .okanjo-product,
            .okanjo-article-block2 .okanjo-article {
                margin:0;
                padding:0;
                border:none;
                box-shadow:none;
            }
            .okanjo-block2 .okanjo-resource > a,
            .okanjo-product-block2 .okanjo-product > a,
            .okanjo-article-block2 .okanjo-article > a {
                padding:15px;
                margin:0;
                border-style:solid;
                border-color:rgba(0,0,0,.1);
                border-width:0 0 1px 0;
                box-shadow: none;
            }
            .okanjo-block2 .okanjo-resource:last-child > a,
            .okanjo-product-block2 .okanjo-product:last-child > a,
            .okanjo-article-block2 .okanjo-article:last-child > a {
                border:0;
            }
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-buy-button,
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-cta-button,
            .okanjo-product-block2.okanjo-cta-style-button .okanjo-product-buy-button,
            .okanjo-article-block2.okanjo-cta-style-button .okanjo-article-cta-button {
                background: transparent;
                box-shadow:none;
                border-color: #ccc;
                font-weight: bold;
                color: #222;
                margin-top: 10px!important;
            }
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-buy-button:hover,
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-cta-button:hover,
            .okanjo-product-block2.okanjo-cta-style-button .okanjo-product-buy-button:hover,
            .okanjo-article-block2.okanjo-cta-style-button .okanjo-article-cta-button:hover {
                background-color: #eee;
                color: #222;
            }
            .okanjo-block2 .okanjo-resource,
            .okanjo-product-block2 .okanjo-product,
            .okanjo-article-block2 .okanjo-article {
                width: 100%;
            }
            .okanjo-block2 .okanjo-resource-title-container,
            .okanjo-product-block2 .okanjo-product-title-container,
            .okanjo-article-block2 .okanjo-article-title-container {
                height:auto;
            }
            
                @media screen and (min-width: 768px) {
                    .okanjo-block2 .okanjo-resource,
                    .okanjo-product-block2 .okanjo-product,
                    .okanjo-article-block2 .okanjo-article {
                        width:25%;
                    }
                    .okanjo-block2 .okanjo-resource > a,
                    .okanjo-product-block2 .okanjo-product > a,
                    .okanjo-article-block2 .okanjo-article > a {
                        border-width:0 1px 0 0;
                    }
                    .okanjo-block2 .okanjo-resource:last-child > a,
                    .okanjo-product-block2 .okanjo-product:last-child > a,
                    .okanjo-article-block2 .okanjo-article:last-child > a {
                        border:0;
                    }
                    .okanjo-block2 .okanjo-resource-title-container,
                    .okanjo-product-block2 .okanjo-product-title-container,
                    .okanjo-article-block2 .okanjo-article-title-container {
                        height:51px;
                    }
                }
            
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                        data-take="4"
                        data-template-product-main="product.block2"
                        data-template-cta-style="button"
                            data-pools="QCTimesSports,ConnexityTest,QCTimes">
                    </div><script>
                            okanjo.key = 'AK9qfkKlencTeos6ofij7WA8ptX96xCix5';
                            var okanjoProducts = new okanjo.Product(document.getElementById('dfp-okanjo-placement'),{
                                mode: 'sense',
                                selectors: '.asset-header h1,div.asset-body',
                                url_category: ['news','national'],
                                url_keywords: ['wire','general news','crime','criminal investigations','law and order','shootings','violent crime','police','law enforcement agencies','government and politics'],
                                url:(function(){
                                    var sCanonical = jQuery("link[rel='canonical']").attr('href');
                                    return sCanonical ? sCanonical : undefined;
                                })()
                            });
                        </script></div>
            </div>
        </div>
           
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                

                
                
				
                
                <div class="asset-comments hidden-print"></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-big-ad-top, atf" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1156375" class="tncms-block">
    <section 
        id="block-1156375" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1156375 ">
        <div class="block-title-inner">
            <h3>
                
                The latest
                
            </h3>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1156375-5506dcf6-1311-5c21-9754-6f3f2b2583ce" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html" >
        

        
        Federal authorities end probe into Walmart police shooting</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1156375-a458198a-b1db-5a57-9484-5aedba6e9b6a" class="clearfix card summary has-image image-top">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a458198a-b1db-5a57-9484-5aedba6e9b6a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/news/national/events-that-led-to-arrest-of-army-soldier-on-terror/article_a458198a-b1db-5a57-9484-5aedba6e9b6a.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Events that led to arrest of Army soldier on terror charges"
                        class="img-responsive lazyload ap-photo full"
                        width="512"
                        height="288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/e0/8e09911d-8152-5b1e-95d6-ec48803cb5a4/59654ee5210bf.image.jpg?crop=512%2C288%2C0%2C30 540w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/e0/8e09911d-8152-5b1e-95d6-ec48803cb5a4/59654ee5210bf.image.jpg?crop=512%2C288%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/e0/8e09911d-8152-5b1e-95d6-ec48803cb5a4/59654ee5210bf.image.jpg?crop=512%2C288%2C0%2C30&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/e0/8e09911d-8152-5b1e-95d6-ec48803cb5a4/59654ee5210bf.image.jpg?crop=512%2C288%2C0%2C30&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/e0/8e09911d-8152-5b1e-95d6-ec48803cb5a4/59654ee5210bf.image.jpg?crop=512%2C288%2C0%2C30 750w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/e0/8e09911d-8152-5b1e-95d6-ec48803cb5a4/59654ee5210bf.image.jpg?crop=512%2C288%2C0%2C30 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/national/events-that-led-to-arrest-of-army-soldier-on-terror/article_a458198a-b1db-5a57-9484-5aedba6e9b6a.html" >
        

        
        Events that led to arrest of Army soldier on terror charges</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1156375-ebc3aab7-3aba-5a46-b13a-31ca8582b08c" class="clearfix card summary has-image image-top">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ebc3aab7-3aba-5a46-b13a-31ca8582b08c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/news/national/the-latest-frat-members-push-back-in-pledge-death-case/article_ebc3aab7-3aba-5a46-b13a-31ca8582b08c.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="The Latest: Frat members push back in pledge death case"
                        class="img-responsive lazyload ap-photo full"
                        width="512"
                        height="288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/7/e3/7e337ddd-2bbc-5a90-b3b4-e77b9891bca9/596306df41c1b.image.jpg?crop=512%2C288%2C0%2C37 540w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/7/e3/7e337ddd-2bbc-5a90-b3b4-e77b9891bca9/596306df41c1b.image.jpg?crop=512%2C288%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/7/e3/7e337ddd-2bbc-5a90-b3b4-e77b9891bca9/596306df41c1b.image.jpg?crop=512%2C288%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/7/e3/7e337ddd-2bbc-5a90-b3b4-e77b9891bca9/596306df41c1b.image.jpg?crop=512%2C288%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/7/e3/7e337ddd-2bbc-5a90-b3b4-e77b9891bca9/596306df41c1b.image.jpg?crop=512%2C288%2C0%2C37 750w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/7/e3/7e337ddd-2bbc-5a90-b3b4-e77b9891bca9/596306df41c1b.image.jpg?crop=512%2C288%2C0%2C37 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/national/the-latest-frat-members-push-back-in-pledge-death-case/article_ebc3aab7-3aba-5a46-b13a-31ca8582b08c.html" >
        

        
        The Latest: Frat members push back in pledge death case</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1156375-752a87aa-ccc7-567b-9eaa-6a287a757966" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/national/govt-and-politics/us-russia-talks-to-resume-as-moscow-threatens-retaliation/article_752a87aa-ccc7-567b-9eaa-6a287a757966.html" >
        

        
        US-Russia talks to resume as Moscow threatens retaliation</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1156375-458b87f7-6022-5121-8492-e50853553f12" class="clearfix card summary has-image image-top">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-458b87f7-6022-5121-8492-e50853553f12 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/business/some-nevada-pot-retailers-running-on-fumes/article_458b87f7-6022-5121-8492-e50853553f12.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Some Nevada pot retailers 'running on fumes'"
                        class="img-responsive lazyload ap-photo full"
                        width="512"
                        height="288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/d/ea/deafce1b-fd24-563e-b5d8-18e28553619d/59654eeb52c7c.image.jpg?crop=512%2C288%2C0%2C18 540w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/d/ea/deafce1b-fd24-563e-b5d8-18e28553619d/59654eeb52c7c.image.jpg?crop=512%2C288%2C0%2C18&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/d/ea/deafce1b-fd24-563e-b5d8-18e28553619d/59654eeb52c7c.image.jpg?crop=512%2C288%2C0%2C18&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/d/ea/deafce1b-fd24-563e-b5d8-18e28553619d/59654eeb52c7c.image.jpg?crop=512%2C288%2C0%2C18&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/d/ea/deafce1b-fd24-563e-b5d8-18e28553619d/59654eeb52c7c.image.jpg?crop=512%2C288%2C0%2C18 750w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/d/ea/deafce1b-fd24-563e-b5d8-18e28553619d/59654eeb52c7c.image.jpg?crop=512%2C288%2C0%2C18 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/business/some-nevada-pot-retailers-running-on-fumes/article_458b87f7-6022-5121-8492-e50853553f12.html" >
        

        
        Some Nevada pot retailers 'running on fumes'</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div><div id="tncms-block-1236235" class="tncms-block"><section 
        id="block-1236235" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/places" class="">Business Directory</a></li>
            
        </ul>
    
    
    <div class="block-title title-1236235 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div>
        </div>
        
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-005cdc44-40ae-11e7-bc78-f71de0a569ca" class="clearfix card summary has-image" data-track-object='{"title":"Summer time is here! Upgrade your body jewelry with the latest styles from Tooth & Nail Tattoo & Piercing. Call today for more info - 563-888-1977","url":"/ads/service/summer-time-is-here-upgrade-your-body-jewelry-with-the/ad_005cdc44-40ae-11e7-bc78-f71de0a569ca.html","uuid":"005cdc44-40ae-11e7-bc78-f71de0a569ca","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/005cdc44-40ae-11e7-bc78-f71de0a569ca">
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-45170801-5294-55f9-b90d-b3ab4289ccbe media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
                        alt="Tooth &amp; Nail Tattoo &amp; Piercing"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="111"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/business/4/51/45170801-5294-55f9-b90d-b3ab4289ccbe/564cc6843d483.image.png?resize=540%2C200 540w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/business/4/51/45170801-5294-55f9-b90d-b3ab4289ccbe/564cc6845db6d.preview-300.png?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/business/4/51/45170801-5294-55f9-b90d-b3ab4289ccbe/564cc6845db6d.preview-300.png?resize=300%2C111 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/business/4/51/45170801-5294-55f9-b90d-b3ab4289ccbe/564cc6843d483.image.png?resize=400%2C148 400w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/business/4/51/45170801-5294-55f9-b90d-b3ab4289ccbe/564cc6843d483.image.png?resize=750%2C278 750w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/business/4/51/45170801-5294-55f9-b90d-b3ab4289ccbe/564cc6843d483.image.png 1200w"
                         /></figure>
    
</div>
                </div>
                
                
                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Tooth & Nail Tattoo & Piercing</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/ads/service/summer-time-is-here-upgrade-your-body-jewelry-with-the/ad_005cdc44-40ae-11e7-bc78-f71de0a569ca.html" >
        

        
        Summer time is here! Upgrade your body jewelry with the latest styles from Tooth & Nail Tattoo & Piercing. Call today for more info - 563-888-1977</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2017-06-30T00:00:00-05:00" class="asset-date text-muted">Jun 30, 2017</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    <style>
        #block-1236235 .additional-content {
            
            text-shadow:none;
        }
        #block-1236235 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1236235 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1236235 .additional-content.h4 {
            line-height:22px;
        }
        #block-1236235 .additional-content.h5 {
            line-height:18px;
        }
        #block-1236235 .additional-content.h6 {
            line-height:16px;
        }
        #block-1236235 .additional-content ul {
            padding-left:20px;
        }
        #block-1236235 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
        
    
        <article id="card-summary-48fd50a0-0707-11e6-bae6-5392e2402e1b" class="clearfix card summary has-image" data-track-object='{"title":"FREE ESTIMATES! Call TVC Home improvements today for your dream home.","url":"/ads/service/free-estimates-call-tvc-home-improvements-today-for-your-dream/ad_48fd50a0-0707-11e6-bae6-5392e2402e1b.html","uuid":"48fd50a0-0707-11e6-bae6-5392e2402e1b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/48fd50a0-0707-11e6-bae6-5392e2402e1b">
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-6136b5f0-b0d9-59a3-9d28-f8fbaca3282c media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
                        alt="TVC Home Improvements"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="291"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/business/6/13/6136b5f0-b0d9-59a3-9d28-f8fbaca3282c/5716540b91f07.image.jpg?resize=540%2C524 540w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/business/6/13/6136b5f0-b0d9-59a3-9d28-f8fbaca3282c/5716540c01695.preview-300.jpg?resize=200%2C194 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/business/6/13/6136b5f0-b0d9-59a3-9d28-f8fbaca3282c/5716540c01695.preview-300.jpg?resize=300%2C291 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/business/6/13/6136b5f0-b0d9-59a3-9d28-f8fbaca3282c/5716540b91f07.image.jpg?resize=400%2C388 400w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/business/6/13/6136b5f0-b0d9-59a3-9d28-f8fbaca3282c/5716540b91f07.image.jpg?resize=750%2C728 750w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/business/6/13/6136b5f0-b0d9-59a3-9d28-f8fbaca3282c/5716540b91f07.image.jpg?resize=1200%2C1164 1200w"
                         /></figure>
    
</div>
                </div>
                
                
                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>TVC Home Improvements</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/ads/service/free-estimates-call-tvc-home-improvements-today-for-your-dream/ad_48fd50a0-0707-11e6-bae6-5392e2402e1b.html" >
        

        
        FREE ESTIMATES! Call TVC Home improvements today for your dream home.</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2017-06-30T00:00:00-05:00" class="asset-date text-muted">Jun 30, 2017</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    <style>
        #block-1236235 .additional-content {
            
            text-shadow:none;
        }
        #block-1236235 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1236235 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1236235 .additional-content.h4 {
            line-height:22px;
        }
        #block-1236235 .additional-content.h5 {
            line-height:18px;
        }
        #block-1236235 .additional-content.h6 {
            line-height:16px;
        }
        #block-1236235 .additional-content ul {
            padding-left:20px;
        }
        #block-1236235 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
        
    
    </div>
    <style>
        .card-business-offers .card { margin-bottom: 10px; }
        .card-business-offers .card .card-container > .card-image { width: 25%; float: left; }
        .card-business-offers .card.has-image > .card-container > .card-body { margin-left: 25%; padding-top: 0; padding-left: 15px; }
        
        .card-business-offers.card-image-md .card .card-container > .card-image { width: 33%; }
        .card-business-offers.card-image-md .card.has-image > .card-container > .card-body { margin-left: 33%; }
        .card-business-offers.card-image-lg .card .card-container > .card-image { width: 40%; }
        .card-business-offers.card-image-lg .card.has-image > .card-container > .card-body { margin-left: 40%; }
    
    
    </style>
    
    </section>
    </div><div id="tncms-block-1156483" class="tncms-block"><section 
        id="block-1156483" 
        class="block emphasis-  " 
         
        >
        
        <div class="clearfix">
        </div>
        <div id="circularhub_module_7300" class="flipp-article-module"></div>
  <script src="//api.circularhub.com/7300/c265775a0e9e4f5b/circularhub_module.js"></script><section 
        id="block-1156483" 
        class="block emphasis-  " 
         
        >
        
        <div class="clearfix">
        </div>
        </div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1351031" class="tncms-block block-section-row"><section 
        id="block-1351031" 
        class="block emphasis-h3 dark " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1351031 ">
        <div class="block-title-inner">
            <h3>
                
                More on this topic
                
            </h3>
        </div>
    </div>
        </div>
        
    <div class=""><ul class="card headline-list bullet-square"><li class="bullet-square">
            <span class="">
        
             <a href="/news/national/federal-authorities-end-probe-into-walmart-police-shooting/article_5506dcf6-1311-5c21-9754-6f3f2b2583ce.html" >
        

        
        Federal authorities end probe into Walmart police shooting</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/national/events-that-led-to-arrest-of-army-soldier-on-terror/article_a458198a-b1db-5a57-9484-5aedba6e9b6a.html" >
        

        
        Events that led to arrest of Army soldier on terror charges</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/national/the-latest-frat-members-push-back-in-pledge-death-case/article_ebc3aab7-3aba-5a46-b13a-31ca8582b08c.html" >
        

        
        The Latest: Frat members push back in pledge death case</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/national/govt-and-politics/us-russia-talks-to-resume-as-moscow-threatens-retaliation/article_752a87aa-ccc7-567b-9eaa-6a287a757966.html" >
        

        
        US-Russia talks to resume as Moscow threatens retaliation</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/business/some-nevada-pot-retailers-running-on-fumes/article_458b87f7-6022-5121-8492-e50853553f12.html" >
        

        
        Some Nevada pot retailers 'running on fumes'</a></span>
        </li></ul></div></section>
    </div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1345119" class="tncms-block block-dark"></div><div id="tncms-block-1156407" class="tncms-block"><style>
    

</style>

<section 
        id="block-1156407" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1156407 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div>
        </div>
        
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="">
        
             <a href="/news/national/govt-and-politics/presidents-donald-trump-and-vladimir-putin-met-face-to-face/article_1dddd035-e758-5d6d-9ec1-5c4770aa8ef2.html" >
        

        
        Presidents Donald Trump and Vladimir Putin met face-to-face today. Here's what they talked about</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/news/national/neighbors-argument-escalates-into-shootout-over-fence/article_948fa25e-6271-11e7-b607-abaf34d58568.html" >
        

        
        Neighbors' argument escalates into shootout over fence</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/news/national/where-s-my-raise-reasons-pay-isn-t-rising-much/article_7a056140-2b27-50aa-9da4-aa38bd8eee84.html" >
        

        
        Where's my raise? 5 reasons pay isn't rising much for many</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/news/national/govt-and-politics/trump-jr-agreed-to-meet-with-russian-government-attorney-said/article_3a958f16-edc5-57d1-ba37-972bb7180862.html" >
        

        
        Trump Jr. agreed to meet with 'Russian government attorney' said to have info on Clinton, emails show</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/news/national/not-real-news-roundup-jet-li-isn-t-dead-trump/article_085e5058-3ff6-5be1-8586-4339c59706c9.html" >
        

        
        Not real news roundup: Jet Li isn't dead, Trump can't 'cancel' Supreme Court</a></h4>
                    
                </li></ul>
    </div>
    
</section>
    </div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                </div>
            </div></div>
</article>

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1213899" class="tncms-block block-section-segment"><section 
        id="block-1213899" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1213899 ">
        <div class="block-title-inner">
            <h3>
                
                Currents
                
            </h3>
        </div>
    </div>
        </div>
        
	
    <div class="card-grid card-grid card-img-md card-compact">
        
        <div class=" row">
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213899-2ccb411c-b9d0-587c-8b5e-391954653f87" class="clearfix card summary has-image image-top">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2ccb411c-b9d0-587c-8b5e-391954653f87 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/news/national/photos-breathtaking-views-rustic-adventures-await-at-maine-s-new/collection_2ccb411c-b9d0-587c-8b5e-391954653f87.html" >
                
                    
                        <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +7</div>
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Photos: Breathtaking views, rustic adventures await at Maine's new national monument"
                        class="img-responsive lazyload full"
                        width="1760"
                        height="990"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/2/cc/2ccb411c-b9d0-587c-8b5e-391954653f87/595d3bd65bec6.preview.jpg?crop=1760%2C990%2C0%2C93&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/2/cc/2ccb411c-b9d0-587c-8b5e-391954653f87/595d3bd65bec6.preview.jpg?crop=1760%2C990%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/2/cc/2ccb411c-b9d0-587c-8b5e-391954653f87/595d3bd65bec6.preview.jpg?crop=1760%2C990%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/2/cc/2ccb411c-b9d0-587c-8b5e-391954653f87/595d3bd65bec6.preview.jpg?crop=1760%2C990%2C0%2C93&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/2/cc/2ccb411c-b9d0-587c-8b5e-391954653f87/595d3bd65bec6.preview.jpg?crop=1760%2C990%2C0%2C93&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/2/cc/2ccb411c-b9d0-587c-8b5e-391954653f87/595d3bd65bec6.preview.jpg?crop=1760%2C990%2C0%2C93&resize=1200%2C675&order=crop%2Cresize 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/news/national/">National News</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/national/photos-breathtaking-views-rustic-adventures-await-at-maine-s-new/collection_2ccb411c-b9d0-587c-8b5e-391954653f87.html" >
        

        
        Photos: Breathtaking views, rustic adventures await at Maine's new national monument</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1213899 .additional-content {
            
            text-shadow:none;
        }
        #block-1213899 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213899 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213899 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213899 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213899 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213899 .additional-content ul {
            padding-left:20px;
        }
        #block-1213899 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
                <div class=" col-sm-3">
                    
                        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="native_ad_grid, btf" id="native_ad_grid_1213899" data-dfp-size="[3,1]"></div></div>
    
                    
                </div>
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213899-1717b4a2-8a91-5f94-b857-71be3f9a488d" class="clearfix card summary has-image image-top">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1717b4a2-8a91-5f94-b857-71be3f9a488d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/news/world/what-you-need-to-know-about-the-g-summit/article_1717b4a2-8a91-5f94-b857-71be3f9a488d.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="What you need to know about the G20 summit"
                        class="img-responsive lazyload ap-photo full"
                        width="1878"
                        height="1056"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/10/a102f6e2-4367-5518-b279-9e0db58da825/595fad431a396.image.jpg?crop=1878%2C1056%2C0%2C23&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/10/a102f6e2-4367-5518-b279-9e0db58da825/595fad431a396.image.jpg?crop=1878%2C1056%2C0%2C23&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/10/a102f6e2-4367-5518-b279-9e0db58da825/595fad431a396.image.jpg?crop=1878%2C1056%2C0%2C23&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/10/a102f6e2-4367-5518-b279-9e0db58da825/595fad431a396.image.jpg?crop=1878%2C1056%2C0%2C23&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/10/a102f6e2-4367-5518-b279-9e0db58da825/595fad431a396.image.jpg?crop=1878%2C1056%2C0%2C23&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/10/a102f6e2-4367-5518-b279-9e0db58da825/595fad431a396.image.jpg?crop=1878%2C1056%2C0%2C23&resize=1200%2C675&order=crop%2Cresize 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/news/world/">World News</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/world/what-you-need-to-know-about-the-g-summit/article_1717b4a2-8a91-5f94-b857-71be3f9a488d.html" >
        

        
        What you need to know about the G20 summit</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1213899 .additional-content {
            
            text-shadow:none;
        }
        #block-1213899 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213899 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213899 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213899 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213899 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213899 .additional-content ul {
            padding-left:20px;
        }
        #block-1213899 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213899-0d5da0c7-7023-5fef-9995-cfdda549e26d" class="clearfix card summary has-image image-top">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0d5da0c7-7023-5fef-9995-cfdda549e26d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/lifestyles/food-and-cooking/from-cheese-food-to-wyngz-milk-isn-t-the-only/article_0d5da0c7-7023-5fef-9995-cfdda549e26d.html" >
                
                    
                        <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +6</div>
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="From 'cheese food' to 'wyngz,' milk isn't the only contested word in the food world"
                        class="img-responsive lazyload ap-photo full"
                        width="1762"
                        height="991"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/2/ed/2ed89963-2969-5dff-9c49-2c03e9d8602b/595f9e878a45e.image.jpg?crop=1762%2C991%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/2/ed/2ed89963-2969-5dff-9c49-2c03e9d8602b/595f9e878a45e.image.jpg?crop=1762%2C991%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/2/ed/2ed89963-2969-5dff-9c49-2c03e9d8602b/595f9e878a45e.image.jpg?crop=1762%2C991%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/2/ed/2ed89963-2969-5dff-9c49-2c03e9d8602b/595f9e878a45e.image.jpg?crop=1762%2C991%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/2/ed/2ed89963-2969-5dff-9c49-2c03e9d8602b/595f9e878a45e.image.jpg?crop=1762%2C991%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/2/ed/2ed89963-2969-5dff-9c49-2c03e9d8602b/595f9e878a45e.image.jpg?crop=1762%2C991%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/lifestyles/food-and-cooking/">Food and Cooking</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/lifestyles/food-and-cooking/from-cheese-food-to-wyngz-milk-isn-t-the-only/article_0d5da0c7-7023-5fef-9995-cfdda549e26d.html" >
        

        
        From 'cheese food' to 'wyngz,' milk isn't the only contested word in the food world</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1213899 .additional-content {
            
            text-shadow:none;
        }
        #block-1213899 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213899 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213899 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213899 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213899 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213899 .additional-content ul {
            padding-left:20px;
        }
        #block-1213899 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>
    

    </div><div id="tncms-block-1213900" class="tncms-block block-section-segment"><section 
        id="block-1213900" 
        class="block emphasis-h3  " 
         
        >
        
	
    <div class="card-grid card-grid card-img-sm card-compact">
        
        <div class=" row">
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213900-0ac8bd70-5b84-530c-affb-7d6876944eb1" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/now/today/history/today-s-top-pics-bosnians-remember-victims-of-massacre-and/collection_0ac8bd70-5b84-530c-affb-7d6876944eb1.html" >
        

        
        Today’s top pics:  Bosnians remember victims of massacre and more</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1213900 .additional-content {
            
            text-shadow:none;
        }
        #block-1213900 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213900 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213900 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213900 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213900 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213900 .additional-content ul {
            padding-left:20px;
        }
        #block-1213900 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213900-481e500c-57e5-5287-91d2-0f1ccc7cf8e6" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/now/today/history/your-daily-mystery-of-missing-men-plane-crash-kills-and/collection_481e500c-57e5-5287-91d2-0f1ccc7cf8e6.html" >
        

        
        Your daily 6: Mystery of 4 missing men, plane crash kills 16 and birthday freebies</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1213900 .additional-content {
            
            text-shadow:none;
        }
        #block-1213900 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213900 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213900 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213900 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213900 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213900 .additional-content ul {
            padding-left:20px;
        }
        #block-1213900 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213900-67af884b-e133-5e64-bc4d-9cf01e9ec64c" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/now/today/history/today-in-history-july-presidential-medal-of-freedom/collection_67af884b-e133-5e64-bc4d-9cf01e9ec64c.html" >
        

        
        Today In History, July 11: Presidential Medal of Freedom</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1213900 .additional-content {
            
            text-shadow:none;
        }
        #block-1213900 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213900 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213900 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213900 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213900 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213900 .additional-content ul {
            padding-left:20px;
        }
        #block-1213900 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213900-3bb8e421-e072-582f-a8c4-e08f97b36056" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/now/today/history/today-s-birthdays-july-lisa-rinna/collection_3bb8e421-e072-582f-a8c4-e08f97b36056.html" >
        

        
        Today's Birthdays, July 11: Lisa Rinna</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1213900 .additional-content {
            
            text-shadow:none;
        }
        #block-1213900 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213900 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213900 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213900 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213900 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213900 .additional-content ul {
            padding-left:20px;
        }
        #block-1213900 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>
    

    </div><div id="tncms-block-1213898" class="tncms-block block-section-segment"><section 
        id="block-1213898" 
        class="block emphasis-h3  " 
         
        >
        
	
    <div class="card-grid card-grid card-img-sm card-compact">
        
        <div class=" row">
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213898-ce2bf776-0bc6-59d8-a4c4-d86115b015bc" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/basketball/thunder-add-experience-with-signings-of-patterson-felton/article_ce2bf776-0bc6-59d8-a4c4-d86115b015bc.html" >
        

        
        Thunder add experience with signings of Patterson, Felton</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1213898 .additional-content {
            
            text-shadow:none;
        }
        #block-1213898 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213898 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213898 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213898 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213898 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213898 .additional-content ul {
            padding-left:20px;
        }
        #block-1213898 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213898-94ae45e5-4058-5aa6-9a86-ca89150310ad" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/hockey/professional/coyotes-hire-rick-tocchet-as-head-coach/article_94ae45e5-4058-5aa6-9a86-ca89150310ad.html" >
        

        
        Coyotes hire Rick Tocchet as head coach</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1213898 .additional-content {
            
            text-shadow:none;
        }
        #block-1213898 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213898 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213898 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213898 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213898 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213898 .additional-content ul {
            padding-left:20px;
        }
        #block-1213898 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213898-c7da7ac6-bd05-5a06-81dc-50bb0fcd2202" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/people/charlize-theron-thought-she-was-dying-after-putting-on-weight/article_c7da7ac6-bd05-5a06-81dc-50bb0fcd2202.html" >
        

        
        Charlize Theron thought she was 'dying' after putting on weight for movie</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1213898 .additional-content {
            
            text-shadow:none;
        }
        #block-1213898 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213898 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213898 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213898 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213898 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213898 .additional-content ul {
            padding-left:20px;
        }
        #block-1213898 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1213898-e5e92dc0-0481-5442-ba0f-7ca6c0ec55dc" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/people/billy-ray-cyrus-loves-liam-hemsworth/article_e5e92dc0-0481-5442-ba0f-7ca6c0ec55dc.html" >
        

        
        Billy Ray Cyrus 'loves' Liam Hemsworth</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1213898 .additional-content {
            
            text-shadow:none;
        }
        #block-1213898 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1213898 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1213898 .additional-content.h4 {
            line-height:22px;
        }
        #block-1213898 .additional-content.h5 {
            line-height:18px;
        }
        #block-1213898 .additional-content.h6 {
            line-height:16px;
        }
        #block-1213898 .additional-content ul {
            padding-left:20px;
        }
        #block-1213898 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>
    

    </div><div id="tncms-block-1310877" class="tncms-block block-dark block-dark-grid"><section 
        id="block-1310877" 
        class="block emphasis-h4 light " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1310877 light">
        <div class="block-title-inner">
            <h4>
                
                TODAY'S TOP VIDEO
                
            </h4>
        </div>
    </div>
        </div>
        
	
    <div class="card-grid card-grid card-img-md">
        
        <div class=" row equal equal-wrap">
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1310877-81029ea8-538b-505b-bd64-651f24e1f587" class="clearfix card summary has-image image-top">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81029ea8-538b-505b-bd64-651f24e1f587 media-preview html-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/video/featured/pop-star-linked-to-meeting-denies-involvement/html_81029ea8-538b-505b-bd64-651f24e1f587.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Pop star linked to meeting denies involvement"
                        class="img-responsive lazyload ap-photo full"
                        width="779"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/10/81029ea8-538b-505b-bd64-651f24e1f587/59654ee08a686.preview.jpg?crop=779%2C438%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/10/81029ea8-538b-505b-bd64-651f24e1f587/59654ee08a686.preview.jpg?crop=779%2C438%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/10/81029ea8-538b-505b-bd64-651f24e1f587/59654ee08a686.preview.jpg?crop=779%2C438%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/10/81029ea8-538b-505b-bd64-651f24e1f587/59654ee08a686.preview.jpg?crop=779%2C438%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/10/81029ea8-538b-505b-bd64-651f24e1f587/59654ee08a686.preview.jpg?crop=779%2C438%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/8/10/81029ea8-538b-505b-bd64-651f24e1f587/59654ee08a686.preview.jpg?crop=779%2C438%2C0%2C0 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/video/featured/pop-star-linked-to-meeting-denies-involvement/html_81029ea8-538b-505b-bd64-651f24e1f587.html" >
        

        
        Pop star linked to meeting denies involvement</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1310877 .additional-content {
            
            text-shadow:none;
        }
        #block-1310877 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1310877 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1310877 .additional-content.h4 {
            line-height:22px;
        }
        #block-1310877 .additional-content.h5 {
            line-height:18px;
        }
        #block-1310877 .additional-content.h6 {
            line-height:16px;
        }
        #block-1310877 .additional-content ul {
            padding-left:20px;
        }
        #block-1310877 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1310877-a1732d84-fa85-5556-8e75-33eaca9627a2" class="clearfix card summary has-image image-top">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a1732d84-fa85-5556-8e75-33eaca9627a2 media-preview html-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/video/featured/any-potential-crimes-in-trump-jr-russia-emails/html_a1732d84-fa85-5556-8e75-33eaca9627a2.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Any potential crimes in Trump Jr-Russia emails?"
                        class="img-responsive lazyload ap-photo full"
                        width="779"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/17/a1732d84-fa85-5556-8e75-33eaca9627a2/59654ee14ddcd.preview.jpg?crop=779%2C438%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/17/a1732d84-fa85-5556-8e75-33eaca9627a2/59654ee14ddcd.preview.jpg?crop=779%2C438%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/17/a1732d84-fa85-5556-8e75-33eaca9627a2/59654ee14ddcd.preview.jpg?crop=779%2C438%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/17/a1732d84-fa85-5556-8e75-33eaca9627a2/59654ee14ddcd.preview.jpg?crop=779%2C438%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/17/a1732d84-fa85-5556-8e75-33eaca9627a2/59654ee14ddcd.preview.jpg?crop=779%2C438%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/17/a1732d84-fa85-5556-8e75-33eaca9627a2/59654ee14ddcd.preview.jpg?crop=779%2C438%2C0%2C0 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/video/featured/any-potential-crimes-in-trump-jr-russia-emails/html_a1732d84-fa85-5556-8e75-33eaca9627a2.html" >
        

        
        Any potential crimes in Trump Jr-Russia emails?</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1310877 .additional-content {
            
            text-shadow:none;
        }
        #block-1310877 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1310877 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1310877 .additional-content.h4 {
            line-height:22px;
        }
        #block-1310877 .additional-content.h5 {
            line-height:18px;
        }
        #block-1310877 .additional-content.h6 {
            line-height:16px;
        }
        #block-1310877 .additional-content ul {
            padding-left:20px;
        }
        #block-1310877 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1310877-6d2d05cc-0dde-5689-8e76-fae67b9b91d3" class="clearfix card summary has-image image-top">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6d2d05cc-0dde-5689-8e76-fae67b9b91d3 media-preview html-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/video/featured/clinton-camp-mgr-did-trump-know-about-meeting/html_6d2d05cc-0dde-5689-8e76-fae67b9b91d3.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Clinton camp mgr: Did Trump know about meeting?"
                        class="img-responsive lazyload ap-photo full"
                        width="779"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/d2/6d2d05cc-0dde-5689-8e76-fae67b9b91d3/59654ee16d712.preview.jpg?crop=779%2C438%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/d2/6d2d05cc-0dde-5689-8e76-fae67b9b91d3/59654ee16d712.preview.jpg?crop=779%2C438%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/d2/6d2d05cc-0dde-5689-8e76-fae67b9b91d3/59654ee16d712.preview.jpg?crop=779%2C438%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/d2/6d2d05cc-0dde-5689-8e76-fae67b9b91d3/59654ee16d712.preview.jpg?crop=779%2C438%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/d2/6d2d05cc-0dde-5689-8e76-fae67b9b91d3/59654ee16d712.preview.jpg?crop=779%2C438%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/6/d2/6d2d05cc-0dde-5689-8e76-fae67b9b91d3/59654ee16d712.preview.jpg?crop=779%2C438%2C0%2C0 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/video/featured/clinton-camp-mgr-did-trump-know-about-meeting/html_6d2d05cc-0dde-5689-8e76-fae67b9b91d3.html" >
        

        
        Clinton camp mgr: Did Trump know about meeting?</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1310877 .additional-content {
            
            text-shadow:none;
        }
        #block-1310877 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1310877 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1310877 .additional-content.h4 {
            line-height:22px;
        }
        #block-1310877 .additional-content.h5 {
            line-height:18px;
        }
        #block-1310877 .additional-content.h6 {
            line-height:16px;
        }
        #block-1310877 .additional-content ul {
            padding-left:20px;
        }
        #block-1310877 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
            
        
            
            <div class=" col-sm-3">
            
            <article id="card-summary-1310877-4a42d588-9761-57ec-b90e-ec7bd8c1fe25" class="clearfix card summary has-image image-top">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4a42d588-9761-57ec-b90e-ec7bd8c1fe25 media-preview html-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/video/featured/pres-trump-i-applaud-my-son-s-transparency/html_4a42d588-9761-57ec-b90e-ec7bd8c1fe25.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Pres Trump: I applaud my son's transparency"
                        class="img-responsive lazyload ap-photo full"
                        width="779"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/4/a4/4a42d588-9761-57ec-b90e-ec7bd8c1fe25/59654ee35a4e7.preview.jpg?crop=779%2C438%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/4/a4/4a42d588-9761-57ec-b90e-ec7bd8c1fe25/59654ee35a4e7.preview.jpg?crop=779%2C438%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/4/a4/4a42d588-9761-57ec-b90e-ec7bd8c1fe25/59654ee35a4e7.preview.jpg?crop=779%2C438%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/4/a4/4a42d588-9761-57ec-b90e-ec7bd8c1fe25/59654ee35a4e7.preview.jpg?crop=779%2C438%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/4/a4/4a42d588-9761-57ec-b90e-ec7bd8c1fe25/59654ee35a4e7.preview.jpg?crop=779%2C438%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/4/a4/4a42d588-9761-57ec-b90e-ec7bd8c1fe25/59654ee35a4e7.preview.jpg?crop=779%2C438%2C0%2C0 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/video/featured/pres-trump-i-applaud-my-son-s-transparency/html_4a42d588-9761-57ec-b90e-ec7bd8c1fe25.html" >
        

        
        Pres Trump: I applaud my son's transparency</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <style>
        #block-1310877 .additional-content {
            
            text-shadow:none;
        }
        #block-1310877 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1310877 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1310877 .additional-content.h4 {
            line-height:22px;
        }
        #block-1310877 .additional-content.h5 {
            line-height:18px;
        }
        #block-1310877 .additional-content.h6 {
            line-height:16px;
        }
        #block-1310877 .additional-content ul {
            padding-left:20px;
        }
        #block-1310877 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>
    

    </div></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1156444" class="tncms-block"><section 
        id="block-1156444" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1156444 ">
        <div class="block-title-inner">
            <h3>
                
                Sites &amp; Partners
                
            </h3>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="http://qctimes.com"  target="_blank">
                    <span class="nav-label">qctimes.com</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctimes.com/news/local/bettendorf"  target="_blank">
                    <span class="nav-label">Bettendorf News</span>
                </a></li><li>
                <a class="nav-link"  href="http://qcvarsity.com"  target="_blank">
                    <span class="nav-label">QCVarsity.com</span>
                </a></li><li>
                <a class="nav-link"  href="http://hawkmania.com"  target="_blank">
                    <span class="nav-label">Hawkmania.com</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctmediagroup.com"  target="_blank">
                    <span class="nav-label">qctmediagroup.com</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctimes.info/nie"  target="_blank">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link"  href="http://davenportia.thriftynickel.com/?_ga=1.44050660.1566539110.1476385718"  target="_blank">
                    <span class="nav-label">Thrifty Nickel</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctimes.info/plus60"  target="_blank">
                    <span class="nav-label">Plus 60</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1156445" class="tncms-block"><section 
        id="block-1156445" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1156445 ">
        <div class="block-title-inner">
            <h3>
                
                Topics &amp; Features
                
            </h3>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="/email/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Quad-Cities Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/news/local/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctimes.com/app/special/river_levels/"  target="_blank">
                    <span class="nav-label">River Levels</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctimes.com/closings"  target="_blank">
                    <span class="nav-label">Closings</span>
                </a></li><li>
                <a class="nav-link"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1156446" class="tncms-block"><section 
        id="block-1156446" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1156446 ">
        <div class="block-title-inner">
            <h3>
                
                Tools &amp; Services
                
            </h3>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/activate/" >
                    <span class="nav-label">Activate Full Access</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctimes.com/app/pages/mediakit/"  target="_blank">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/jobs/" >
                    <span class="nav-label">Job Search</span>
                </a></li><li>
                <a class="nav-link"  href="/subscribenow/" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link"  href="/privacy/" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link"  href="/terms/" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link"  href="/services/" >
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1156447" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1156447"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">The Quad City Times</a>, 500 E 3rd St. Davenport, IA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1303176" class="tncms-block"><script type="text/javascript" src="//s.skimresources.com/js/98744X1554114.skimlinks.js"></script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/news/national" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', + dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var Lee_Impact_Validation = {
        'host': location.hostname,
        'referrer': document.referrer.split('/')[2],
        'userAgent': navigator.userAgent.toLowerCase(),
        'log': function(m){ if(window.console){console.log('Client: '+m);} },
        'remove': function(){
            if( window.innerWidth > 991 ){ 
                return false; 
            }
            if( /google/.test(this.referrer) || /googlebot/.test(this.userAgent) ) {
                return true;
            }
            return false;
        },
        'init': function(){
            if( this.remove() ){
                jQuery('#fixed-impact-top,#fixed-impact-bottom').hide();
            }
        }
    };
    Lee_Impact_Validation.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        var impact_recorded=false;
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var slot=event.slot, ad_div_id = slot.getSlotElementId();
            if (ad_div_id.match(/^fixed-impact/) && event.creativeId && !impact_recorded) {
                __tnt.trackEvent({'category':'tnt-ads', 'action':'loaded', 'label':'high impact', 'value':1});
                impact_recorded=true;
            }
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/metering/resources/scripts/tnt.metering.js?_dc=1493199776"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/components/ads_dfp/resources/scripts/dfp.init.js?_dc=1493339416"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1156464 = $('#user-controls-1156464 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1156464.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1156464.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1156442 = $('#user-controls-1156442 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1156442.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1156442.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                
                   amznads.getAdsCallback('3266', function (){
                       amznads.setTargetingForGPTAsync('amznslots');
                        googletag.cmd.push(function(){
                            googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                            googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        });
                       googletag.pubads().clearTargeting('amznslots');
                   });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script></body>
</html>