   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://qctimes.com/content/tncms/live/" />
<meta name="keywords" content="letters" />
<meta name="news_keywords" content="letters" />
<meta name="description" content="After the resignation of Iowa Senate Majority Leader Bill Dix, Gov. Kim Reynolds expressed her disappointment, saying, &ldquo;I think Iowans hold their elected officials to a high standard.&rdquo; In my" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=356499313" />
<meta name="google-play-app" content="app-id=com.qctimes.news" />
<meta name="google-site-verification" content="7EGNhlxpYT6SgXxRQWeuBzceaW31uzW2H93k4mgihpo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://qctimes.com/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html" />
<meta property="og:title" content="Letter: Dix was substandard" />
<meta property="og:description" content="After the resignation of Iowa Senate Majority Leader Bill Dix, Gov. Kim Reynolds expressed her disappointment, saying, &ldquo;I think Iowans hold their elected officials to a high standard.&rdquo; In my" />
<meta property="og:site_name" content="The Quad-City Times" />
<meta property="og:section" content="Letters" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@qctimes" />
<meta property="fb:pages" content="7445159103" />
<meta name="parsely-title" content="Letter: Dix was substandard" />
<meta name="parsely-link" content="http://qctimes.com/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2018-03-23T01:30:00-0500" />
<meta name="parsely-post-id" content="e80697a5-c2fe-5953-8ff9-022cc1b9486e" />
<meta name="parsely-section" content="Letters" />
<meta name="parsely-tags" content="letters" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.71b7d02c0408edaee8de52e95fc92ad5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.b48eb4a61f06e598745b7911a9b44c21.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1521103758"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<style>/*<![CDATA[*/ .follow-links-1454563 li { margin-right: 1px; padding: 0; } .follow-links-1454563 li a, .follow-links-1454563 li a:focus, .follow-links-1454563 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1454563 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1454563 li a.fb:hover { color: #3A59A5; } .follow-links-1454563 li a.tw:hover { color: #46C8F9; } .follow-links-1454563 li a.yt:hover { color: #CE2B29; } .follow-links-1454563 li a.pt:hover { color: #D22D2B; } .follow-links-1454563 li a.is:hover { color: #D4C4A2; } #user-controls-1454498 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1454498 .tn-user-screenname, #user-controls-1454498 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1454498 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1454498 .dropdown-signup { font-size: 12px; } #user-controls-1454498 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1454498 .large-user-avatar { margin-right: 10px; } #user-controls-1454498 .large-user-controls { font-size: 12px; } #user-controls-1454498 .logout-btn { cursor: pointer; } #user-controls-1454498 .login-btn { background-color: #555; border-color: #555; } #user-controls-1454498 .login-btn:hover { text-decoration: underline; } #block-1454530 .search-spinner { position: absolute; } #block-1454530 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1454530-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1454530-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1454531 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1454531 .tn-user-screenname, #user-controls-1454531 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1454531 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1454531 .dropdown-signup { font-size: 12px; } #user-controls-1454531 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1454531 .large-user-avatar { margin-right: 10px; } #user-controls-1454531 .large-user-controls { font-size: 12px; } #user-controls-1454531 .logout-btn { cursor: pointer; } #user-controls-1454531 .login-btn { color: #fff!important; } #weather-1454532 .list-unstyled { margin: 0; } #weather-1454532 span { display: block; } #weather-1454532 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1454532 .icon { position: relative; font-size: 24px; margin-right: 10px; } #weather-1454532 .temp { font-size: 18px; font-weight: bold; } #weather-1454532 .cond { opacity: 0.7; } #weather-1454532 .current-conditions { float: left; height: 24px; } #weather-1454532 .dropdown-toggle { color: #fff; display: block; } #weather-1454532 .weather-alert-btn { right: 0; position: absolute; margin-right: 0px; margin-top: 3px; padding: 0 2px; } #weather-1454532 .city-title { padding-top: 5px; } #weather-1454532 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1454532 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1454532 .weather-expanded small { opacity: 0.5; } #weather-1454532 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1454532 .zip-update { width: 75px; } #weather-1454532 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1454532 .zip-update-link:hover { color: #777; } #block-1454533 .breaking-title { background-color: #C9302C; } #block-1454533 .breaking, #block-1454533 .breaking .container { background-color: #D9534F; } #block-1454622 .card.promo { border: 0; padding: 0; margin: 0; } #block-1454622 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1454622 .card.promo figure { width: 33%; } #site-logo-1454503 { color: #666; } .follow-links-1454564 li { margin-right: 1px; padding: 0; } .follow-links-1454564 li a, .follow-links-1454564 li a:focus, .follow-links-1454564 li a:active { ; color: #2889ce!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1454564 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1454564 li a.fb:hover { color: #3A59A5; } .follow-links-1454564 li a.tw:hover { color: #46C8F9; } .follow-links-1454564 li a.yt:hover { color: #CE2B29; } .follow-links-1454564 li a.pt:hover { color: #D22D2B; } .follow-links-1454564 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":278}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("5005,4589,5326,4578,4579,4580,5393,4595"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.5a7913d68b6c90e1d5b904abf321ff8c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="https://contributor.google.com/scripts/33776c6cc68cc196/loader.js"></script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
        (function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff33776c6cc68cc196"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d33776c6cc68cc196";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.e0mn.com\/v4\/AAAACgAAvrKoPen9SALnBupEKHO3TAAA_OzcMEw00430fjYvuZzKrpYPxWUzs_X7zdaELsbT_NPRMJa4SoEx9k?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff33776c6cc68cc196"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/33776c6cc68cc196.js",B,B))};window["ntrlzg"]=B; y(z,"https:\/\/p.d.e0mn.com\/v4\/AAAACgAAvrKoPen9SALnBupEKHO3TAAA_GMsGeQ0086QTe3nBVcjx8KYH_SVo7f3IZr7NV5kqLZRHpBQlFi9WpQva_gq1MjehRE8MSQ5pjEdSgyKVVjwZwTnJeTzhUXXg5wbqRChzt0yrSmCWEGphR",function(){window["vrKoPen9SAI"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.e0mn.com\/v4\/AAAACgAAvrKoPen9SALnBupEKHO3TAAA_4db4Ag0107fyIm0S0mMELBl1yQY_FsESpm6dXsezGXYH-6qKv-z3j9m8CqViQem3Np_1PGe4jppbtrTcXsErMII17G0Iz0X8-bQre5ULicCL5TaR8btj4"+(G+"|"),X=("; "+document.cookie).split("; mzgxot="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);
    } /*]]>*/</script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
    	window['n2niyw'] = window['n2niyw'] || [];
        window['n2niyw'].push(function(api) { api.enable(); });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["letters"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Letter: Dix was substandard | Letters | qctimes.com</title>
            
    
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #006cb7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #006CB7; } .fixed-nav #main-navigation { background-color: #006CB7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #006CB7;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://qctimes.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="Letter: Dix was substandard | Letters | qctimes.com" href="http://qctimes.com/search/?f=rss&amp;t=article&amp;c=opinion/letters&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://qctimes.com/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html" />
            
    
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-e80697a5-c2fe-5953-8ff9-022cc1b9486e  section-opinion section-letters type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('qctimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=278" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="mwi0n2"></div>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="qctimes.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
        
        
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-34782198-1","chartbeat":"true","taxonomy_1":"opinion","taxonomy_2":"letters","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"qctimes.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion,letters","weather_temp":35,"weather_conditions":"Overcast","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"e80697a5-c2fe-5953-8ff9-022cc1b9486e","asset_headline":"Letter: Dix was substandard","asset_byline":"","asset_pub_date":"03\/23\/2018","asset_pub_time":"1:30 am","asset_canonical":"http:\/\/qctimes.com\/opinion\/letters\/letter-dix-was-substandard\/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html","asset_content_length":1430,"asset_related_length":0});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-TDWDC2');
            </script>
        
        <script>    
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                }
        </script>
        <!-- End Google Tag Manager -->
          
<!-- old code Davenport library list Ip's here 
<script>
userWhiteList = ['63.232.6.194','63.232.6.195','63.232.6.196','63.232.6.197','63.232.6.198','63.232.6.199','63.232.6.200','63.232.6.201','63.232.6.202','63.232.6.203','63.232.6.204','63.232.6.205','63.232.6.206','63.232.6.207','63.232.6.208','63.232.6.209','63.232.6.210','63.232.6.211','63.232.6.212','63.232.6.213','63.232.6.214','63.232.6.215','63.232.6.216','63.232.6.217','63.232.6.218','63.232.6.219','63.232.6.220','63.232.6.221','63.232.6.222','63.232.6.223','63.232.6.224','63.232.6.225','63.232.6.226','63.232.6.227','63.232.6.228','63.232.6.229','63.232.6.230','63.232.6.231','63.232.6.232','63.232.6.233','63.232.6.234','63.232.6.235','63.232.6.236','63.232.6.237','63.232.6.238','63.232.6.239','63.232.6.240','63.232.6.241','63.232.6.242','63.232.6.243','63.232.6.244','63.232.6.245','63.232.6.246','63.232.6.247','63.232.6.248','63.232.6.249'
];
</script> -->
<!-- new code for library below jsandy #624700 -->
<script>
userWhiteList = ['216.159.166.230'];
</script>
<script type="text/javascript">
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_ayyn333tik4ucqh5t6js446xwy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '" type="text/javascript">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script type="text/javascript">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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <div class="template meter subscription" style="display:none">
    <!--
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://qctimes.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for $9.99</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://qctimes.com/users/login/?referer_url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html">Log in</a> or <a href="https://qctimes.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </div>-->   
    </div>

    <!-- last view before wall -->
    <div class="template meter access" data-count="20" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?referer_url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html?source=purchase&referer_url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
-->
    </div>
    
    <!-- last views prompt -->
    <div class="template meter access" data-count="19" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?referer_url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html?source=purchase&referer_url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    -->
    </div>
    
    <!-- last views prompt -->
    <div class="template meter access" data-count="18" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?referer_url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html?source=purchase&referer_url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    -->
    </div>
    
    <style>
        #lee-subscription-modal .modal-body {
            padding-top:0;
        }
        #lee-subscription-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-subscription-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-subscription-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        
            #lee-subscription-modal .modal-title {
                margin-top:0; 
            }
        
        #lee-subscription-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-subscription-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-subscription-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-subscription-modal .subscriber-notice span {
            font-weight: bold;
        }
        @media screen and (min-width: 992px) {
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-subscription-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-subscription-modal .lead,
            #lee-subscription-modal ul {
                font-size: 14px;
            }
            #lee-subscription-modal ul {
                margin-bottom:5px;
            }
            
            #lee-subscription-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-subscription-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-subscription-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
                #lee-subscription-modal .ss-logo { 
                    margin-bottom: 15px;
                }
            
        }
    </style>
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button></div>
                <div class="modal-body">
                    <h4 class="modal-title">Thanks for reading.</h4>
                    <p class="lead text-center">Subscribe to discover fast, unlimited access.</p>
                            <div class="row"><div class="ss-col col-md-12">
                            <div class="pricing-table">
                                
                                <div class="description text-left"><div class="row">
                                            <div class="col-md-4">
                                                <div class="text-center">
                                                    <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/qctimes.com.png?_dc=1521790960">
                                                </div>
                                            </div>
                                            <div class="col-md-8"><ul>
        <li>Unlimited Access to:
            <ul>
                <li>qctimes.com</li>
                <li>mobile web and mobile apps</li>
                <li>e-replica edition of printed newspaper</li>
            </ul>
        </li>
    </ul></div>
                                        </div></div>
                                <div class="purchase">
                                    <a href="https://qctimes.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fqctimes.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4578" class="btn btn-block btn-danger">Subscribe for $9.99</a>
                                </div>
                            </div>
                        </div></div>
                            <div class="clearfix"></div>
                            <div class="subscriber-notice">
                        <p><span>Already a subscriber?</span> <a href="https://qctimes.com/users/login/?referer_url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html">Log in</a> or <a href="https://qctimes.com/users/login?source=activate">Activate your account.</a></p>
                    </div>
                </div>
            </div>
        </div>
    </div></div>

<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push(5005);

bloxServiceIDs.push(4589);

bloxServiceIDs.push(5326);

bloxServiceIDs.push(4578);

bloxServiceIDs.push(4579);

bloxServiceIDs.push(4580);

bloxServiceIDs.push(5393);

bloxServiceIDs.push(4595);


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container">
            <div id="asset-edit-container-e80697a5-c2fe-5953-8ff9-022cc1b9486e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fa fa-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://qctimes.com/users/admin/contribute/article/?assetid=e80697a5-c2fe-5953-8ff9-022cc1b9486e&assettype=article"><i class="fa fa-pencil-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://qctimes.com/users/admin/contribute/article/?from_section=/opinion/letters"><i class="fa fa-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1454502" class="tncms-block site-brand-mark"><section id="block-1454502" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/bee3c6a2-61a4-11e7-b9a3-ffeac4898990.png?_dc=1499274586" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1454563" class="tncms-block site-follow-us"><div class="follow-links-1454563 default">
    
    <section id="block-1454563" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/qctimes" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/qctimes" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://youtube.com/qctdesk" title="Youtube" target="_blank" class="btn btn-xs btn-link yt">
                    <i class="fa fa-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.pinterest.com/qctimes/" title="Pinterest" target="_blank" class="btn btn-xs btn-link pt">
                    <i class="fa fa-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://instagram.com/qctimes" title="Instagram" target="_blank" class="btn btn-xs btn-link is">
                    <i class="fa fa-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://qctimes.com",
  "sameAs" : ["http://facebook.com/qctimes","http://twitter.com/qctimes","http://youtube.com/qctdesk","http://www.pinterest.com/qctimes/","http://instagram.com/qctimes"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1543641" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div><div id="tncms-block-1454498" class="tncms-block"><div id="user-controls-1454498" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://qctimes.com/users/signup/?referer_url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://qctimes.com/users/login/?referer_url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://qctimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1454498').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://qctimes.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://qctimes.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://qctimes.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1454498').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://qctimes.com/users/logout/" id="user-logout-form-1454498"><input type="hidden" name="referer_url" value="http://qctimes.com/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local" >
                                        Local
                                    </a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts" >
                                        Crime
                                    </a>
                                </li><li>
                                    <a href="/news/state-and-regional/iowa" >
                                        Iowa
                                    </a>
                                </li><li>
                                    <a href="/news/state-and-regional/illinios" >
                                        Illinois
                                    </a>
                                </li><li>
                                    <a href="/news/local/government-and-politics/" >
                                        Government & Politics
                                    </a>
                                </li><li>
                                    <a href="/news/local/ask-the-times" >
                                        Ask the Times
                                    </a>
                                </li><li>
                                    <a href="/mugshots/" >
                                        Mugshots
                                    </a>
                                </li><li>
                                    <a href="/news/national" >
                                        National
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/obituaries" >
                                Obituaries
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries" >
                                        Share a story
                                    </a>
                                </li><li>
                                    <a href="/obituaries" >
                                        Recent Obituaries
                                    </a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&t=article,collection" >
                                        Find an Obituary
                                    </a>
                                </li><li>
                                    <a href="/archives" >
                                        Archives
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/opinion" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/" >
                                        Submit a letter
                                    </a>
                                </li><li>
                                    <a href="/opinion/letters" >
                                        Letters
                                    </a>
                                </li><li>
                                    <a href="/opinion/editorial" >
                                        Editorial
                                    </a>
                                </li><li>
                                    <a href="/opinion/columnists" >
                                        Guest/Columnists
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school" >
                                        High School
                                    </a>
                                </li><li>
                                    <a href="/sports/college/big-10/iowa" >
                                        Iowa Hawkeyes
                                    </a>
                                </li><li>
                                    <a href="/sports/baseball/porfessional/minor/midwest-league" >
                                        Midwest League
                                    </a>
                                </li><li>
                                    <a href="/sports/hockey/professional/minor" >
                                        Minor Hockey
                                    </a>
                                </li><li>
                                    <a href="/sports/live-sports-updates-from-our-staff" >
                                        Live Scores
                                    </a>
                                </li><li>
                                    <a href="/sports/national" >
                                        National
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/entertainment" >
                                Entertainment
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar" >
                                        Event Calendar
                                    </a>
                                </li><li>
                                    <a href="/entertainment/arts-and-theatre" >
                                        Arts & Theatre
                                    </a>
                                </li><li>
                                    <a href="/entertainment/food-and-dining" >
                                        Food & Dining
                                    </a>
                                </li><li>
                                    <a href="/entertainment/music" >
                                        Music
                                    </a>
                                </li><li>
                                    <a href="/entertainment/movies" >
                                        Movies
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/lifestyles" >
                                Lifestyles
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/food-and-cooking" >
                                        Food & Cooking
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit" >
                                        Health & Fitness
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden" >
                                        Home & Garden
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/pets" >
                                        Pets
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/recreation" >
                                        Outdoors
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/lifestyles/announcements" >
                                Celebrate
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/celebrate/submit_your_announcement" >
                                        Submit Announcement
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/announcements/anniversaries" >
                                        Anniversaries
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/announcements/birthdays" >
                                        Birthday
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/announcements/engagements" >
                                        Engagements
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/announcements/milestones" >
                                        Milestones
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/announcements/salutes" >
                                        Salutes
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/announcements/weddings" >
                                        Weddings
                                    </a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/eedition" >
                                Print Edition
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition" >
                                        E-edition
                                    </a>
                                </li><li>
                                    <a href="/archives" >
                                        Archives
                                    </a>
                                </li><li>
                                    <a href="/circulars" >
                                        Weekly Ads
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a  >
                                Our Publications
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/bettendorf" >
                                        Bettendorf News
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/ads" >
                                Buy & Sell
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad" >
                                        Place an Ad
                                    </a>
                                </li><li>
                                    <a href="/jobs" >
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/homes" >
                                        Homes
                                    </a>
                                </li><li>
                                    <a href="/autos" >
                                        Cars
                                    </a>
                                </li><li>
                                    <a href="/ads" >
                                        Classifieds
                                    </a>
                                </li><li>
                                    <a href="/places" >
                                        Business Directory
                                    </a>
                                </li><li>
                                    <a href="/deals" >
                                        Today's Deal
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/customer-service" >
                                Customer Service
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate" >
                                        Manage My Account
                                    </a>
                                </li><li>
                                    <a href="/email" >
                                        Newsletter sign-up
                                    </a>
                                </li><li>
                                    <a href="/subscribenow" >
                                        Subscribe
                                    </a>
                                </li><li>
                                    <a href="/contact" >
                                        Contact us
                                    </a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1543635" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2018 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1454598" class="tncms-block"><section id="block-1454598" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/5018596a-6724-11e7-8ce0-db0ee2d7420e.png?_dc=1499879131" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fa fa-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1543640" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1454530" class="tncms-block"><ul id="site-search-1454530-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fa fa-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1454530" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1454530-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1454530-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1454530-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1454530').submit();
        return false;
    });

    $('#site-search-1454530').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1454530 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1454530 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1454530-term').val() ){
            $('#site-search-1454530-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1454531" class="tncms-block"><div id="user-controls-1454531" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fa fa-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://qctimes.com/users/login/?referer_url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://qctimes.com/users/signup/?referer_url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://qctimes.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://qctimes.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://qctimes.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1454531').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://qctimes.com/users/logout/" id="user-logout-form-1454531"><input type="hidden" name="referer_url" value="http://qctimes.com/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1454532" class="tncms-block"><div id="weather-1454532" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=52801" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">35&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="52801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1454532 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Davenport, IA
                                
                                 <small>(52801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. Slight chance of a rain shower. High 52F. Winds E at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with rain and snow in the evening, becoming all snow and windy late. Low 33F. Winds E at 20 to 30 mph. Chance of precip 100%. 3 to 5 inches of snow expected.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: March 23, 2018 @ 1:52 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=52801"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/hy-vee/" >
                    <span class="nav-label">Hy-Vee</span>
                </a></li><li>
                <a class="nav-link"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1454533" class="tncms-block lee-track-home-breaking"><section id="block-1454533" class="block emphasis-h3 light  " >
        <div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1454533" class="breaking-title text-center light" >
                    <h4>Breaking</h4>
                </div>
                <div id="breaking-content-1454533" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-1454533-040d869f-3097-58d1-ab7e-92ebfa13efb5" class="clearfix card summary  card-section-news-local">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local/congress-oks-trillion-budget-averting-another-shutdown/article_040d869f-3097-58d1-ab7e-92ebfa13efb5.html">
        

        
        Congress OKs $1.3 trillion budget, averting another shutdown</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
            </div>
        </div>
    </section>
    </div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1457538" class="tncms-block"><section id="block-1457538" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1457538 ">
        <div class="block-title-inner">
            <h1>
                
                Letters to the editor
                
            </h1>
        </div>
    </div>
    <div class="block-note block-note-1457538 text-muted">
        <p>Commentary from readers is the heart of our editorial pages. Send your letter of up to 250 words to opinions@qctimes.com. Please include your full name, address and phone number. All published letters include the writer's name and town of residence. We do not publish address or phone number, but require both for verification. Questions? Email.</p>
    </div>
</div></section></div></div></div>
        </div><article itemscope itemtype="http://schema.org/Article" id="asset-e80697a5-c2fe-5953-8ff9-022cc1b9486e" class="asset article-default " data-url="http://qctimes.com/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="qctimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://qctimes.com/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html" />
    
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter: Dix was substandard
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2018-03-23T01:30:00-05:00" class="asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-03-23T01:30:00-05:00">
    <meta itemprop="datePublished" content="2018-03-23T01:30:00-05:00">
    <meta itemprop="dateModified" content="2018-03-23T01:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e80697a5-c2fe-5953-8ff9-022cc1b9486e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Letter%3A%20Dix%20was%20substandard&via=qctimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e80697a5-c2fe-5953-8ff9-022cc1b9486e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Letter%3A%20Dix%20was%20substandard&body=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e80697a5-c2fe-5953-8ff9-022cc1b9486e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="e80697a5-c2fe-5953-8ff9-022cc1b9486e" class="save-list-e80697a5-c2fe-5953-8ff9-022cc1b9486e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e80697a5-c2fe-5953-8ff9-022cc1b9486e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div class="lee-subscription-article-link no-service">
            <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Subscribe for 33&cent; / day</a>
        </div>

            

            

            <div id="asset-content" data-asset-uuid="e80697a5-c2fe-5953-8ff9-022cc1b9486e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e80697a5-c2fe-5953-8ff9-022cc1b9486e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Letter%3A%20Dix%20was%20substandard&via=qctimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e80697a5-c2fe-5953-8ff9-022cc1b9486e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Letter%3A%20Dix%20was%20substandard&body=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e80697a5-c2fe-5953-8ff9-022cc1b9486e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e80697a5-c2fe-5953-8ff9-022cc1b9486e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-e80697a5-c2fe-5953-8ff9-022cc1b9486e-btn save-asset " onclick="jQuery('.save-list-e80697a5-c2fe-5953-8ff9-022cc1b9486e-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e80697a5-c2fe-5953-8ff9-022cc1b9486e" class="save-list-e80697a5-c2fe-5953-8ff9-022cc1b9486e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e80697a5-c2fe-5953-8ff9-022cc1b9486e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>After the resignation of Iowa Senate Majority Leader Bill Dix, Gov. Kim Reynolds expressed her disappointment, saying, “I think Iowans hold their elected officials to a high standard.” In my view, Iowans don’t hold elected officials to a high standard; we just want our elected officials to adhere to the same standards they set for us when they pass laws.</p></div><div class="subscriber-preview"><p>No one asked Sen. Dix to become celibate and lead the life of a hermit like St. William. What we expected from Dix is what most of us expect of ourselves and our fellow Iowans: Socially appropriate behavior and the avoidance of conflicts of interest.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Unfortunately, power appears to have a particularly corrosive effect on public officials. Individuals elected and appointed to government are susceptible to seeing themselves as more special than they actually are. And, it is very easy for one’s sense of specialness to be inflated by the attention and gifts of those who want to influence public policy and the expenditures made to implement those policies.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>The governor would have been better served by a statement about how important it is for elected and appointed officials to adhere to Iowa’s campaign finance and ethics laws, thus reminding all of the actual standards they are required by law to meet.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p style="text-align: right;"><strong>Patricia Malinee</strong></p></div><div class="subscriber-only"><p style="text-align: right;"><strong>Bettendorf</strong></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
                            
                            
    
        
            
		    <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-e80697a5-c2fe-5953-8ff9-022cc1b9486e">
			    <div id="reaction">
			        
			        
			        <div id="reaction-form-wrapper">
			            <form id="reaction-form" onsubmit="return" data-uuid="e80697a5-c2fe-5953-8ff9-022cc1b9486e" method="post" action="/tncms/counter/editorial/e80697a5-c2fe-5953-8ff9-022cc1b9486e/?">
			                <input type="hidden" name="subkey" value="reaction">
			                <input type="hidden" name="action" value="add" id="action"> 
			                <input type="hidden" name="type" value="" id="hidden-type"> 
	                                <input type="hidden" name="id" value="e80697a5-c2fe-5953-8ff9-022cc1b9486e" id="asset-id" /> 
	                                
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
	                                
			                    <input type="submit" value="React" style="opacity:0;">
			                </form>
			        </div>
		        </div>
		        <div id="reaction-form-message">
		            <p></p>
                        </div> 
                    <script>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</script>
		    </div>  
	     
        
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e80697a5-c2fe-5953-8ff9-022cc1b9486e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Letter%3A%20Dix%20was%20substandard&via=qctimes" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e80697a5-c2fe-5953-8ff9-022cc1b9486e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Letter%3A%20Dix%20was%20substandard&body=http%3A%2F%2Fqctimes.com%2Fopinion%2Fletters%2Fletter-dix-was-substandard%2Farticle_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e80697a5-c2fe-5953-8ff9-022cc1b9486e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/letter-dix-was-substandard/article_e80697a5-c2fe-5953-8ff9-022cc1b9486e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e80697a5-c2fe-5953-8ff9-022cc1b9486e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-e80697a5-c2fe-5953-8ff9-022cc1b9486e-btn save-asset " onclick="jQuery('.save-list-e80697a5-c2fe-5953-8ff9-022cc1b9486e-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e80697a5-c2fe-5953-8ff9-022cc1b9486e" class="save-list-e80697a5-c2fe-5953-8ff9-022cc1b9486e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e80697a5-c2fe-5953-8ff9-022cc1b9486e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel-body {
                padding:0;
            }
            .okanjo-block2,
            .okanjo-product-block2,
            .okanjo-article-block2 {
                font-family: inherit;
            }
            .okanjo-block2 .okanjo-resource,
            .okanjo-product-block2 .okanjo-product,
            .okanjo-article-block2 .okanjo-article {
                margin:0;
                padding:0;
                border:none;
                box-shadow:none;
            }
            .okanjo-block2 .okanjo-resource > a,
            .okanjo-product-block2 .okanjo-product > a,
            .okanjo-article-block2 .okanjo-article > a {
                padding:15px;
                margin:0;
                border-style:solid;
                border-color:rgba(0,0,0,.1);
                border-width:0 0 1px 0;
                box-shadow: none;
            }
            .okanjo-block2 .okanjo-resource:last-child > a,
            .okanjo-product-block2 .okanjo-product:last-child > a,
            .okanjo-article-block2 .okanjo-article:last-child > a {
                border:0;
            }
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-buy-button,
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-cta-button,
            .okanjo-product-block2.okanjo-cta-style-button .okanjo-product-buy-button,
            .okanjo-article-block2.okanjo-cta-style-button .okanjo-article-cta-button {
                background: transparent;
                box-shadow:none;
                border-color: #ccc;
                font-weight: bold;
                color: #222;
                margin-top: 10px!important;
            }
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-buy-button:hover,
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-cta-button:hover,
            .okanjo-product-block2.okanjo-cta-style-button .okanjo-product-buy-button:hover,
            .okanjo-article-block2.okanjo-cta-style-button .okanjo-article-cta-button:hover {
                background-color: #eee;
                color: #222;
            }
            .okanjo-block2 .okanjo-resource,
            .okanjo-product-block2 .okanjo-product,
            .okanjo-article-block2 .okanjo-article {
                width: 100%;
            }
            .okanjo-block2 .okanjo-resource-title-container,
            .okanjo-product-block2 .okanjo-product-title-container,
            .okanjo-article-block2 .okanjo-article-title-container {
                height:auto;
            }
            
                @media screen and (min-width: 768px) {
                    .okanjo-block2 .okanjo-resource,
                    .okanjo-product-block2 .okanjo-product,
                    .okanjo-article-block2 .okanjo-article {
                        width:25%;
                    }
                    .okanjo-block2 .okanjo-resource > a,
                    .okanjo-product-block2 .okanjo-product > a,
                    .okanjo-article-block2 .okanjo-article > a {
                        border-width:0 1px 0 0;
                    }
                    .okanjo-block2 .okanjo-resource:last-child > a,
                    .okanjo-product-block2 .okanjo-product:last-child > a,
                    .okanjo-article-block2 .okanjo-article:last-child > a {
                        border:0;
                    }
                    .okanjo-block2 .okanjo-resource-title-container,
                    .okanjo-product-block2 .okanjo-product-title-container,
                    .okanjo-article-block2 .okanjo-article-title-container {
                        height:51px;
                    }
                }
            
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                        data-take="4"
                        data-template-product-main="product.block2"
                        data-template-cta-style="button"
                            data-key="pmk_3Fje2JqJ6UhLTmlFqpHJFvzMppNjmjnH"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="opinion,letters"
                            data-pools="QCTimesSports,ConnexityTest,QCTimes">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    

                    
                    
                    
                    
                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1454621" class="tncms-block">
        <section id="block-1454621" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1454621 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div>
        <div id="card-grid-behavioral-1454621" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true">
            
            <div class=" row"><div id="tncms-recommendations-1454621" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div>
        </section>
     
        </div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1454622" class="tncms-block"><section id="block-1454622" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Submit a letter to the editor</h3><p>Letters to the editor on topics of general interest are welcomed and encouraged.</p><a href="/forms/online_services/letter/">
                <button type="button" class="btn btn-default  ">Submit a letter</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1454497" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1454497" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1479980" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479980" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1454561" class="tncms-block"><div class="rail-copyright">
© 2017 Lee Enterprises | <a href="http://qctimes.com/terms/">Terms</a> | <a href="http://qctimes.com/privacy/">Privacy</a>
</div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://qctimes.com/tncms/search/mlt/?origin=e80697a5-c2fe-5953-8ff9-022cc1b9486e&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fa fa-spinner fa-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1454503" class="tncms-block site-logo-container"><div id="site-logo-1454503" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle"><a  href="/"><img class="img-responsive" alt="The Quad-City Times" src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/67770810-61a5-11e7-8c06-87e30493c7a8.png?_dc=1499274869"></a></div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1454564" class="tncms-block site-follow-us"><div class="follow-links-1454564 default">
    
    <section id="block-1454564" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/qctimes" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/qctimes" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://youtube.com/qctdesk" title="Youtube" target="_blank" class="btn btn-xs btn-link yt">
                    <i class="fa fa-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.pinterest.com/qctimes/" title="Pinterest" target="_blank" class="btn btn-xs btn-link pt">
                    <i class="fa fa-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://instagram.com/qctimes" title="Instagram" target="_blank" class="btn btn-xs btn-link is">
                    <i class="fa fa-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://qctimes.com",
  "sameAs" : ["http://facebook.com/qctimes","http://twitter.com/qctimes","http://youtube.com/qctdesk","http://www.pinterest.com/qctimes/","http://instagram.com/qctimes"] 
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="http://qctimes.com"  target="_blank">
                    <span class="nav-label">qctimes.com</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctimes.com/news/local/bettendorf"  target="_blank">
                    <span class="nav-label">Bettendorf News</span>
                </a></li><li>
                <a class="nav-link"  href="http://qcvarsity.com"  target="_blank">
                    <span class="nav-label">QCVarsity.com</span>
                </a></li><li>
                <a class="nav-link"  href="http://hawkmania.com"  target="_blank">
                    <span class="nav-label">Hawkmania.com</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctmediagroup.com"  target="_blank">
                    <span class="nav-label">qctmediagroup.com</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctimes.info/nie"  target="_blank">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link"  href="http://davenportia.thriftynickel.com/?_ga=1.44050660.1566539110.1476385718"  target="_blank">
                    <span class="nav-label">Thrifty Nickel</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctimes.info/plus60"  target="_blank">
                    <span class="nav-label">Plus 60</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1454517" class="tncms-block site-footer-heading"><section id="block-1454517" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1454517 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="/email/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Quad-Cities Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/news/local/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctimes.com/app/special/river_levels/"  target="_blank">
                    <span class="nav-label">River Levels</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctimes.com/closings"  target="_blank">
                    <span class="nav-label">Closings</span>
                </a></li><li>
                <a class="nav-link"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1454518" class="tncms-block site-footer-heading"><section id="block-1454518" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1454518 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/activate/" >
                    <span class="nav-label">Activate Full Access</span>
                </a></li><li>
                <a class="nav-link"  href="http://qctimes.com/app/pages/mediakit/"  target="_blank">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/jobs/" >
                    <span class="nav-label">Job Search</span>
                </a></li><li>
                <a class="nav-link"  href="/subscribenow/" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link"  href="/privacy/" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link"  href="/terms/" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link"  href="/services/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&utm_medium=blox&utm_campaign=workhere"  target="_blank">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1454496" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1454496"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Quad City Times</a>, 500 E 3rd St. Davenport, IA</small><small>&nbsp;| <a href="http://qctimes.com/terms/">Terms of Use</a></small><small>&nbsp;| <a href="http://qctimes.com/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/opinion/letters" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                if ( !sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="//s.skimresources.com/js/98744X1555070.skimlinks.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        var impact_recorded=false;
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var slot=event.slot, ad_div_id = slot.getSlotElementId();
            if (ad_div_id.match(/^fixed-impact/) && event.creativeId && !impact_recorded) {
                __tnt.trackEvent({'category':'tnt-ads', 'action':'loaded', 'label':'high impact', 'value':1});
                impact_recorded=true;
            }
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1515770935"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1454498 = $('#user-controls-1454498 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1454498.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1454498.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1454531 = $('#user-controls-1454531 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1454531.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1454531.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Impression track pixel
            function trackImpression() {
                if (bDmpTrack == true) {
                    $("[data-lotame-track]").withinviewport().removeAttr("data-lotame-track").append(sImpressionPx);
                }
            }
            $(document).ready(trackImpression).on("scrollstop", trackImpression);
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.27c3b2f3d92ef81afb71075a652f7dca.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        jQuery(document).ready(function($){
            var iqLogin = $.cookie('tnt-iq-login') || false;
            if (__tnt.user.loggedIn && iqLogin == false) {
                if (__tnt.user.services) {
                    var userServices = __tnt.user.services.split(',');
                    for (i = 0; i < userServices.length; i++) { 
                        var serviceData = 'has_subservice: ' + userServices[i];
                        	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                    }
                }
                $.cookie('tnt-iq-login', 1);
            }
        });
     /*]]>*/</script></body>
</html>