  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://qctimes.com/content/tncms/live/" />
<meta name="keywords" content=", bettendorf girls basketball, bulldogs, brian tritt, allie brownson, kylie wroblewski, kaalyn petersen, maggie erpelding, davenport north boys basketball, matt hoeppner, reese ranum" />
<meta name="news_keywords" content=", bettendorf girls basketball, bulldogs, brian tritt, allie brownson, kylie wroblewski, kaalyn petersen, maggie erpelding, davenport north boys basketball, matt hoeppner, reese ranum" />
<meta name="description" content="Allie Brownson provided the Bettendorf girls basketball team with a needed jumpstart Saturday night." />
<meta name="author" content="Steve Batterson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=356499313" />
<meta name="google-play-app" content="app-id=com.qctimes.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="7EGNhlxpYT6SgXxRQWeuBzceaW31uzW2H93k4mgihpo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://qctimes.com/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/c0/ac061bc8-8e91-5972-a1e1-064bbf7d2fd6/5c68d641d6fae.image.jpg?crop=1199%2C674%2C0%2C525&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Brownson steps up, sparks Bulldogs to regional final" />
<meta property="og:description" content="Allie Brownson provided the Bettendorf girls basketball team with a needed jumpstart Saturday night." />
<meta property="og:site_name" content="The Quad-City Times" />
<meta property="og:section" content="High School Girls Basketball - QCVarsity.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@qctimes" />
<meta name="twitter:creator" content="@https://www.twitter.com/sbatt79" />
<meta name="twitter:image:alt" content="021619-qct-spt-regional-gbkb-001" />
<meta property="fb:pages" content="7445159103" />
<meta name="parsely-title" content="Brownson steps up, sparks Bulldogs to regional final" />
<meta name="parsely-link" content="https://qctimes.com/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-02-16T21:37:00-0600" />
<meta name="parsely-post-id" content="32b245c6-633f-5995-ae79-737964a80818" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/c0/ac061bc8-8e91-5972-a1e1-064bbf7d2fd6/5c68d641d6fae.image.jpg?crop=1199%2C674%2C0%2C525&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Steve Batterson" />
<meta name="parsely-section" content="High School Girls Basketball - QCVarsity.com" />
<meta name="parsely-tags" content=", bettendorf girls basketball, bulldogs, brian tritt, allie brownson, kylie wroblewski, kaalyn petersen, maggie erpelding, davenport north boys basketball, matt hoeppner, reese ranum" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1549964437"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ .follow-links-1462835 li { margin-right: 1px; padding: 0; } .follow-links-1462835 li a, .follow-links-1462835 li a:focus, .follow-links-1462835 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1462835 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1462835 li a.fb:hover { color: #3A59A5; } .follow-links-1462835 li a.tw:hover { color: #46C8F9; } .follow-links-1462835 li a.yt:hover { color: #CE2B29; } .follow-links-1462835 li a.pt:hover { color: #D22D2B; } .follow-links-1462835 li a.is:hover { color: #D4C4A2; } #user-controls-1454498 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1454498 .tn-user-screenname, #user-controls-1454498 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1454498 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1454498 .dropdown-signup { font-size: 12px; } #user-controls-1454498 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1454498 .large-user-avatar { margin-right: 10px; } #user-controls-1454498 .large-user-controls { font-size: 12px; } #user-controls-1454498 .logout-btn { cursor: pointer; } #user-controls-1454498 .login-btn { background-color: #555; border-color: #555; } #user-controls-1454498 .login-btn:hover { text-decoration: underline; } #block-1454530 .search-spinner { position: absolute; } #block-1454530 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1454530-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1454530-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1454531 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1454531 .tn-user-screenname, #user-controls-1454531 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1454531 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1454531 .dropdown-signup { font-size: 12px; } #user-controls-1454531 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1454531 .large-user-avatar { margin-right: 10px; } #user-controls-1454531 .large-user-controls { font-size: 12px; } #user-controls-1454531 .logout-btn { cursor: pointer; } #user-controls-1454531 .login-btn { color: #fff!important; } #weather-1454532 .list-unstyled { margin: 0; } #weather-1454532 span { display: block; } #weather-1454532 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1454532 .icon { position: relative; } #weather-1454532 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1454532 .temp { font-size: 18px; font-weight: bold; } #weather-1454532 .cond { opacity: 0.7; } #weather-1454532 .current-conditions { float: left; height: 24px; } #weather-1454532 .dropdown-toggle { color: #fff; display: block; } #weather-1454532 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1454532 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1454532 .city-title { padding-top: 5px; } #weather-1454532 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1454532 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1454532 .weather-expanded small { opacity: 0.5; } #weather-1454532 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1454532 .zip-update { width: 75px; } #weather-1454532 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1454532 .zip-update-link:hover { color: #777; } #block-1635359 .card.summary { border: 0; padding: 0; margin: 0; } #block-1635359 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #site-logo-1454503 { color: #666; } .follow-links-1454564 li { margin-right: 1px; padding: 0; } .follow-links-1454564 li a, .follow-links-1454564 li a:focus, .follow-links-1454564 li a:active { ; color: #2889ce!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1454564 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1454564 li a.fb:hover { color: #3A59A5; } .follow-links-1454564 li a.tw:hover { color: #46C8F9; } .follow-links-1454564 li a.yt:hover { color: #CE2B29; } .follow-links-1454564 li a.pt:hover { color: #D22D2B; } .follow-links-1454564 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":277}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5005,4589,5326,4578,4579,4580,5393,4595", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://contributor.google.com/scripts/33776c6cc68cc196/loader.js"></script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
        (function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff33776c6cc68cc196"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d33776c6cc68cc196";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.e0mn.com\/v4\/AAAACgAAvrKoPen9SALnBupEKHO3TAAA_OzcMEw00430fjYvuZzKrpYPxWUzs_X7zdaELsbT_NPRMJa4SoEx9k?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff33776c6cc68cc196"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/33776c6cc68cc196.js",B,B))};window["ntrlzg"]=B; y(z,"https:\/\/p.d.e0mn.com\/v4\/AAAACgAAvrKoPen9SALnBupEKHO3TAAA_GMsGeQ0086QTe3nBVcjx8KYH_SVo7f3IZr7NV5kqLZRHpBQlFi9WpQva_gq1MjehRE8MSQ5pjEdSgyKVVjwZwTnJeTzhUXXg5wbqRChzt0yrSmCWEGphR",function(){window["vrKoPen9SAI"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.e0mn.com\/v4\/AAAACgAAvrKoPen9SALnBupEKHO3TAAA_4db4Ag0107fyIm0S0mMELBl1yQY_FsESpm6dXsezGXYH-6qKv-z3j9m8CqViQem3Np_1PGe4jppbtrTcXsErMII17G0Iz0X8-bQre5ULicCL5TaR8btj4"+(G+"|"),X=("; "+document.cookie).split("; mzgxot="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);
    } /*]]>*/</script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
    	window['n2niyw'] = window['n2niyw'] || [];
        window['n2niyw'].push(function(api) { api.enable(); });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","bettendorf girls basketball","bulldogs","brian tritt","allie brownson","kylie wroblewski","kaalyn petersen","maggie erpelding","davenport north boys basketball","matt hoeppner"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.9f25ee89650078064baf5988ec0a4794.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Brownson steps up, sparks Bulldogs to regional final | High School Girls Basketball - QCVarsity.com | qctimes.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #006cb7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #006CB7; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; }.asset .share-container.content-left { padding-top:30px; } #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 0; transition: opacity .2s ease-in-out; -moz-transition: opacity .2s ease-in-out; -webkit-transition: opacity .2s ease-in-out; } #site-navbar-container .article-share-nav { opacity: 0; transition: opacity .2s ease-in-out, right .2s linear; -moz-transition: opacity .2s ease-in-out, right .2s linear; -webkit-transition: opacity .2s ease-in-out, right .2s linear; position:absolute; top:0; right:-300px; color:#fff; } #site-navbar-container.article-share .article-share-nav { opacity: 1; right:0; z-index:105; } .article-share-nav > span { height:50px; display:block; float:left; text-align:center; vertical-align: middle; line-height: 50px; color:#fff; padding-right:10px; text-transform: uppercase; } .article-share-nav > .social-share-links { display:block; float:left; height:50px; margin:0; } .article-share-nav > .social-share-links li { opacity:1; } .article-share-nav > .social-share-links li a { width:50px; height:50px; background-color:rgba(255,255,255,0.1); color:#fff; } .article-share-nav > .social-share-links li a.fb { background-color:#3b5998; } .article-share-nav > .social-share-links li a.tw { background-color:#55acee; } .article-share-nav > .social-share-links li a.em { background-color:#222; } .article-share-nav > .social-share-links li:hover a.fb, .article-share-nav > .social-share-links li:hover a.tw, .article-share-nav > .social-share-links li:hover a.em { color:#fff; } .article-share-nav > .social-share-links li a .tnt-stack { width:50px; height:50px; } @media screen and (min-width: 768px) { #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 1; } } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://qctimes.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://qctimes.com/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Brownson steps up, sparks Bulldogs to regional final | High School Girls Basketball - QCVarsity.com | qctimes.com" href="http://qctimes.com/search/?f=rss&amp;t=article&amp;c=sports/high-school/basketball/girls&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://qctimes.com/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-32b245c6-633f-5995-ae79-737964a80818  section-sports section-high-school section-basketball section-girls type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('qctimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=277" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="mwi0n2"></div>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="qctimes.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-34782198-1","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":"basketball","taxonomy_4":"girls","taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"qctimes.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school,basketball,girls","weather_temp":28,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"32b245c6-633f-5995-ae79-737964a80818","asset_headline":"Brownson steps up, sparks Bulldogs to regional final","asset_byline":"Steve Batterson\nsbatterson@qctimes.com","asset_authors":"Steve Batterson","asset_pub_date":"02\/16\/2019","asset_pub_time":"9:37 pm","asset_canonical":"https:\/\/qctimes.com\/sports\/high-school\/basketball\/girls\/brownson-steps-up-sparks-bulldogs-to-regional-final\/article_32b245c6-633f-5995-ae79-737964a80818.html","asset_content_length":3272,"asset_related_length":2,"asset_tag_1":"bettendorf girls basketball","asset_tag_2":"bulldogs","asset_tag_3":"brian tritt","asset_tag_4":"allie brownson","asset_tag_5":"kylie wroblewski","asset_tag_6":"kaalyn petersen","asset_tag_7":"maggie erpelding","asset_tag_8":"davenport north boys basketball","asset_tag_9":"matt hoeppner","asset_tag_10":"reese ranum"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
          
<!-- old code Davenport library list Ip's here 
<script>
userWhiteList = ['63.232.6.194','63.232.6.195','63.232.6.196','63.232.6.197','63.232.6.198','63.232.6.199','63.232.6.200','63.232.6.201','63.232.6.202','63.232.6.203','63.232.6.204','63.232.6.205','63.232.6.206','63.232.6.207','63.232.6.208','63.232.6.209','63.232.6.210','63.232.6.211','63.232.6.212','63.232.6.213','63.232.6.214','63.232.6.215','63.232.6.216','63.232.6.217','63.232.6.218','63.232.6.219','63.232.6.220','63.232.6.221','63.232.6.222','63.232.6.223','63.232.6.224','63.232.6.225','63.232.6.226','63.232.6.227','63.232.6.228','63.232.6.229','63.232.6.230','63.232.6.231','63.232.6.232','63.232.6.233','63.232.6.234','63.232.6.235','63.232.6.236','63.232.6.237','63.232.6.238','63.232.6.239','63.232.6.240','63.232.6.241','63.232.6.242','63.232.6.243','63.232.6.244','63.232.6.245','63.232.6.246','63.232.6.247','63.232.6.248','63.232.6.249'
];
</script> -->
<!-- new code for library below jsandy #624700 -->
<script>
userWhiteList = ['216.159.166.230'];
</script>
<script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_ayyn333tik4ucqh5t6js446xwy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://qctimes.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for 99&cent</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://qctimes.com/users/login/?referer_url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html">Log in</a> or <a href="https://qctimes.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="15">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?referer_url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html?source=purchase&referer_url=http%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="14">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?referer_url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html?source=purchase&referer_url=http%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="13">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://qctimes.com/users/login/?referer_url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html?source=purchase&referer_url=http%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>
        #lee-sub-modal .modal-header {
            border: none;
            padding: 15px 15px 0;
        }
        #lee-sub-modal .modal-title {
            font-size: 20px;
            line-height: 1em;
            margin: 15px 0 0 0;
            text-align: center;
        }
        @media (min-width: 768px){
            #lee-sub-modal .modal-title {
                font-size: 30px;
                line-height: 1.1em;
            }
        }
        #lee-sub-modal .modal-body {
            padding-top:0;
        }
        #lee-sub-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-sub-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-sub-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        #lee-sub-modal .modal-title {
            margin-bottom: 15px; 
        }
        
        #lee-sub-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-sub-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-sub-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-sub-modal .subscriber-notice span,
        #lee-sub-modal #lee-ss-modal-exclusion span {
            font-weight: bold;
        }
        #lee-sub-modal #lee-ss-modal-exclusion {
            display: none;
        }
        @media screen and (min-width: 992px) {
            
                #lee-sub-modal .pricing-table .description {
                    padding-bottom: 70px;
                }
                #lee-sub-modal .pricing-table .purchase {
                    position: absolute;
                    bottom:0;
                    width: 100%;
                }
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-sub-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-sub-modal .lead,
            #lee-sub-modal ul {
                font-size: 14px;
            }
            #lee-sub-modal ul {
                margin-bottom:5px;
            }
            
                #lee-sub-modal .pricing-table .description {
                    padding: 10px;
                }
            
            #lee-sub-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-sub-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-sub-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
        }
    </style>
    <div id="lee-sub-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <div class="text-center">
                            <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/qctimes.com.png?_dc=1550376453">
                        </div></div>
                <div class="modal-body">
                    
                    <div id="lee-ss-modal-options">
                        <h4 class="modal-title">Continue reading your article with a digital subscription.</h4><div class="card-grid">
                                <div class="row equal equal-wrap"><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Basic</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px; color: #222; line-height: 19px;"><span style="font-size: 20px; font-weight: bold; background-color: #fbff14;">OFFER ENDS SOON</span><br /> <span style="font-size: 12px; color: #080; font-weight: bold;">SAVE 50%</span> <span style="font-size: 12px; color: #666;">Cancel anytime</span><br /><br /> ✓ Unlimited articles on any device<br /> ✓ Skip article surveys</p></div>
                                    <div class="purchase">
                                        <a href="https://qctimes.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fqctimes.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D5326" class="btn btn-block btn-danger">Subscribe for $5.00</a>
                                    </div>
                                </div>
                            </div><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Plus E-Edition</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px; line-height: 19px;"><span style="font-size: 20px; font-weight: bold;">MOST POPULAR</span><br /> <span style="font-size: 12px; color: #080; font-weight: bold;">Annual or trial options</span> <span style="font-size: 12px; color: #666;"> Cancel anytime</span><br /><br /> <strong>✓ E-Edition PDF of newspaper</strong><br />✓ Unlimited access on any device<br />✓ Skip article surveys</p></div>
                                    <div class="purchase">
                                        <a href="https://qctimes.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fqctimes.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4578" class="btn btn-block btn-danger"><strong>99&cent;</strong> for the first month</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                </div><div class="subscriber-notice">
                            <p><span>Already a subscriber?</span> <a href="https://qctimes.com/users/login/?referer_url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html">Log in</a> or <a href="https://qctimes.com/users/login?source=activate">Activate your account.</a></p>
                        </div>
                    </div>
                    
                    <div id="lee-ss-modal-exclusion">
                        <h4 class="modal-title">Thanks for being a subscriber.</h4>
                        <p class="lead text-center">Sorry, your subscription does not include this content.</p>
                        <p><span>Please call 800-452-7570 to upgrade your subscription.</span></p>
                    </div>
                    <script>
                        if(__tnt.user.services){
                            jQuery('#lee-ss-modal-exclusion').show();
                            jQuery('#lee-ss-modal-options').hide();
                        }
                    </script>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5005);
                
                bloxServiceIDs.push(4589);
                
                bloxServiceIDs.push(5326);
                
                bloxServiceIDs.push(4578);
                
                bloxServiceIDs.push(4579);
                
                bloxServiceIDs.push(4580);
                
                bloxServiceIDs.push(5393);
                
                bloxServiceIDs.push(4595);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-32b245c6-633f-5995-ae79-737964a80818" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://qctimes.com/users/admin/contribute/article/?assetid=32b245c6-633f-5995-ae79-737964a80818&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://qctimes.com/users/admin/contribute/article/?from_section=/sports/high-school/basketball/girls"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1462837" class="tncms-block site-brand-mark"><section id="block-1462837" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/e45c8c80-65ae-11e7-a557-538dd5cab9cc.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/e45c8c80-65ae-11e7-a557-538dd5cab9cc.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/e45c8c80-65ae-11e7-a557-538dd5cab9cc.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1462835" class="tncms-block site-follow-us"><div class="follow-links-1462835 default">
    
    <section id="block-1462835" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/varsityqc" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/qcvarsity" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://youtube.com/qctsports" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.pinterest.com/qctimes/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://instagram.com/qcvarsity" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://qctimes.com",
  "sameAs" : ["http://facebook.com/varsityqc","http://twitter.com/qcvarsity","http://youtube.com/qctsports","http://www.pinterest.com/qctimes/","http://instagram.com/qcvarsity"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1454498" class="tncms-block"><div id="user-controls-1454498" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://qctimes.com/users/signup/?referer_url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://qctimes.com/users/login/?referer_url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://qctimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1454498').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://qctimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://qctimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://qctimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1454498').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://qctimes.com/users/logout/" id="user-logout-form-1454498"><input type="hidden" name="referer_url" value="https://qctimes.com/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://qctimes.com"  target="_blank" rel="noopener" class="nav-link tnt-section-back-to-qctimescom">back to qctimes.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://qctimes.com/sports"  target="_blank" rel="noopener" class="nav-link tnt-section-back-to-sports">back to Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/livesports/"  class="nav-link tnt-section-live-scores-and-updates">Live scores and updates</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/varsity-voices/coss/"  class="nav-link tnt-section-matt-coss">Matt Coss</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school-old/basketball/boys"  class="nav-link tnt-section-boys-basketball">Boys basketball</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school-old/basketball/girls"  class="nav-link tnt-section-girls-basketball">Girls basketball</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/golf/"  class="nav-link tnt-section-golf">Golf</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/football/"  class="nav-link tnt-section-football">Football</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school-old/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/softball/"  class="nav-link tnt-section-softball">Softball</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/track-and-field/"  class="nav-link tnt-section-track-field">Track & Field</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school-old/standings"  class="nav-link tnt-section-standings">Standings</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/bettendorf"  class="nav-link tnt-section-bettendorf-news">Bettendorf News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/email"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1543635" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2018 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1462123" class="tncms-block"><section id="block-1462123" class="block emphasis-h3   " ><div class="block"><a href="/sports/high-school/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/67f4d518-658a-11e7-823a-8fe0fc2236da.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1454530" class="tncms-block"><ul id="site-search-1454530-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1454530" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1454530-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1454530-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1454530-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1454530').submit();
        return false;
    });

    $('#site-search-1454530').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1454530 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1454530 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1454530-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1454531" class="tncms-block"><div id="user-controls-1454531" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://qctimes.com/users/login/?referer_url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://qctimes.com/users/signup/?referer_url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://qctimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://qctimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://qctimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1454531').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://qctimes.com/users/logout/" id="user-logout-form-1454531"><input type="hidden" name="referer_url" value="https://qctimes.com/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1454532" class="tncms-block"><div id="weather-1454532" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=52801" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">28&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="52801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1454532 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Davenport, IA
                                
                                 <small>(52801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with snow. Low 24F. Winds E at 15 to 25 mph. Chance of snow 90%. Snow accumulating 1 to 3 inches..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with snow. Low 24F. Winds E at 15 to 25 mph. Chance of snow 90%. Snow accumulating 1 to 3 inches.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 16, 2019 @ 9:50 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=52801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/high-school/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-hoops"  href="/sports/high-school/basketball/boys/" >
                    <span class="nav-label">Boys Hoops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-hoops"  href="/sports/high-school/basketball/girls/" >
                    <span class="nav-label">Girls Hoops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/high-school/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/sports/high-school/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tweets"  href="https://twitter.com/qcvarsity"  target="_blank" rel="noopener">
                    <span class="nav-label">Tweets</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            <div class="visible-xs pull-right article-share-nav">
            <span>Share this &nbsp;&rsaquo;</span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Brownson%20steps%20up%2C%20sparks%20Bulldogs%20to%20regional%20final&via=qctimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20qctimes.com/tncms/asset/editorial/32b245c6-633f-5995-ae79-737964a80818" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":32b245c6-633f-5995-ae79-737964a80818}' 'sms: 32b245c6-633f-5995-ae79-737964a80818editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Brownson%20steps%20up%2C%20sparks%20Bulldogs%20to%20regional%20final&body=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="32b245c6-633f-5995-ae79-737964a80818" class="save-list-32b245c6-633f-5995-ae79-737964a80818-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32b245c6-633f-5995-ae79-737964a80818" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1454533" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-32b245c6-633f-5995-ae79-737964a80818" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-32b245c6-633f-5995-ae79-737964a80818-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-32b245c6-633f-5995-ae79-737964a80818-photo-modal" class="carousel-inner">
                        <div class="item photo-ac061bc8-8e91-5972-a1e1-064bbf7d2fd6 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Brownson steps up, sparks Bulldogs to regional final","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html","uuid":"32b245c6-633f-5995-ae79-737964a80818","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/c0/ac061bc8-8e91-5972-a1e1-064bbf7d2fd6/5c68d641d6fae.image.jpg"
                    
                    alt="021619-qct-spt-regional-gbkb-001"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1199"
                    height="1726"
                    data-src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/c0/ac061bc8-8e91-5972-a1e1-064bbf7d2fd6/5c68d641d6fae.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-32b245c6-633f-5995-ae79-737964a80818-photo-modal" data-target=".caption-inner-32b245c6-633f-5995-ae79-737964a80818-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-32b245c6-633f-5995-ae79-737964a80818-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bettendorf's Kylie Wroblewski shoots over Davenport North's Ivy Wilmington during the second quarter of their game at Bettendorf High School on Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andy Abeyta, Quad-City Times</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fqctimes.com%2Fqct-spt-regional-gbkb%2Fimage_ac061bc8-8e91-5972-a1e1-064bbf7d2fd6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/qct-spt-regional-gbkb/image_ac061bc8-8e91-5972-a1e1-064bbf7d2fd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ac061bc8-8e91-5972-a1e1-064bbf7d2fd6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqctimes.com%2Fqct-spt-regional-gbkb%2Fimage_ac061bc8-8e91-5972-a1e1-064bbf7d2fd6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=021619-qct-spt-regional-gbkb-001&via=qctimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/qct-spt-regional-gbkb/image_ac061bc8-8e91-5972-a1e1-064bbf7d2fd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ac061bc8-8e91-5972-a1e1-064bbf7d2fd6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20qctimes.com/tncms/asset/editorial/ac061bc8-8e91-5972-a1e1-064bbf7d2fd6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ac061bc8-8e91-5972-a1e1-064bbf7d2fd6}' 'sms: ac061bc8-8e91-5972-a1e1-064bbf7d2fd6editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20021619-qct-spt-regional-gbkb-001&body=https%3A%2F%2Fqctimes.com%2Fqct-spt-regional-gbkb%2Fimage_ac061bc8-8e91-5972-a1e1-064bbf7d2fd6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ac061bc8-8e91-5972-a1e1-064bbf7d2fd6}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/qct-spt-regional-gbkb/image_ac061bc8-8e91-5972-a1e1-064bbf7d2fd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ac061bc8-8e91-5972-a1e1-064bbf7d2fd6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ac061bc8-8e91-5972-a1e1-064bbf7d2fd6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac061bc8-8e91-5972-a1e1-064bbf7d2fd6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="ac061bc8-8e91-5972-a1e1-064bbf7d2fd6" class="save-list-ac061bc8-8e91-5972-a1e1-064bbf7d2fd6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac061bc8-8e91-5972-a1e1-064bbf7d2fd6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-556fe7c0-2a7a-5cb9-9ff8-5277174106ad hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Brownson steps up, sparks Bulldogs to regional final","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html","uuid":"32b245c6-633f-5995-ae79-737964a80818","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/56/556fe7c0-2a7a-5cb9-9ff8-5277174106ad/5c68d642338ac.image.jpg?resize=1200%2C840"
                    
                    alt="021619-qct-spt-regional-gbkb-003"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1720"
                    height="1204"
                    data-src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/56/556fe7c0-2a7a-5cb9-9ff8-5277174106ad/5c68d642338ac.image.jpg?resize=1200%2C840" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-32b245c6-633f-5995-ae79-737964a80818-photo-modal" data-target=".caption-inner-32b245c6-633f-5995-ae79-737964a80818-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-32b245c6-633f-5995-ae79-737964a80818-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bettendorf's Maggie Erpelding (22) applauds teammate during a timeout in the first quarter of their game at Bettendorf High School on Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andy Abeyta, Quad-City Times</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fqctimes.com%2Fqct-spt-regional-gbkb%2Fimage_556fe7c0-2a7a-5cb9-9ff8-5277174106ad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/qct-spt-regional-gbkb/image_556fe7c0-2a7a-5cb9-9ff8-5277174106ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":556fe7c0-2a7a-5cb9-9ff8-5277174106ad}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqctimes.com%2Fqct-spt-regional-gbkb%2Fimage_556fe7c0-2a7a-5cb9-9ff8-5277174106ad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=021619-qct-spt-regional-gbkb-003&via=qctimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/qct-spt-regional-gbkb/image_556fe7c0-2a7a-5cb9-9ff8-5277174106ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":556fe7c0-2a7a-5cb9-9ff8-5277174106ad}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20qctimes.com/tncms/asset/editorial/556fe7c0-2a7a-5cb9-9ff8-5277174106ad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":556fe7c0-2a7a-5cb9-9ff8-5277174106ad}' 'sms: 556fe7c0-2a7a-5cb9-9ff8-5277174106adeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20021619-qct-spt-regional-gbkb-003&body=https%3A%2F%2Fqctimes.com%2Fqct-spt-regional-gbkb%2Fimage_556fe7c0-2a7a-5cb9-9ff8-5277174106ad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":556fe7c0-2a7a-5cb9-9ff8-5277174106ad}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/qct-spt-regional-gbkb/image_556fe7c0-2a7a-5cb9-9ff8-5277174106ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":556fe7c0-2a7a-5cb9-9ff8-5277174106ad}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-556fe7c0-2a7a-5cb9-9ff8-5277174106ad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="556fe7c0-2a7a-5cb9-9ff8-5277174106ad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="556fe7c0-2a7a-5cb9-9ff8-5277174106ad" class="save-list-556fe7c0-2a7a-5cb9-9ff8-5277174106ad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="556fe7c0-2a7a-5cb9-9ff8-5277174106ad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-32b245c6-633f-5995-ae79-737964a80818').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-32b245c6-633f-5995-ae79-737964a80818').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-32b245c6-633f-5995-ae79-737964a80818" class="asset article-default"  data-url="https://qctimes.com/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/c0/ac061bc8-8e91-5972-a1e1-064bbf7d2fd6/5c68d641d6fae.image.jpg?crop=1199%2C674%2C0%2C525&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="qctimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://qctimes.com/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">GIRLS BASKETBALL | BETTENDORF 53, DAVENPORT NORTH 46</div><h1 itemprop="headline" class="headline">
        <span>
            
            Brownson steps up, sparks Bulldogs to regional final
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c5dfbcda-afcd-11df-adee-001cc4c002e0-asset-32b245c6-633f-5995-ae79-737964a80818" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://qctimes.com/users/profile/Steve%20Batterson">Steve Batterson
sbatterson@qctimes.com</a></span>
                
                    <div id="author-popup-c5dfbcda-afcd-11df-adee-001cc4c002e0-asset-32b245c6-633f-5995-ae79-737964a80818-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c5dfbcda-afcd-11df-adee-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://qctimes.com/users/profile/Steve%20Batterson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Steve Batterson" src="" data-src="https://qctimes.com/content/tncms/avatars/c/5d/fbc/c5dfbcda-afcd-11df-adee-001cc4c002e0..png" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://qctimes.com/users/profile/Steve%20Batterson" rel="author" class="tnt-user-profile-link tnt-user-name">Steve Batterson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.twitter.com/sbatt79" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:sbatterson@qctimes.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c5dfbcda-afcd-11df-adee-001cc4c002e0-asset-32b245c6-633f-5995-ae79-737964a80818').popover({
                            content: $('#author-popup-c5dfbcda-afcd-11df-adee-001cc4c002e0-asset-32b245c6-633f-5995-ae79-737964a80818-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-02-16T21:37:00-06:00" class="tnt-date asset-date text-muted">30 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-02-16T21:37:00-06:00">
    <meta itemprop="datePublished" content="2019-02-16T21:37:00-06:00">
    <meta itemprop="dateModified" content="2019-02-16T21:37:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Brownson%20steps%20up%2C%20sparks%20Bulldogs%20to%20regional%20final&via=qctimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20qctimes.com/tncms/asset/editorial/32b245c6-633f-5995-ae79-737964a80818" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":32b245c6-633f-5995-ae79-737964a80818}' 'sms: 32b245c6-633f-5995-ae79-737964a80818editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Brownson%20steps%20up%2C%20sparks%20Bulldogs%20to%20regional%20final&body=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="32b245c6-633f-5995-ae79-737964a80818" class="save-list-32b245c6-633f-5995-ae79-737964a80818-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32b245c6-633f-5995-ae79-737964a80818" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-subscription-article-link no-service">
            <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Try 1 month for 99&cent</a>
        </div><div id="asset-photo-carousel"><div id="carousel-32b245c6-633f-5995-ae79-737964a80818" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-32b245c6-633f-5995-ae79-737964a80818" class="carousel-inner">
                        <div class="item photo-ac061bc8-8e91-5972-a1e1-064bbf7d2fd6 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Brownson steps up, sparks Bulldogs to regional final","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html","uuid":"32b245c6-633f-5995-ae79-737964a80818","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-ac061bc8-8e91-5972-a1e1-064bbf7d2fd6" data-instance="#gallery-items-32b245c6-633f-5995-ae79-737964a80818-photo-modal" data-target="#photo-carousel-32b245c6-633f-5995-ae79-737964a80818" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1199">
            <meta itemprop="height" content="1726">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/c0/ac061bc8-8e91-5972-a1e1-064bbf7d2fd6/5c68d641d6fae.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/c0/ac061bc8-8e91-5972-a1e1-064bbf7d2fd6/5c68d641d6fae.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/c0/ac061bc8-8e91-5972-a1e1-064bbf7d2fd6/5c68d641d6fae.image.jpg"
                    
                    alt="021619-qct-spt-regional-gbkb-001"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1199"
                    height="1726"
                    data-src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/c0/ac061bc8-8e91-5972-a1e1-064bbf7d2fd6/5c68d641d6fae.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-32b245c6-633f-5995-ae79-737964a80818 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bettendorf's Kylie Wroblewski shoots over Davenport North's Ivy Wilmington during the second quarter of their game at Bettendorf High School on Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andy Abeyta, Quad-City Times</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-556fe7c0-2a7a-5cb9-9ff8-5277174106ad hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Brownson steps up, sparks Bulldogs to regional final","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html","uuid":"32b245c6-633f-5995-ae79-737964a80818","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-556fe7c0-2a7a-5cb9-9ff8-5277174106ad" data-instance="#gallery-items-32b245c6-633f-5995-ae79-737964a80818-photo-modal" data-target="#photo-carousel-32b245c6-633f-5995-ae79-737964a80818" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1720">
            <meta itemprop="height" content="1204">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/56/556fe7c0-2a7a-5cb9-9ff8-5277174106ad/5c68d642338ac.image.jpg?resize=1200%2C840">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/56/556fe7c0-2a7a-5cb9-9ff8-5277174106ad/5c68d642338ac.image.jpg?resize=1200%2C840">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/56/556fe7c0-2a7a-5cb9-9ff8-5277174106ad/5c68d642338ac.image.jpg?resize=1200%2C840"
                    
                    alt="021619-qct-spt-regional-gbkb-003"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1720"
                    height="1204"
                    data-src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/56/556fe7c0-2a7a-5cb9-9ff8-5277174106ad/5c68d642338ac.image.jpg?resize=1200%2C840" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-32b245c6-633f-5995-ae79-737964a80818 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bettendorf's Maggie Erpelding (22) applauds teammate during a timeout in the first quarter of their game at Bettendorf High School on Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andy Abeyta, Quad-City Times</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="32b245c6-633f-5995-ae79-737964a80818">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Brownson%20steps%20up%2C%20sparks%20Bulldogs%20to%20regional%20final&via=qctimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20qctimes.com/tncms/asset/editorial/32b245c6-633f-5995-ae79-737964a80818" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":32b245c6-633f-5995-ae79-737964a80818}' 'sms: 32b245c6-633f-5995-ae79-737964a80818editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Brownson%20steps%20up%2C%20sparks%20Bulldogs%20to%20regional%20final&body=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32b245c6-633f-5995-ae79-737964a80818-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32b245c6-633f-5995-ae79-737964a80818" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="32b245c6-633f-5995-ae79-737964a80818" class="save-list-32b245c6-633f-5995-ae79-737964a80818-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32b245c6-633f-5995-ae79-737964a80818" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Brownson%20steps%20up%2C%20sparks%20Bulldogs%20to%20regional%20final&via=qctimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20qctimes.com/tncms/asset/editorial/32b245c6-633f-5995-ae79-737964a80818" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":32b245c6-633f-5995-ae79-737964a80818}' 'sms: 32b245c6-633f-5995-ae79-737964a80818editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Brownson%20steps%20up%2C%20sparks%20Bulldogs%20to%20regional%20final&body=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32b245c6-633f-5995-ae79-737964a80818-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32b245c6-633f-5995-ae79-737964a80818" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="32b245c6-633f-5995-ae79-737964a80818" class="save-list-32b245c6-633f-5995-ae79-737964a80818-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32b245c6-633f-5995-ae79-737964a80818" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>Allie Brownson provided the Bettendorf girls basketball team with a needed jumpstart Saturday night.</p></div><div class="subscriber-preview"><p>Davenport North had opened a quick 10-2 before the Bulldogs put the ball in the senior’s hands and she sent Bettendorf on its way to a 53-46 victory in an Iowa Class 5A regional semifinal game.</p></div><div class="subscriber-only"><p>"She stepped up and knocked down those threes and it settled everybody down. Once that happened, we just played our game," Bettendorf senior Kylie Wroblewski said.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1523624" class="tncms-block"></div></div><div class="subscriber-only"><p>Brownson hit nothing but net on four baseline 3-point shots in a span of just under two-and-a-half minutes as part of a run of 16 unanswered points that helped the Bulldogs advance to a Tuesday regional final at Iowa City High, a 63-51 winner over Muscatine.</p></div><div class="subscriber-only"><p>"North came out ready to go, which we figured they would. We needed someone to kind of get us going and when North went zone, we were able to get the ball to Allie, and she did what she is capable of doing," Bettendorf coach Brian Tritt said.</p></div><div class="subscriber-only"><p>Brownson hit from both the left and right corners, tying the game at 10-10 with 3 minutes, 34 seconds left in the first quarter with the second of her four first-quarter baskets.</p></div><div class="subscriber-only"><p>A basket by Kaalyn Petersen pushed the Bulldogs in front to stay at 12-10 with 2:43 left in the quarter, preceding two more 3-pointers by Brownson, which left Bettendorf in control 18-10 with 1:44 to go in the first.</p></div><div class="subscriber-only"><p>"I felt like we had a hand in her face, but she was hitting everything there for a while," North coach Matt Hoeppner said. "She’s a senior and she played that way for them. When you get to tournament time, as a coach that’s what you hope to see."</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>The only senior on the Wildcats roster, Reese Ranum, delivered for North.</p></div><div class="subscriber-only"><p>Ranum connected on 6-of-7 shots and scored 10 of her game-high 18 points in the final quarter as the Wildcats tried to chip away at the lead Bettendorf had maintained since its first-quarter run.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1523625" class="tncms-block"></div></div><div class="subscriber-only"><p>That proved to be a challenge for North, which hit its first four shots but connected on just 6-of-29 attempts over the next 21 minutes as the Bulldogs (16-6) carried a 38-29 lead into the fourth quarter.</p></div><div class="subscriber-only"><p>"It seemed like we were getting to the rim the way we wanted to, but we couldn’t get the shots to fall," Hoeppner said. "That made it tough to try to get back in it, but I liked our fight. We kept working."</p></div><div class="subscriber-only"><p>North (13-9) trailed 31-17 late in the second quarter, but pulled within 31-21 at halftime and 38-29 through three quarters.</p></div><div class="subscriber-only"><p>The Wildcats’ pressure turned the Bulldogs over seven times in the fourth quarter and North eventually pulled within 51-46 on a basket by Bella Sims with :11 left to play, but Maggie Erpelding hit a pair of free throws two seconds later to secure Bettendorf’s spot in the regional final.</p></div><div class="subscriber-only"><p>Brownson, Wroblewski and Erpelding all finished with 13 points as part of a balanced Bulldogs’ attack with Wroblewski grabbing a game-high 10 rebounds.</p></div><div class="subscriber-only"><p>"It was a good team win against a good North team," Tritt said. "They made us work for our shots and after the first few minutes, we handled things the way I hoped. We had some young players get some good postseason experience and now we get the chance to play again. That’s what this time of year is about."</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1645405" class="tncms-block"><section id="block-1645405" class="block emphasis-h3   " ><div id="html-asset-1645405">
            <div class="html-content"><script src="//player.field59.com/v4/playlist/qctimes/cda117ae03f0ae99dd2f1eb8c094713fa85d3ad9"></script></div>
        </div></section></div></div>
                                
                            </div>

                           

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-32b245c6-633f-5995-ae79-737964a80818 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <form id="reaction-form" onsubmit="return" data-uuid="32b245c6-633f-5995-ae79-737964a80818" method="post" action="/tncms/counter/editorial/32b245c6-633f-5995-ae79-737964a80818/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="32b245c6-633f-5995-ae79-737964a80818" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Brownson%20steps%20up%2C%20sparks%20Bulldogs%20to%20regional%20final&via=qctimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20qctimes.com/tncms/asset/editorial/32b245c6-633f-5995-ae79-737964a80818" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":32b245c6-633f-5995-ae79-737964a80818}' 'sms: 32b245c6-633f-5995-ae79-737964a80818editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Quad%20City%20Times%5D%20Brownson%20steps%20up%2C%20sparks%20Bulldogs%20to%20regional%20final&body=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/basketball/girls/brownson-steps-up-sparks-bulldogs-to-regional-final/article_32b245c6-633f-5995-ae79-737964a80818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b245c6-633f-5995-ae79-737964a80818}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32b245c6-633f-5995-ae79-737964a80818-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32b245c6-633f-5995-ae79-737964a80818" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="32b245c6-633f-5995-ae79-737964a80818" class="save-list-32b245c6-633f-5995-ae79-737964a80818-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32b245c6-633f-5995-ae79-737964a80818" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bettendorf%20girls%20basketball%22#tncms-source=keyword" class="tag-bettendorf-girls-basketball label label-default" data-tncms-track-dmp='search: bettendorf-girls-basketball'>Bettendorf Girls Basketball</a>
            </li> <li>
                <a href="/search/?k=%22bulldogs%22#tncms-source=keyword" class="tag-bulldogs label label-default" data-tncms-track-dmp='search: bulldogs'>Bulldogs</a>
            </li> <li>
                <a href="/search/?k=%22brian%20tritt%22#tncms-source=keyword" class="tag-brian-tritt label label-default" data-tncms-track-dmp='search: brian-tritt'>Brian Tritt</a>
            </li> <li>
                <a href="/search/?k=%22allie%20brownson%22#tncms-source=keyword" class="tag-allie-brownson label label-default" data-tncms-track-dmp='search: allie-brownson'>Allie Brownson</a>
            </li> <li>
                <a href="/search/?k=%22kylie%20wroblewski%22#tncms-source=keyword" class="tag-kylie-wroblewski label label-default" data-tncms-track-dmp='search: kylie-wroblewski'>Kylie Wroblewski</a>
            </li> <li>
                <a href="/search/?k=%22kaalyn%20petersen%22#tncms-source=keyword" class="tag-kaalyn-petersen label label-default" data-tncms-track-dmp='search: kaalyn-petersen'>Kaalyn Petersen</a>
            </li> <li>
                <a href="/search/?k=%22maggie%20erpelding%22#tncms-source=keyword" class="tag-maggie-erpelding label label-default" data-tncms-track-dmp='search: maggie-erpelding'>Maggie Erpelding</a>
            </li> <li>
                <a href="/search/?k=%22davenport%20north%20boys%20basketball%22#tncms-source=keyword" class="tag-davenport-north-boys-basketball label label-default" data-tncms-track-dmp='search: davenport-north-boys-basketball'>Davenport North Boys Basketball</a>
            </li> <li>
                <a href="/search/?k=%22matt%20hoeppner%22#tncms-source=keyword" class="tag-matt-hoeppner label label-default" data-tncms-track-dmp='search: matt-hoeppner'>Matt Hoeppner</a>
            </li> <li>
                <a href="/search/?k=%22reese%20ranum%22#tncms-source=keyword" class="tag-reese-ranum label label-default" data-tncms-track-dmp='search: reese-ranum'>Reese Ranum</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c5dfbcda-afcd-11df-adee-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://qctimes.com/users/profile/Steve%20Batterson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Steve Batterson" src="" data-src="https://qctimes.com/content/tncms/avatars/c/5d/fbc/c5dfbcda-afcd-11df-adee-001cc4c002e0..png" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://qctimes.com/users/profile/Steve%20Batterson" rel="author" class="tnt-user-profile-link tnt-user-name">Steve Batterson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.twitter.com/sbatt79" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:sbatterson@qctimes.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-c5dfbcda-afcd-11df-adee-001cc4c002e0-user">
            <i class="fas tnt-star"></i> Follow Steve Batterson
        </button>
    </div>
    <div class="not-logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-c5dfbcda-afcd-11df-adee-001cc4c002e0">
            <i class="fas tnt-star"></i> Follow Steve Batterson
        </button>
    </div>
        <div class="logged-in">
        <div id="followed-notification-modal-c5dfbcda-afcd-11df-adee-001cc4c002e0-user" class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on Steve Batterson daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success fade in" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger fade in" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        
                            <p class="notification-description">
                                
                                    Whenever Steve Batterson posts new content, you'll get an email delivered to your inbox with a link.
                                
                            </p>
                        
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="followed-notification-modal-c5dfbcda-afcd-11df-adee-001cc4c002e0-form" class="follow-notify-form" action="/search/savedsearch/save/?a=c5dfbcda-afcd-11df-adee-001cc4c002e0&amp;s=start_time&amp;sd=desc" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="Steve Batterson notification">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://qctimes.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                        <script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-c5dfbcda-afcd-11df-adee-001cc4c002e0-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://qctimes.com/users/profile/c5dfbcda-afcd-11df-adee-001cc4c002e0'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-c5dfbcda-afcd-11df-adee-001cc4c002e0-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-c5dfbcda-afcd-11df-adee-001cc4c002e0-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="not-logged-in"><div id="followed-notification-modal-c5dfbcda-afcd-11df-adee-001cc4c002e0" class="modal fade">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://qctimes.com/users/login/?referer_url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html%3Fmodalid%3Dfollowed-notification-modal-c5dfbcda-afcd-11df-adee-001cc4c002e0" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://qctimes.com/users/signup/?referer_url=https%3A%2F%2Fqctimes.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fbrownson-steps-up-sparks-bulldogs-to-regional-final%2Farticle_32b245c6-633f-5995-ae79-737964a80818.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_3Fje2JqJ6UhLTmlFqpHJFvzMppNjmjnH"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="sports,high-school,basketball,girls"
                            data-url-keywords="bettendorf girls basketball,bulldogs,brian tritt,allie brownson,kylie wroblewski,kaalyn petersen,maggie erpelding,davenport north boys basketball,matt hoeppner,reese ranum">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1523626" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620764" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620764" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1454556" class="tncms-block"><section id="block-1454556" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1454556 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/updated-i--bridge-crane-boom-falls-into-river/article_811264af-0032-51f5-be25-08e71be2be34.html" class="tnt-asset-link">
        

        
            Updated: I-74 bridge crane boom falls into river</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/wilton-man-arrested-on-child-pornography-charges/article_93785d1f-0f25-572d-8623-c88ce2f620e9.html" class="tnt-asset-link">
        

        
            Wilton man arrested on child pornography charges</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/update-two-sentenced-to-life-in-prison-in-fatal-shooting/article_58b62fa0-718b-5e3d-8350-85bd802d6898.html" class="tnt-asset-link">
        

        
            Update: Two sentenced to life in prison in fatal shooting of Brady Tumlinson</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/bettendorf-man-arrested-in-connection-with-heroin-overdose-death/article_1cebd7f9-1d30-5135-9f62-fa9fb20e6380.html" class="tnt-asset-link">
        

        
            Bettendorf man arrested in connection with heroin overdose death</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/davenport-man-sentenced-to-years-in-child-pornography-case/article_c9bcb1b6-ef85-551d-a608-e5b814c0db9c.html" class="tnt-asset-link">
        

        
            Davenport man sentenced to 10 years in child pornography case</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620765" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620765" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1586376" class="tncms-block"><section id="block-1586376" class="block emphasis-h3   " ><div id="html-asset-1586376">
            <div class="html-content"><iframe src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=4cae20ed-9ae2-47fc-9b8c-097ff3f3f830" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div>
        </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1635359" class="tncms-block"><section id="block-1635359" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635359-501c14f2-2973-11e9-b62a-b7718ea864f8" class="clearfix card summary has-image image-left inherit  tnt-section-promo">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-501c14f2-2973-11e9-b62a-b7718ea864f8 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://qcso.org/event/masterworks-v-beethovens-5th-symphony/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="QCSO - Masterworks V"
                        class="img-responsive lazyload full"
                        width="301"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/01/501c14f2-2973-11e9-b62a-b7718ea864f8/5c59d850bfd6f.preview.png?crop=301%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/01/501c14f2-2973-11e9-b62a-b7718ea864f8/5c59d850bfd6f.preview.png?crop=301%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/5/01/501c14f2-2973-11e9-b62a-b7718ea864f8/5c59d850bfd6f.preview.png?crop=301%2C169%2C0%2C0&resize=301%2C169&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://qcso.org/event/masterworks-v-beethovens-5th-symphony/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            QCSO - Masterworks V</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">On March 2 &amp; 3 the QCSO performs the Famous Tour-De-Force Beethoven’s 5th Symphony! Click here for tickets! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635359-45bb2e4a-5ec9-11e4-8cfd-ffce2c63b90e" class="clearfix card summary has-image image-left inherit  tnt-section-promo tnt-sub-section-homepage">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-45bb2e4a-5ec9-11e4-8cfd-ffce2c63b90e media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://qctimes.com/activate" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Activate your digital subscription"
                        class="img-responsive lazyload full"
                        width="299"
                        height="168"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/0f/a0faf9a4-c47e-11e5-8740-577ed44ea99b/56a7f7531cadf.image.png?crop=299%2C168%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/assets/v3/editorial/a/0f/a0faf9a4-c47e-11e5-8740-577ed44ea99b/56a7f7531cadf.image.png?crop=299%2C168%2C0%2C0&resize=299%2C168&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://qctimes.com/activate" class="tnt-asset-link">
        

        
            Activate your digital subscription</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Activate now! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1454497" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1454497" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1479980" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479980" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://qctimes.com/tncms/search/mlt/?origin=32b245c6-633f-5995-ae79-737964a80818&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1454503" class="tncms-block site-logo-container"><div id="site-logo-1454503" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/67770810-61a5-11e7-8c06-87e30493c7a8.png?resize=200%2C46" 
            srcset="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/67770810-61a5-11e7-8c06-87e30493c7a8.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/67770810-61a5-11e7-8c06-87e30493c7a8.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/67770810-61a5-11e7-8c06-87e30493c7a8.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/67770810-61a5-11e7-8c06-87e30493c7a8.png?resize=540%2C125 540w, https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/custom/image/67770810-61a5-11e7-8c06-87e30493c7a8.png 750w"
            sizes="(min-width: 1200px) 360px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1454564" class="tncms-block site-follow-us"><div class="follow-links-1454564 default">
    
    <section id="block-1454564" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/qctimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/qctimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://youtube.com/qctdesk" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.pinterest.com/qctimes/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://instagram.com/qctimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://qctimes.com",
  "sameAs" : ["http://facebook.com/qctimes","http://twitter.com/qctimes","http://youtube.com/qctdesk","http://www.pinterest.com/qctimes/","http://instagram.com/qctimes"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-qctimescom"  href="http://qctimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">qctimes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bettendorf-news"  href="http://qctimes.com/news/local/bettendorf"  target="_blank" rel="noopener">
                    <span class="nav-label">Bettendorf News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-qcvarsitycom"  href="http://qcvarsity.com"  target="_blank" rel="noopener">
                    <span class="nav-label">QCVarsity.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hawkmaniacom"  href="http://hawkmania.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Hawkmania.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-qctmediagroupcom"  href="http://qctmediagroup.com"  target="_blank" rel="noopener">
                    <span class="nav-label">qctmediagroup.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thrifty-nickel"  href="http://davenportia.thriftynickel.com/?_ga=1.44050660.1566539110.1476385718"  target="_blank" rel="noopener">
                    <span class="nav-label">Thrifty Nickel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plus-60"  href="https://qctplus60.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Plus 60</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1454517" class="tncms-block site-footer-heading"><section id="block-1454517" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1454517 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/email/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quad-cities-calendar"  href="/calendar/" >
                    <span class="nav-label">Quad-Cities Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-river-levels"  href="http://qctimes.com/app/special/river_levels/"  target="_blank" rel="noopener">
                    <span class="nav-label">River Levels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closings"  href="http://qctimes.com/closings"  target="_blank" rel="noopener">
                    <span class="nav-label">Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1454518" class="tncms-block site-footer-heading"><section id="block-1454518" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1454518 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-activate-full-access"  href="/activate/" >
                    <span class="nav-label">Activate Full Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://qctimes.com/forms/contact/advertise"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-search"  href="/jobs/" >
                    <span class="nav-label">Job Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscribenow/" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/privacy/" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/terms/" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/services/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1454496" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1454496"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Quad City Times</a>, 500 E 3rd St. Davenport, IA</small><small>&nbsp;| <a href="http://qctimes.com/terms/">Terms of Use</a></small><small>&nbsp;| <a href="http://qctimes.com/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/qctimes.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ $(window).resize(function() {
            var oShare = $('#share-left-affix');
            if( oShare.length ) {
                var sHeight = oShare.outerHeight(true);
                var cHeight = oShare.parent().outerHeight(true);
                var sTop = oShare.offset().top - 50;
                var sBottom = function () { return $(document).height() - (oShare.parent().offset().top + cHeight - 50); }
                if(cHeight > sHeight) {
                    oShare.data('bs.affix').options.offset.top = sTop;
                    oShare.data('bs.affix').options.offset.bottom = sBottom;
                }
            }
        });jQuery(document).ready(function($) {window.setTimeout(affixShare, 2000);
        function affixShare() {
            var oShare = $('#share-left-affix');
            if( oShare.length ) {
                var sHeight = oShare.outerHeight(true);
                var cHeight = oShare.parent().outerHeight(true);
                var sTop = oShare.offset().top - 50;
                var sBottom = function () { return $(document).height() - (oShare.parent().offset().top + cHeight - 50); }
                if(cHeight > sHeight) {
                    oShare.affix({
                        offset: { top: sTop, bottom: sBottom }
                    });
                }
            }
        }window.addEventListener('scroll', navStickyChange);
    });
    
    function throttleNavChange(func, wait){
      var timeout;
      return function(){
        var context = this, args = arguments;
        var later = function(){
          timeout = null;
          func.apply(context, args);
        };
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
      }
    }

    var navStickyChange = throttleNavChange(function() {
      var mainTop = $('#main-body-container').offset().top;
      var showShare = mainTop < window.scrollY;
      $('#site-navbar-container').toggleClass('article-share', showShare);
    }, 150); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1454498 = $('#user-controls-1454498 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1454498.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1454498.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1454531 = $('#user-controls-1454531 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1454531.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1454531.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_32b245c6_633f_5995_ae79_737964a80818_photo_modal = false;
                var gallery_changed_32b245c6_633f_5995_ae79_737964a80818_photo_modal = false;
                $('#gallery-items-32b245c6-633f-5995-ae79-737964a80818-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-32b245c6-633f-5995-ae79-737964a80818-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-32b245c6-633f-5995-ae79-737964a80818-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-32b245c6-633f-5995-ae79-737964a80818-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-32b245c6-633f-5995-ae79-737964a80818-photo-modal .owl-stage-outer").height( $('#carousel-32b245c6-633f-5995-ae79-737964a80818-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-32b245c6-633f-5995-ae79-737964a80818-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-32b245c6-633f-5995-ae79-737964a80818-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-32b245c6-633f-5995-ae79-737964a80818-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_32b245c6_633f_5995_ae79_737964a80818_photo_modal = $('#gallery-items-32b245c6-633f-5995-ae79-737964a80818-photo-modal').data('owlCarousel');
                $('#carousel-32b245c6-633f-5995-ae79-737964a80818-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_32b245c6_633f_5995_ae79_737964a80818_photo_modal.prev();
                });
                $('#carousel-32b245c6-633f-5995-ae79-737964a80818-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_32b245c6_633f_5995_ae79_737964a80818_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_32b245c6_633f_5995_ae79_737964a80818 = false;
                var gallery_changed_32b245c6_633f_5995_ae79_737964a80818 = false;
                $('#gallery-items-32b245c6-633f-5995-ae79-737964a80818').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-32b245c6-633f-5995-ae79-737964a80818 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-32b245c6-633f-5995-ae79-737964a80818');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-32b245c6-633f-5995-ae79-737964a80818 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-32b245c6-633f-5995-ae79-737964a80818 .owl-stage-outer").height( $('#carousel-32b245c6-633f-5995-ae79-737964a80818 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_32b245c6_633f_5995_ae79_737964a80818 = $('#gallery-items-32b245c6-633f-5995-ae79-737964a80818').data('owlCarousel');
                $('#carousel-32b245c6-633f-5995-ae79-737964a80818 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_32b245c6_633f_5995_ae79_737964a80818.prev();
                });
                $('#carousel-32b245c6-633f-5995-ae79-737964a80818 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_32b245c6_633f_5995_ae79_737964a80818.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Bettendorf Girls Basketball','Engage:Bulldogs','Engage:Brian Tritt','Engage:Allie Brownson','Engage:Kylie Wroblewski','Engage:Kaalyn Petersen','Engage:Maggie Erpelding','Engage:Davenport North Boys Basketball','Engage:Matt Hoeppner','Engage:Reese Ranum'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qctimes.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1545911429"></script></body>
</html>